1. Michael-G's Avatar
    During the 32 seconds long boot sequence it looks like some process with "window" is starting in the middle of the Windows splash display. Is it supposed to be like that, is it a rootkit or what else? Does the boot sequence look the same way on your Lumia 930?
    (I have made a factory reset to the original firmware 02540.00019.14484.37005 and an upgrade to firmware 02540.00019.15234.50006 with Windows Device Recovery tool, but it still looks the same. I don't think it was this way when I bought the phone.)
    Last edited by Michael-G; 11-17-2015 at 09:04 AM. Reason: Additional information
    11-17-2015 08:50 AM
  2. xandros9's Avatar
    I don't quite understand what you mean, do you have a picture or video to better show what you are saying?

    I can say its all-but-certain to not be malicious though.
    11-17-2015 09:14 AM
  3. nektarios parasxarakis's Avatar
    i dont know what you mean either but you are supposed first to see nokia logo and after some secs the windows logo with some flickering or something .. the brightness might also scale while booting ... sorry for my bad english ... answer if you want please
    11-17-2015 11:39 AM
  4. Michael-G's Avatar
    Thanks a lot, I have a link to a video on OneDrive, which I wanted to post at first, but I am not allowed to add a link until after 10 posts! Do you have an idea how I can show the link any way?
    11-17-2015 02:13 PM
  5. xandros9's Avatar
    Thanks a lot, I have a link to a video on OneDrive, which I wanted to post at first, but I am not allowed to add a link until after 10 posts! Do you have an idea how I can show the link any way?
    You can mess it up a little bit by adding a couple spaces here and there until it lets it slide. I'll come in and fix it up if needed.
    11-18-2015 12:54 PM

Similar Threads

  1. Replies: 6
    Last Post: 11-19-2015, 09:47 AM
  2. Replies: 1
    Last Post: 11-17-2015, 11:03 AM
  3. First look at Todoist for Windows 10: A sleek and powerful way to manage your day
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-17-2015, 08:11 AM
  4. Toolkit Pro a Swiss Army Knife of sorts for your Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-17-2015, 07:00 AM
  5. How can I get my wIfi and mobile data working properly on my Lumia 540?
    By Windows Central Question in forum Microsoft Lumia 540
    Replies: 0
    Last Post: 11-17-2015, 04:45 AM
LINK TO POST COPIED TO CLIPBOARD