1. garryknight's Avatar
    I keep my wireless charger next to my desktop and PC but rarely need to use it. I use the wall charger in another room and get a message when I use it:

    Phone charging slowly
    A charged phone is a happy phone - use the charger and USB cable recommended by your phone manufacturer for faster charging

    But it is the charger and USB recommended, and supplied, by the phone manufacturer. I've only had the phone about two weeks so I've just been ignoring the message as it seems to charge up just fine.

    Does anyone know why I'm seeing this message? Or care to take a guess? Thanks.
    11-17-2015 05:37 PM
  2. jwspradlen's Avatar
    Have you tried a different outlet?
    11-17-2015 05:48 PM
  3. garryknight's Avatar
    I haven't, no. I couldn't see how this would make a difference. I'm in the UK (230 Volts AC) and it's plugged into a 4-way extension, so I suppose that could alter the amperage or whatever. Thanks for the suggestion. I'll try it later on.
    11-17-2015 06:30 PM
  4. jwspradlen's Avatar
    No problem. Hope it works.
    11-17-2015 06:46 PM
  5. gordonfink's Avatar
    It may mean that your usb cable is breathing its last breaths.
    11-17-2015 07:59 PM
  6. jwspradlen's Avatar
    If he has only had his phone for two weeks that Usb cord sure had a short life span.
    11-17-2015 08:19 PM
  7. QuadraFX's Avatar
    If he has only had his phone for two weeks that Usb cord sure had a short life span.
    Everything can be broken sometimes...
    11-18-2015 02:29 PM
  8. jwspradlen's Avatar
    Everything can be broken sometimes...
    Only the good die young. You were taken to early Usb cord.
    11-18-2015 03:29 PM
  9. garryknight's Avatar
    Problem solved! I know that speculation has been rife all over the Internet so I'll put you all out of your misery. :)

    It turns out that the USB plug wasn't pushed all the way into the charger. It must have been making contact but not fully. I pushed it in and the message no longer appears.
    11-19-2015 11:19 AM
  10. jwspradlen's Avatar
    Problem solved! I know that speculation has been rife all over the Internet so I'll put you all out of your misery. :)

    It turns out that the USB plug wasn't pushed all the way into the charger. It must have been making contact but not fully. I pushed it in and the message no longer appears.
    lol glad it was a simple no cost fix.
    11-19-2015 01:43 PM

Similar Threads

  1. Strange looking boot sequence of Lumia 930?
    By Michael-G in forum Nokia Lumia 930
    Replies: 4
    Last Post: 11-18-2015, 12:54 PM
  2. Prep for Lumia 950 & 950 XL: Wireless charging & what charger to get
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-17-2015, 04:11 PM
  3. Will this wireless charger charge thru this case?
    By anguilla1980 in forum Microsoft Lumia 950 XL
    Replies: 6
    Last Post: 11-17-2015, 01:42 PM
  4. How to use NFC tag with multiple NDEF messages?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-17-2015, 01:18 PM
LINK TO POST COPIED TO CLIPBOARD