04-13-2016 06:02 AM
57 123
tools
  1. Mark Seychell's Avatar
    Precisely, and every time you want to have detail on something that is anywhere else than where than in the center you end up with exposure issues. Most of the issues can be mitigated or fixed by using manual mode, but I'd rather wait a little longer for Lumia Camera to launch and get the picture right the first time.



    Check which lumia camera you are selecting on SysApp Pusher, only Lumia Camera Classic (the one in the beta section of the list) works. The other one will show as incompatible or prompt you to use Microsoft Camera.
    Yes, it is Lumia Camera Classic which it is telling me that it is unavailable. All versions of Lumia Camera/Lumia Camera Classic on SysApp Pusher are marking as not currently available
    03-26-2016 04:54 AM
  2. Chomiq's Avatar
    Your theory does not hold water. In MS Camera, the overexposed flower IS IN CENTER
    Nope, it measured exposure on the green leaf. That yellow flower is off center. Exposure is measured in DEAD CENTER of the frame. That's why when you launch MS camera you can see AF point set in dead center, which should not be even visible without tapping anywhere.

    I tried same thing while standing next to a window in my room last week. Shaded wall on bottom third of the frame, windowsill with flowers in the middle, sunny weather outside in top third of the frame. Holding the flow in dead center of the frame. Tap on top part, no changes in exposure. Tap on the bottom part, no changes in exposure. Tap on anything outside of dead center in the middle of the frame. No changes in exposure. Move camera so that the point in the dead center is aimed toward the wall/outside - exposure changes.

    On 930 exposure measurement is broken. From what I heard on 950 it seems to be working correctly.
    03-26-2016 10:42 AM
  3. DoriKinStarr's Avatar
    Hey, everyone... Since I've downgrade my Lumia to Windows 8.1 Mobile, i think it's my best opinion to stay at this OS with Lumia Denim. Everything works perfect for Lumia Camera, battery drainage and video recording. Firmware version is 15235. I just wait till issues on Windows 10 Mobile for Lumia 930 has settled then I will upgrade it.
    04-03-2016 05:41 PM
  4. Christian Diederiks's Avatar
    I agree, the IQ was better with 8.1, especially in lower light, Windows 10 mobile as an OS is far from delivering the smoothness, battery use etc of 8.1, on the 930, hope 10 gets there but it aint anywhere near there yet, unfortunately.
    DoriKinStarr likes this.
    04-05-2016 11:10 AM
  5. jarobert79's Avatar
    Hi!
    (sorry my english)

    My phone: L930 (build: 10586.164)

    I did "set default phone" in About after W8.1 upgrade W10.

    My problems:

    1. No sound when arriwed an E-mail (settings is correct!!)
    BUT if I pull off status bar and I get an email during this time, the sound notification is OK!!?? Why just during this time?
    This is a BUG??

    2. I'm doing a video and I see file details, the display begins to vibrate!! Just videos!! BUG!!

    3. The battery very very fast discharge!!

    4. Sometimes if I delete videos or pictures those stay in thumbnail view, but if I select it don't find.

    Any idea for my problems?

    Next build time?

    Thx.
    04-11-2016 08:01 AM
  6. shiva484's Avatar
    Originally posted by QuadraFX
    Yes, when using the phone (in general, any activity with screen on), the battery drains mach faster.
    When the phone is idle, the drain is about 1% per hour for me. This would give acceptable stand-by time, but I want to use my phone, not to keep it in stand-by state all the time :D
    04-13-2016 01:01 AM
  7. M7H's Avatar
    Hi!
    (sorry my english)

    My problems:

    1. No sound when arriwed an E-mail (settings is correct!!)
    BUT if I pull off status bar and I get an email during this time, the sound notification is OK!!?? Why just during this time?
    This is a BUG??
    In the email settings you also need to enable sound and notification settings.

    2. I'm doing a video and I see file details, the display begins to vibrate!! Just videos!! BUG!!

    3. The battery very very fast discharge!!

    4. Sometimes if I delete videos or pictures those stay in thumbnail view, but if I select it don't find.

    Any idea for my problems?
    Did you did a "factory reset" after upgrading to W10?
    If not, please do.
    04-13-2016 06:02 AM
57 123

Similar Threads

  1. Anyone on TracFone with Lumia 640 getting update?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 1
    Last Post: 03-19-2016, 02:12 AM
  2. Native call recorder in Lumia 640 w10m official
    By prasanna moholkar in forum Windows 10 Mobile
    Replies: 1
    Last Post: 03-18-2016, 11:04 PM
  3. BBM on WP10
    By pcwilliams in forum Android Phones
    Replies: 1
    Last Post: 03-18-2016, 09:47 PM
  4. Remote into Windows Phone 10 from PC ?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-18-2016, 08:38 PM
  5. 5 intriguing Windows 10 apps: Fan-fic and anime, messaging and zombies
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-18-2016, 06:42 PM
LINK TO POST COPIED TO CLIPBOARD