1. QuadraFX's Avatar
    So, here is the final solution for Lumia 930 microphones test !

    The tool described here allows to perform the test of 930's microphones independent from the operating system installed (it switches the device to the "test mode" which seems to be some kind of "BIOS" or firmware related tool).
    So, if any of the microphones fails the test, skip any hard resets or OS flashing, just take your phone to the service point.

    Mine had been repaired (2 microphones exchanged last October) and now it seems two remaining ones need to be replaced. At least, one of them is completely silent while second one is recording "something" but not with the quality equal to microphones 1&2.
    marpamcy and raydwatts like this.
    03-24-2016 01:54 PM
  2. DoriKinStarr's Avatar
    So, here is the final solution for Lumia 930 microphones test !

    The tool described here allows to perform the test of 930's microphones independent from the operating system installed (it switches the device to the "test mode" which seems to be some kind of "BIOS" or firmware related tool).
    So, if any of the microphones fails the test, skip any hard resets or OS flashing, just take your phone to the service point.

    Mine had been repaired (2 microphones exchanged last October) and now it seems two remaining ones need to be replaced. At least, one of them is completely silent while second one is recording "something" but not with the quality equal to microphones 1&2.
    Thanks for the recommendation for this software. Indeed it checks all the components except camera mode. I did fail one of it and that is Sound Test. Only 1st & 2nd microphone works but fail for 3rd & 4th microphone.
    03-24-2016 05:08 PM
  3. raydwatts's Avatar
    Thanks for this. I ran the test on my phone and all the microphones were fine. Despite sound being there it still very low on video recordings. Though to be fair I have so rarely recorded video that it doesn't impact me too much. There are no audio settings in the W10 camera app so perhaps there is an issue there that could resolve it eventually with an update.
    DoriKinStarr likes this.
    03-24-2016 05:57 PM
  4. GEO147's Avatar
    Thanks confirmed dead 3rd and 4th mics. Thanks Microsoft. Aparantly upgrading from 8.1 to 10 kills them...........NICE
    DoriKinStarr likes this.
    03-24-2016 07:26 PM
  5. Bonzii's Avatar
    On my Lumia 930 works all.
    DoriKinStarr likes this.
    03-25-2016 03:51 AM
  6. Chomiq's Avatar
    Thanks confirmed dead 3rd and 4th mics. Thanks Microsoft. Aparantly upgrading from 8.1 to 10 kills them...........NICE
    It's not upgrading that kills them. They were probably already dead on 8.1. My mic #4 was acting up on 8.1 when I ran internal tests. Never installed any insider build. Official W10M only made this issue more apparent since mic #4 is used for built in voice recorder. Like that guy from MS said, there's hardware failure issue in regards to 930's microphones, those issues are present, even on this forum we had people saying that they had issues with hey cortana or speakerphone on 8.1. Those issues are related to specific microphones failing.

    Sure there are software issues, one particular results in videos on W10M having no audio. But that issue is related to users migrating from 8.1 to W10M and restoring their settings from a backup created on 8.1. I had that issue and I solved it by performing hardware reset without restoring my backup.

    My unit is being shipped to European Service Center to hopefully have microphone issues and screen lift issues solved.
    Ranielsyn_Sand likes this.
    03-25-2016 07:43 AM
  7. Blake Seaman's Avatar
    All of this becomes more embarrassing considering that this used to be a big marketing point.



    Where is that kind of forward marketing and innovation? These days Apple takes credit for Living Images, instead of Microsoft marketing the socks off of the first phone to ever record in Dolby 5.1....
    03-25-2016 10:39 AM
  8. Mark Seychell's Avatar
    Somehow my L930 on official W10 is recording sound in video...didn't used to do it in W8.1
    DoriKinStarr likes this.
    03-25-2016 11:42 AM
  9. anthonyng's Avatar
    Thanks confirmed dead 3rd and 4th mics. Thanks Microsoft. Aparantly upgrading from 8.1 to 10 kills them...........NICE
    Mine been dead in 8.1 since last OS update denim or something. I have no option for warranty because I imported the phone into Canada :(
    03-25-2016 05:11 PM
  10. randomfan's Avatar
    I started experiencing some intermittent microphone related issues on 8.1 only recently, but having upgraded to W10M this week the issues actually seem to have gone away...

    Regardless, I wanted to use this tool to test the microphones thoroughly, but before starting the tests it warns me about my software being not up to date, and recommends that I do NOT test the phone with my current software.

    According to the tool, my current software version is 02540.00019.14522.26005 (OS: 10586.13090), and the update available is 02540.00019.15235.40006 (OS: 9651.14226).

    Does anyone know if the update should be applied? Is this firmware update or does it include OS stuff as well - the OS part of the version looks more like a downgrade to me! The download is 1.7GB in size.

    The phone is an UK O2 version of the Lumia 930, currently on OS build 10.0.10586.164.
    03-25-2016 07:15 PM
  11. Rugish Dapeca's Avatar
    I really wanted to try this tool out on my phone but it is not working on my 640LTE for some reason. The tool identifies my phone fine, and lets me pick the tests to run without issue. When the phone reboots into test mode I see one screen with an icon that looks like a square with some arrows on it, then a second screen with a lightning bolt and gear. After a few moments there is an error message at the top of the screen that doesn't stick around long enough to read. Then the phone reboots back into normal operation mode.
    03-25-2016 07:46 PM
  12. chris_gt's Avatar
    This thread should be a sticky, so anyone who has microphone issues can check before posting.
    03-28-2016 10:12 AM
  13. GEO147's Avatar
    I really wanted to try this tool out on my phone but it is not working on my 640LTE for some reason. The tool identifies my phone fine, and lets me pick the tests to run without issue. When the phone reboots into test mode I see one screen with an icon that looks like a square with some arrows on it, then a second screen with a lightning bolt and gear. After a few moments there is an error message at the top of the screen that doesn't stick around long enough to read. Then the phone reboots back into normal operation mode.
    That keeps happening to me on RS 14295 on my 930 also. After it happened it seemed to cause a constant upload state causing me to hard reset!
    03-28-2016 12:07 PM

Similar Threads

  1. Awesome cameo of the lumia 950!!!
    By monedetoune in forum The "Off Topic" Lounge
    Replies: 33
    Last Post: 01-27-2017, 02:51 PM
  2. Replies: 4
    Last Post: 06-03-2016, 06:16 AM
  3. Lumia 640xl windows 10
    By vijay karthi in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-26-2016, 06:49 AM
  4. How can I adjust the microphone level?
    By Jerry Tovar in forum Windows Phone 8.1
    Replies: 0
    Last Post: 03-24-2016, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD