1. JumarChano's Avatar
    Whenever I try to take a photo using the default camera app, there are static lines showing after the photo was taken.* since the panorama was added, it just showed up. And when I tried to use a third party camera app (Camera 360 Sight) there are no noise.

    Front cam, video, and panorama don't have those noises. Even when using the default camera app.

    does this have a fix already?
    08-24-2016 10:31 PM
  2. ap0calypto's Avatar
    Windows camera sukssss big time. Lumia camera did so better in low light conditions
    08-24-2016 11:36 PM
  3. WiedemS's Avatar
    I am having the same issue on my Lumia 930.
    Not sure when it started, on vacation now and only noticing it now.

    A fix for this would be great, as I though the camera would be good enough to take a couple of pictures....
    09-05-2016 04:22 AM
  4. gnocchia's Avatar
    Same issue. I solved the problem installing a third party, paid camera app (Clever Camera). Microsoft is doing pretty bad to old Lumia phones. It's not like iPhones which usually work well with recent software. Sometimes I think on downgrading to Windows 8.1.
    engellion likes this.
    09-14-2016 08:22 AM
  5. fallback's Avatar
    I had this issue with windows 10 too and i decided to switch back to 8.1 and I'm gonna wait until they fix this camera app.
    10-01-2016 06:03 AM
  6. fallback's Avatar
    The only solution I see is roll back to 8.1 and update to release preview. I'm currently on Windows 10 Release Preview amd camera works fine now.
    10-11-2016 10:03 AM
  7. Niel A's Avatar
    The only solution I see is roll back to 8.1 and update to release preview. I'm currently on Windows 10 Release Preview amd camera works fine now.
    Were u able also to change the image size thru the camera settings? I can't seem to change mine. The setting is grayed out meaning it's non-adjustable.
    11-06-2016 04:01 AM

Similar Threads

  1. A Windowa UWP app from an idea!
    By Grimwar in forum Developers Corner
    Replies: 3
    Last Post: 11-19-2016, 07:03 PM
  2. Panorama feature on Camera app error 0xA00F4279(0x80070057)
    By Marco Enxuto in forum Ask a Question
    Replies: 8
    Last Post: 10-07-2016, 07:40 AM
  3. Reply post on wc pc app.
    By andrew bainbridge in forum Site Feedback & Help
    Replies: 11
    Last Post: 09-06-2016, 09:57 AM
  4. Missing app after update
    By Mikepoint in forum Ask a Question
    Replies: 8
    Last Post: 09-06-2016, 04:53 AM
  5. Microsoft Facebook App
    By bearcat747 in forum Ask a Question
    Replies: 3
    Last Post: 08-25-2016, 08:37 AM
LINK TO POST COPIED TO CLIPBOARD