11-17-2016 08:57 PM
458 ... 1112131415 ...
tools
  1. maxpower818's Avatar
    That's weird. You try moving the volume up when you're on the call?
    Yeah 10/10 is very low. I just got a replacement and theirs a massive difference in volume so I'm gonna take it as hardware failure. I hope I'm not blowing out the speaker by having at 10/10 because I don't want to have return again. Also I did a hard reset before I got a replacement.
    03-20-2014 06:01 PM
  2. felickz's Avatar
    This has happened twice so far since my initial post. Yesterday was the latest and as I often do, I left the house to do errands and when I got to where I was going I picked up the phone off the passenger side seat and the phone was nice and hot. Shut the phone off and turned it back on and all is fine; for now.

    I don't see any spike in cell data usage. So I don't know if WiFi got stuck in some type of loop looking for my home network or the radio antenna went haywire. The only WiFi setting enabled is to keep Wi-Fi on when the screen times out; the rest are all unchecked. I'll try turning off WiFi the next time it happens and see.
    similar thing happened to mine overnight, lost almost 40% battery without touching the phone... No way to know what caused it
    03-21-2014 07:38 AM
  3. techgeek32#WN's Avatar
    I am on my third ICON. Didn't Nokia and Verizon learn from the 928 that the Windows button should be all white. Not just a square or two. I really expected Nokia to fix that in the ICON but I guess not. I love the Bluetooth ability with Microsoft SYNC, but the email and calendar shortcomings aren't worth it. I will wait for 8.1 devices and see what is available. Good luck.
    03-21-2014 07:22 PM
  4. Indistinguishable's Avatar
    I am on my third ICON. Didn't Nokia and Verizon learn from the 928 that the Windows button should be all white. Not just a square or two. I really expected Nokia to fix that in the ICON but I guess not. I love the Bluetooth ability with Microsoft SYNC, but the email and calendar shortcomings aren't worth it. I will wait for 8.1 devices and see what is available. Good luck.
    If you're really upset about the button color not being completely white you might be a bit too picky.
    TnA206 and Starrbuck like this.
    03-22-2014 11:38 AM
  5. jplemt's Avatar
    I've found that if the phone shuts down due to low battery when you have battery saver enabled, that when it powers back on all of the background tasks remain disabled even when above the low battery threshold and have to be unblocked manually.
    03-22-2014 04:07 PM
  6. TnA206's Avatar
    Hopefully your not that picky when it comes women otherwise you'll never get any p#$%y.lol
    SoCalBIGmike likes this.
    03-22-2014 04:07 PM
  7. final_fantasy781's Avatar
    I have little to no with my Icon so far. I did run into the lock screen scroll issue.

    My biggest issue so far is just WiFi. My icon doesn't seem to stay connected or not consistently. It will also ask if I want to connect to WiFi, but it usually takes forever to just connect.
    felickz likes this.
    03-22-2014 04:39 PM
  8. poddar's Avatar
    My phone has poor reception compared to my wife's iphone. She can send and receive texts when I can't. Otherwise, I love the phone. Great camera, great sound reproduction on phone calls, good battery. I wish the reception was better.
    felickz likes this.
    03-23-2014 07:41 PM
  9. kanyon40's Avatar
    My phone has poor reception compared to my wife's iphone. She can send and receive texts when I can't. Otherwise, I love the phone. Great camera, great sound reproduction on phone calls, good battery. I wish the reception was better.
    Interesting. I have the opposite experience. I have had wifi issues (which are detailed elsewhere in this thread), but I have gotten better reception on my Icon than I ever got on my Galaxy s3. And when I get to certain spots along my commute to work where I used to drop calls, I now never do.
    03-23-2014 10:59 PM
  10. poddar's Avatar
    It wasn't a reception issue after all. I searched the web for what might be the problem and got a hit on a Verizon support forum on someone with the same problem on a different phone. The thread suggested that the phone dropped the signal (I live in an almost dead zone) and to reboot the phone to reestablish contact with the tower. I did that and it worked. That was last night and I haven't had the problem again. The reception is fine. My wifi seems to be fine, too, though I haven't used it heavily.
    kanyon40 likes this.
    03-24-2014 09:30 PM
  11. quantum tao's Avatar
    Gets stuck on 3g often, takes a reboot to get it back on LTE.
    04-01-2014 06:19 AM
  12. Gerry Brennan's Avatar
    I am not sure if this is a bug or not. I have the Icon and noticed every time I take the phone off the charger, after charging all night, the battery icon drops a notch and when I check the battery percentage it shows 95-97%.

    I have completed a soft reset, factory reset, and Verizon sent a replacement. I am still having the same issue.

    Is anyone else having the same issue and if so, is there a fix?
    SoCalBIGmike likes this.
    04-04-2014 10:39 PM
  13. cbreze's Avatar
    Many here have mentioned this issue with the battery seemingly not being at 100% after a full charge. I also have it. I certainly would not return the phone over it as it seems to have nothing to do with length of "up"time you can use your device. I've taken to rebooting mine in the morning just for good measure and a fresh start on the day. I leave it plugged in while I'm taking care of personal business and then grab it off the charger and head downstairs for coffee. When I do this it shows 100%. If I just unplug, no reboot it will show 95-99%. Don't know, don't care either way, just sayin'. Also either way it seems to give me my full days battery supply. This is a non issue for me so I do not worry about it. Don't sweat the small stuff. This is small stuff.
    SoCalBIGmike likes this.
    04-04-2014 11:28 PM
  14. Gerry Brennan's Avatar
    Thank you cbreze. The phone does have great battery life and to be honest I love the phone and don't want to settle for an iPhone. I am guessing that my OCD is getting the best of me and knowing that others are seeing the same thing with the battery puts me at ease. I will no longer sweat it and continue to enjoy the phone. For a good laugh, I am a Mac user who prefers the Windows phone.
    04-05-2014 11:41 AM
  15. cbreze's Avatar
    Not really a bug, but a definite annoyance. I have audible alerts/rings set, no vibe/audio combo. I would like to be able to set vibe without having to turn it on in settings first. Then have to turn it back off in settings again when I'm done needing vibe. Is this it? Is there any app for this? I hope this gets addressed in 8.1
    This is a pretty basic function.
    04-07-2014 12:43 PM
  16. objectiveD's Avatar
    If you hit your volume up button, you should find a circle on the right with ring/vibrate controls if you touch it. Is that what you mean?
    04-07-2014 04:03 PM
  17. Chris_Germany's Avatar
    Does the camera really take so long from one shot to another?

    - Tapatalk -
    04-07-2014 04:16 PM
  18. zorb58's Avatar
    My Icon doesn't always vibrate when it should. Annoying but nothing more. It is also random enough that I think it to be just a Windows Phone thing and not Nokia's fault.
    04-07-2014 06:52 PM
  19. cbreze's Avatar
    If you hit your volume up button, you should find a circle on the right with ring/vibrate controls if you touch it. Is that what you mean?
    Yeah I get that, but if I don't have the vibe function enabled in settings it doesn't show up there as an option, just silent and ring. My complaint is having to enable it in settings then disable it when done using it. I know probably small potatoes for everyone else. Just seems counter productive to me having to go to two different places to be in vibe mode then reverse it back. Every other phone I've ever had for the past several years had a one step process to go in vibe mode, not two. Keep thinking I've missed the obvious. Keeping vibe enabled in settings is not the solution I'm looking for.
    04-07-2014 10:18 PM
  20. Darth_Bane's Avatar
    Does the camera really take so long from one shot to another?
    There is definitely a shutter lag on the Nokia app, but its the focusing. If you tap the screen for focus and then hit the camera icon to snap the picture its a bit faster.
    04-08-2014 07:24 AM
  21. zorb58's Avatar
    Yeah I get that, but if I don't have the vibe function enabled in settings it doesn't show up there as an option, just silent and ring. My complaint is having to enable it in settings then disable it when done using it. I know probably small potatoes for everyone else. Just seems counter productive to me having to go to two different places to be in vibe mode then reverse it back. Every other phone I've ever had for the past several years had a one step process to go in vibe mode, not two. Keep thinking I've missed the obvious. Keeping vibe enabled in settings is not the solution I'm looking for.
    Hopefully this will be improved with the new volume controls in Windows Phone 8.1.
    cbreze likes this.
    04-08-2014 09:39 AM
  22. DatabaseMX's Avatar
    I use Insider Pro ... loads of battery features (charts/graphs, stats and MORE); Shortcuts; multiple time zones ... and a LOT more. Seems to be accurate battery wise. Oddly enough, so have not found battery size stat !
    ​mx
    04-10-2014 12:09 AM
  23. DatabaseMX's Avatar
    My Icon doesn't always vibrate when it should. Annoying but nothing more. It is also random enough that I think it to be just a Windows Phone thing and not Nokia's fault.
    Speaking of vibration, the vibrator (in the phone now) is very weak. This appears to be a known issue per some other Google hits I found. It's very weak and short. So far I have not found a way to 1) increase the intensity and/or 2) increase the duration. Consequently, I'm missing a LOT of notifys !
    04-10-2014 12:17 AM
  24. anon(8503161)'s Avatar
    My Icon likes to random reboot in my hand, in my pocket, wherever. Home WiFi speeds are atrocious sometimes, but never at school. I'm wondering if I should get a replacement and see if I have any better luck.
    04-10-2014 09:08 AM
  25. cbreze's Avatar
    Wondering why when I'm on a web page and I press the back key it usually takes me to my main start screen. Only rarely does it go to the previous page that I wanted in the first place. To get that page I have to start over by reloading the site. Really starting to get annoying. Hope 8.1 fixes this.
    04-11-2014 04:52 PM
458 ... 1112131415 ...

Similar Threads

  1. Replies: 3
    Last Post: 09-24-2014, 02:48 AM
  2. [Official] Nokia Lumia 822 Black Update Thread
    By Muessig in forum Nokia Lumia 822
    Replies: 97
    Last Post: 04-17-2014, 08:10 PM
  3. Fall Out Boy and Flappy Bird collide in new game on Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:47 PM
  4. Lumia Black hitting Nokia Lumia 920 on Rogers today
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:46 PM
  5. Verizon Lumia 822 now receiving Black software update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:46 PM
LINK TO POST COPIED TO CLIPBOARD