11-17-2016 08:57 PM
458 ... 1314151617 ...
tools
  1. WP7Nettwerk's Avatar
    Did you soft reset? If not help delete account and setup again.
    05-08-2014 08:53 AM
  2. assistman's Avatar
    Tried both and a hard reset...no one else seems to have my problem, so it must be my phone...Thanks.
    05-08-2014 01:47 PM
  3. melmac1013's Avatar
    I've had my NLI for about 2 days. A few glitches - 1) It does not work well with gmail, I have several work accounts and when trying to log in with what I know to be the right password(s) phone times out and tells me I've given it the incorrect password. 2) Now at work and had it logged into office wi-fi for an hour or so.. I come back to phone and it's logged out. Not only that but it's doing the thing it does with the gmail accounts and timing out every time I enter the (correct) password, sending me back to the wi-fi screen not connected. IMMENSELY FRUSTRATING. Thinking about sending it back.
    05-08-2014 10:51 PM
  4. WP7Nettwerk's Avatar
    Sounds like problem with time or date. I'm not using google, but works very well with Office365, Live.
    05-09-2014 03:04 AM
  5. dkediger's Avatar
    Hmmm....I have several GMail accounts (one plain old GMail, another Google Apps Business) on my Icon and haven't had that problem. I would perhaps delete the GMail accounts from the phone and then set them up again.

    There could be some type of issue with the WiFi radio though. Might try turning off WiFi, and use cellular data only, and see how the GMail accounts respond to that.
    05-09-2014 10:57 AM
  6. mrhappi79's Avatar
    I opened up and cropped a picture in Nokia Camera. I then added a filter effect with the Nokia app. I text messaged it to three people. Soon there after my phone restarted itself. When it came back on the picture was gone. Both the original and edited one. I checked my text messages and the text wasn't there although the recepients received it. Luckily I had just saved the pictures on my PC so I put it back. However it gave me the message that I was going to replace the pictures, 5mp and 20mp even though they were no where to be found. It is on my phone again however I can't open it up in Nokia Camera because it thinks I didn't take it on the phone.

    Anyone experience this? I can't have this happening especially if I haven't backed up my pictures.
    Last edited by mrhappi79; 05-15-2014 at 10:21 PM.
    05-15-2014 09:55 PM
  7. JudgeHolden's Avatar
    WIFi is just a mess for me at this point. Regardless of the whole terrible-reception issue (I live in a 1000 square foot apartment and am considering setting up a repeater because the signal is so weak in my bedroom I can rarely use the internet), my biggest concern right now is that my phone will often refuse to reconnect to my home WiFi. If I leave and come back it won't connect. If I go into the settings and click on the network it will instantly pop up an error telling me I can't connect. Sometimes turning WiFi off and turning it back on will fix this, but other times the phone will be unable to turn the WiFi off, just "thinking" for minutes until I reboot the phone.
    05-19-2014 12:41 PM
  8. cdook's Avatar
    Not sure if this has been posted for, but I'm hoping for a fix. Using headphones, if I listen to a Podcast (using the built in Music app) then try to play a song using the Xbox Music app, the volume get stuck at whatever the podcast was at. Turning the audio to 0 or 30 doesn't mute things or make things any louder. The only fix I've found is to reboot the phone, or play a song in the Music app then go back into the Xbox Music app.
    05-21-2014 11:50 AM
  9. MikeSo's Avatar
    WIFi is just a mess for me at this point. Regardless of the whole terrible-reception issue (I live in a 1000 square foot apartment and am considering setting up a repeater because the signal is so weak in my bedroom I can rarely use the internet), my biggest concern right now is that my phone will often refuse to reconnect to my home WiFi. If I leave and come back it won't connect. If I go into the settings and click on the network it will instantly pop up an error telling me I can't connect. Sometimes turning WiFi off and turning it back on will fix this, but other times the phone will be unable to turn the WiFi off, just "thinking" for minutes until I reboot the phone.
    I'm going to ask WP Central to write an article about this I think, and see if they can reach out to Nokia for comment on the WiFi range issue.

    However, the other issue you mention, that it refuses to connect, is something I had occasionally before the latest 8.0 patch, but seems to have been fixed with that update. Have you applied that to your phone? Are you running 8.0 or 81?
    05-22-2014 10:57 AM
  10. jdotson69's Avatar
    My Icon soft resets by itself sometimes more than 3 times a day. I don't understand. This is my second Icon, the one before dropped on concrete and broke. But it never had this problem.
    06-02-2014 10:54 PM
  11. chrisdaboss's Avatar
    My Icon randomly resets itself too. I could be texting or just be browsing and it reboots. Wifi is terrible. It drops and then it goes to limited connection. It didn't used to do that before 8.1. Also, when the phone restarts it is like in a never ending boot cycle. Again on 8.1. Downloaded the latest updates. Still bad wifi connection and random reboots.
    06-03-2014 10:03 AM
  12. jvtv's Avatar
    My windows button randomly goes off while the search and back buttons remain lit.
    06-03-2014 10:36 PM
  13. jehusaunders's Avatar
    I am having trouble with my Windows 8.1 Nokia lumia icon phone when making calls, the recipient at the other end of the call sometimes can hardly hear me or it sounds like I am in a tunnel.
    The problem is intermittent and does not happen on all calls. In the main it happens when I make outgoing calls rather than incoming calls.

    The problem does not occur when using Speaker phone or my wired hands free.

    I have reset the phone before. the problem still exist. help please.
    06-04-2014 11:06 AM
  14. Groover1971's Avatar
    My Icon has been getting hot in my pocket also. I will notice it warm on the back at the bottom. Usually when this happens, I hit the power button and I will see either a black "Loading" or a "Resuming" screen or both with the dots moving across the screen. Sometimes it will take a 5-10 seconds for the phone to wake up. Sometimes I've had to restart the phone. I can go a few days without it happening or it can happen several times in a single day.

    I thought that things were running in the background so I have been systematically disabling things (updates, feedback, etc.) to try to isolate the culprit. I'm thinking at this point it may be Cortana, or more specifically, the Speech Recognition Service sending feedback to Microsoft. I know that it wouldn't send a lot of data but it may be getting stuck for some reason. It may also be related to the inconsistent WiFi reception and not being able to send the data properly but keeps trying over and over.

    Its just a hunch. I had Cortana and the Speech Recognition Service turned off all day and didn't have a problem. When I got home, I turned them both back on and it happened again. Both are now turned off so I will see if it happens again.

    06-06-2014 Update: Since I disabled Cortana and Speech Recognition Service, I haven't had any instance of delayed start after hitting the power button. I'm now going to enable the SRS but not Cortana and see if it happens again. I'll give it a couple more days and if it doesn't happen by then, I'll turn Cortana back on again and see.

    06-07-2014 Update: After enabling Speech Recognition Service, I got the long delayed start and the warm phone again. I have it turned off again and will keep it off until the firmware is updated.
    Last edited by Groover1971; 06-07-2014 at 11:52 AM.
    06-04-2014 10:31 PM
  15. Jeff Spradling's Avatar
    Not really a bug but I didn't want to start a new thread. On 8.0 the search button long press brought up three choices now on 8.1 it brings up Cortana. Where can I find my three choices again?
    06-05-2014 06:54 PM
  16. Mark Kaplan's Avatar
    Most of these issues will be resolved with the Icon firmware update.
    06-05-2014 06:58 PM
  17. LightningXCE's Avatar
    OK Thanks, but wow, what does everybody do to go back a page? I think 8.1 should give us back and forth page swiping then.

    It does; Swipe from screen left to screen right. To go forward, do the opposite.

    Any news on the 'long wake up' issue? Mine takes about 5 to 10 seconds to actually wake the screen up after hitting power. On cold restart and everything as well.

    Another Q; SMS characters are STILL not sending properly on Verizon. All WPs I've seen do this. Send yourself a text message with a few characters, like ^^ for example, They turn into commas.
    06-06-2014 12:40 AM
  18. Mark Kaplan's Avatar
    Another Q; SMS characters are STILL not sending properly on Verizon. All WPs I've seen do this. Send yourself a text message with a few characters, like ^^ for example, They turn into commas.
    Im on Verizon Icon 8.1 and do not experience this behavior.
    06-06-2014 12:42 PM
  19. Groover1971's Avatar
    Yeah, I'd say the vast majority of us on the Icon forum are on Verizon. I just texted myself the ^^ characters and returned with ^^ as well.
    06-06-2014 04:20 PM
  20. LightningXCE's Avatar
    Wow, very... very odd then. Perhaps it's my network extender at fault?

    (See screenshot)
    kosi5ds.png

    On latest 8.1 update.
    06-06-2014 08:41 PM
  21. Gerry Brennan's Avatar
    I have found a bug with the update on the Icon, or should I say several.

    -Battery drains more quickly then before update.
    -Power button take 2-3 times before the screen appears
    -Camera locks up when taking pictures
    -Slow response on touch screen.

    I have been through 4 warranty replacements via Verizon and 2 via Nokia. My question to the forum, as I cannot find the answer, how do I back out of the Verizon update?
    06-08-2014 12:24 PM
  22. Michael Bromley's Avatar
    Not sure if this has been posted for, but I'm hoping for a fix. Using headphones, if I listen to a Podcast (using the built in Music app) then try to play a song using the Xbox Music app, the volume get stuck at whatever the podcast was at. Turning the audio to 0 or 30 doesn't mute things or make things any louder. The only fix I've found is to reboot the phone, or play a song in the Music app then go back into the Xbox Music app.
    Similar experience here, with same fixes. Had this problem on 928 and a new Icon.
    06-13-2014 09:04 PM
  23. Bender6681's Avatar
    -Power button take 2-3 times before the screen appears
    I have this issue after the 8.1 DP. I will also say that I had all of the wifi issues but the 8.1 DP fixed them. Would like double tap to wake please Nokia.
    PS. This is my first windows phone. I have been an android user forever and after a few days of relearning how to do things I am really impressed.
    Mark Kaplan likes this.
    06-17-2014 10:37 PM
  24. thecsmachine's Avatar
    Hi,

    I have an issue with my screen and not sure if I should get it replaced or not, I have had it around 1 month....basically there is a gradient from the top to bottom.
    You notice it the most with a white background, but it is darker at the top and then what I would call normal from about half way down.

    Anyone else have this issue?
    06-19-2014 05:20 PM
  25. berty6294's Avatar
    I've been hearing of a hint of purple that starts at the top and gets darker towards the bottom. Probably similar defect, I would go for a replacement.
    06-19-2014 05:26 PM
458 ... 1314151617 ...

Similar Threads

  1. Replies: 3
    Last Post: 09-24-2014, 02:48 AM
  2. [Official] Nokia Lumia 822 Black Update Thread
    By Muessig in forum Nokia Lumia 822
    Replies: 97
    Last Post: 04-17-2014, 08:10 PM
  3. Fall Out Boy and Flappy Bird collide in new game on Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:47 PM
  4. Lumia Black hitting Nokia Lumia 920 on Rogers today
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:46 PM
  5. Verizon Lumia 822 now receiving Black software update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:46 PM
LINK TO POST COPIED TO CLIPBOARD