The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
11-17-2016 08:57 PM
458 ... 23456 ...
tools
  1. KevinRahimi's Avatar
    Just got my icon and I'm noticing a few things. 1. The face buttons are a yellowish off-white. 2. For some reason I don't see the alphabetical jump list when swiping to my apps list. 3.) The whites on the screen especially in the keyboard may have an ever so slight yellowish tint.
    my face buttons are the exact same - the back arrow, windows icon, and search button. Is anyone else experiencing this? Did you take it back and see if a replacement fixed it?
    02-23-2014 08:55 AM
  2. avooca's Avatar
    I am having problem with two or three apps that can't seem to find the data connection when no other app is having problems. The AMC Theatres app is the one that sticks out but I know I have one or two more with the same.
    I've had interesting data issues as well. I remember my first launch of WPCentral said something like "unable to get Webform data" or something similar and the app was blank. Also since I'm tinkering with the phone non-stop right now, I've noticed that all of a sudden I have 7 new emails between two accounts but when I check them, 5 were many hours old.. but I can guarantee that I had no notifications until all 7 came in. Something feels wonky.

    Also, call quality sucks at my location compared to ATT so far, but that's just a VZ complaint. Work made me switch :(

    edit: ive had the data issues in quite a few apps... activating whatsapp was impossible at first. The IE link kept failing to connect and it would give some odd error when manually entering the SMS code.

    edit 2: my email accounts are both set to push.
    02-23-2014 08:58 AM
  3. King112585's Avatar
    my face buttons are the exact same - the back arrow, windows icon, and search button. Is anyone else experiencing this? Did you take it back and see if a replacement fixed it?
    I went into a Verizon store and was initial kind if blown off.He originally suggest waiting for a software update but eventually they acknowledged the problem and said I could replace it. Then he went in back and came back saying that they had none in stock. He told me to give it a few weeks and if I'm still not happy to come in. Seeing as I'm occasionally having data connectivity issues after the phone wakes up I'll be returning it.
    02-23-2014 09:15 AM
  4. srmccoy's Avatar
    I went into a Verizon store and was initial kind if blown off.He originally suggest waiting for a software update but eventually they acknowledged the problem and said I could replace it. Then he went in back and came back saying that they had none in stock. He told me to give it a few weeks and if I'm still not happy to come in. Seeing as I'm occasionally having data connectivity issues after the phone wakes up I'll be returning it.
    Verizon only has a 14 day return policy on devices for no charge. I believe after 2 weeks if you try to return the device they will charge you a restocking fee.
    02-23-2014 09:19 AM
  5. King112585's Avatar
    Verizon only has a 14 day return policy on devices for no charge. I believe after 2 weeks if you try to return the device they will charge you a restocking fee.
    Thanks for the heads up.
    02-23-2014 10:55 AM
  6. cbreze's Avatar
    Ive only had mine a day, but the yellowish tint keys are present. I think all are probably like this for the most part seems so anyway from what is being said here.. Not a big deal to me.
    If this is my only bug I'll be pretty pleased.
    KevinRahimi likes this.
    02-23-2014 11:26 AM
  7. anon6002755's Avatar
    I'm having some issues with email not pushing to my phone. Sometimes nothing for hours on my Microsoft account as well as my two ActiveSync accounts. This guy may be going back for an exchange.
    02-23-2014 11:37 AM
  8. anon6002755's Avatar
    I've had interesting data issues as well. I remember my first launch of WPCentral said something like "unable to get Webform data" or something similar and the app was blank. Also since I'm tinkering with the phone non-stop right now, I've noticed that all of a sudden I have 7 new emails between two accounts but when I check them, 5 were many hours old.. but I can guarantee that I had no notifications until all 7 came in. Something feels wonky.

    Also, call quality sucks at my location compared to ATT so far, but that's just a VZ complaint. Work made me switch :(

    edit: ive had the data issues in quite a few apps... activating whatsapp was impossible at first. The IE link kept failing to connect and it would give some odd error when manually entering the SMS code.

    edit 2: my email accounts are both set to push.





    I'm having an issue with email pushing as well. Did you exchange? Did you find a solution?
    02-23-2014 11:56 AM
  9. srmccoy's Avatar
    So, I took my phone in due to the color issues on the screen (bottom was pink top was yellowish) and they swapped it with no problem. However, the new one I have has a spot on the backplate where it kinda pops up at the edge (near the volume rocker). It gives a little when pressed, but not worth returning over.
    02-23-2014 12:49 PM
  10. rjygraham's Avatar
    Anyone having trouble with the vibrator motor not working? I've noticed that sometimes the phone doesn't provide haptic feedback when pressing home/back and when that's occurring the phone won't vibrate when receiving emails, texts, alerts, etc.

    I'm pretty sure it's a hardware issue because when doing a soft reset or placing my phone on the charger it doesn't even vibrate then...

    Just curious if anyone else has seen this issue.
    02-23-2014 02:25 PM
  11. jlzimmerman's Avatar
    I was going to wait on a price drop but went in today to get the Icon since Verizon was doing to smartphone-trade-in-for-$100. Like others have said, when the background theme is set to "Light" I have a hue problem. The top is yellowish and the bottom is more pink. I noticed it and thought it was just my eyes until I flipped the phone over and looked at it, which really showed how much of a problem it is. I'll be taking it back. As with my 928, both phones models have to be returned just after purchase. So much for Nokia's reputation for build quality.
    02-23-2014 08:11 PM
  12. kanyon40's Avatar
    I am having issues with my email being pushed. Have one outlook account synced and it can be minutes or hours for it to show new messages. Sometimes I just have to go in and sync manually. Is this a phone issue that should cause me to return it? Or a software issue that could be addressed? Or something else?
    02-24-2014 01:41 AM
  13. Wacft's Avatar
    Are you guys checking your WiFi connection when having issues with email? I am seeing that this phone keeps disconnecting from my WiFi. Everytime I go into my WiFi settings it is searching and reconnecting even though the top toolbar shows it is connected. Every other wireless device in my house stays connected but this one. I will be taking mine back since I also have worse call quality than my trophy and now this. People have always talked crap about HTCs build quality (including me) but after my moms issues with her 820 and 928, and then me with the Icon I'm starting to think Nokias Quality Control is now lacking.
    02-24-2014 07:17 AM
  14. Indistinguishable's Avatar
    my face buttons are the exact same - the back arrow, windows icon, and search button. Is anyone else experiencing this? Did you take it back and see if a replacement fixed it?
    The yellowish keys is a common feature for new Verizon Lumia's. Over time, they appear to get less yellow and more whitish. It's like the glue beneath the keys is drying and recoloring itself to what it was designed to be. We went through a lot of this with the 928 when it was released.
    KevinRahimi and msdugn like this.
    02-24-2014 07:31 AM
  15. anon6002755's Avatar
    Are you guys checking your WiFi connection when having issues with email? I am seeing that this phone keeps disconnecting from my WiFi. Everytime I go into my WiFi settings it is searching and reconnecting even though the top toolbar shows it is connected. .
    I'll give it a check. Usually if i go in and do a refresh it will update at that time though. But again when i was downloading an update it told me it was having connectivity issues so it may be the wifi.


    So i'm back to work today and syncing so far has been flawless on Verizon's signal while working. I'll give my router a quick reset and see if there are any improvements before i go back to VZW.
    Last edited by akak84; 02-24-2014 at 10:42 AM.
    02-24-2014 08:12 AM
  16. TheJoester09's Avatar
    There's definitely something up with the WiFi on this phone. It seems like it's software-related, so at least there's hope that it will get fixed (hopefully soon). Overall, I couldn't be happier with the phone!
    02-24-2014 08:17 AM
  17. TheJoester09's Avatar
    Just like the 928, I can't make "Cobalt" be anything other than purple. Happened to the 928 once Nokia gave us the Color Profile (before this Cobalt was absolutely blue.)

    Maxing out saturation and taking temp to 0% is close, but still purpleish. This means there's no dark blue accent color.
    See, Microsoft, this is why you need to give us more accent color control!
    What's your brightness set to? I've noticed that the display has a pinkish hue (which would cause blue to look purple) when the brightness is set to low. This is especially evident in the Music+Videos Hub with the gray background.
    02-24-2014 08:19 AM
  18. primortal's Avatar
    my face buttons are the exact same - the back arrow, windows icon, and search button. Is anyone else experiencing this? Did you take it back and see if a replacement fixed it?
    The yellowish keys is a common feature for new Verizon Lumia's. Over time, they appear to get less yellow and more whitish. It's like the glue beneath the keys is drying and recoloring itself to what it was designed to be. We went through a lot of this with the 928 when it was released.
    I bought my Icon from the Microsoft Store on Saturday. The buttons were white out of the box and so far my buttons haven't changed.

    Are you guys checking your WiFi connection when having issues with email? I am seeing that this phone keeps disconnecting from my WiFi. Everytime I go into my WiFi settings it is searching and reconnecting even though the top toolbar shows it is connected. Every other wireless device in my house stays connected but this one. I will be taking mine back since I also have worse call quality than my trophy and now this. People have always talked crap about HTCs build quality (including me) but after my moms issues with her 820 and 928, and then me with the Icon I'm starting to think Nokias Quality Control is now lacking.
    Not seeing any issues with my WiFi. I had no issues re-installing my apps from the Microsoft Store and from home I'm not seeing any issues with the phone connecting to my Netgear WNDR4500 Wireless N network (5GHz with WPA2-PSK (AES)).
    02-24-2014 08:24 AM
  19. berty6294's Avatar
    I had initial problems with WiFi, but I reset my router and haven't had an issue since! I can't say it was the Icon though because I had similar issues with my other devices :P
    02-24-2014 09:06 AM
  20. Kage Maru's Avatar
    I had issues using skype the other night. While skype is minimized in the background, if I trigger the proximity sensor, it opens the screen back up on the screen. Also if I have the phone locked, and hit the lock/power button, my phone automatically unlocks (no need to swipe up) and skype opens up again. I have only used skype a few times on my 928, but is this common behavior of skype on WP?

    Also, twice my carrier signal dropped entirely for a few moments. Never noticed that happening to me before with my 928.
    02-24-2014 10:21 AM
  21. pci2k's Avatar
    My phone rebooted for no reason the other night right before midnight. I was up and was wearing a Bluetooth headset when it happened. Not sure if that's a bug or a feature! I'm also not sure if it's supposed to reboot itself at night.
    02-24-2014 10:53 AM
  22. flackberry's Avatar
    Verizon only has a 14 day return policy on devices for no charge. I believe after 2 weeks if you try to return the device they will charge you a restocking fee.
    You might want to double check that. Last time I got a device with Verizon they said 3 days for no charge restocking and up to 14 days for an exchange/return. I think after 14 days you are SOL.
    Zippier likes this.
    02-24-2014 03:25 PM
  23. flackberry's Avatar
    I am having issues with my email being pushed. Have one outlook account synced and it can be minutes or hours for it to show new messages. Sometimes I just have to go in and sync manually. Is this a phone issue that should cause me to return it? Or a software issue that could be addressed? Or something else?
    Are you referring to a corporate Exchange account or outlook.com? I have that same push issue, but that is with my corporate Exchange account.
    02-24-2014 03:27 PM
  24. ssapre's Avatar
    my face buttons are the exact same - the back arrow, windows icon, and search button. Is anyone else experiencing this? Did you take it back and see if a replacement fixed it?
    You might not see an alphabetical list in apps if # of apps installed are < 40 (I think that was the number).
    02-24-2014 03:34 PM
  25. TheJoester09's Avatar
    Sometimes the phone registers a touch incorrectly. I think it happens if I switch screens and then tap the screen before it's finished completely loading, but I haven't been able to reproduce it. It's sort of hard to explain, and it only happens sometimes. There's been a couple of times where I went back to the home screen and tried to tap a tile or swipe to scroll, and it ended up selecting a tile at the bottom of my homescreen—one that's not even on the screen at the time—as if I had long pressed it to unpin or move it. More commonly, if I'm within an app the app bar will pull itself up even if I'm touching or swiping no where near the app bar. Very strange behavior.
    02-24-2014 03:50 PM
458 ... 23456 ...

Similar Threads

  1. Replies: 3
    Last Post: 09-24-2014, 02:48 AM
  2. [Official] Nokia Lumia 822 Black Update Thread
    By Muessig in forum Nokia Lumia 822
    Replies: 97
    Last Post: 04-17-2014, 08:10 PM
  3. Fall Out Boy and Flappy Bird collide in new game on Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:47 PM
  4. Lumia Black hitting Nokia Lumia 920 on Rogers today
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:46 PM
  5. Verizon Lumia 822 now receiving Black software update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:46 PM
LINK TO POST COPIED TO CLIPBOARD