11-17-2016 08:57 PM
458 123 ...
tools
  1. Muessig's Avatar
    Post below if you think your Nokia Lumia Icon has any issues or isn't behaving as it should. This thread is for the discussion of any hardware or software issues.

    Below is an overview of some of the terminology you may come across:

    [NOTE]Soft Reset: By pressing down the Volume Down + Power buttons for 10-15 seconds (or until the device vibrates) you can perform a soft reset on your device. This is a little bit like a factory reset for your phone's OS only you get to keep all of your personal data. Think of it like restarting your PC. This is the first thing you should try if your device is behaving oddly.

    Hard Reset: By going to settings>about>reset your phone you can completely wipe your phone of your personal data (ideal if you're going to send in your phone for repair or sell it). Your phone will turn off and you'll see spinning gears for a while (up to an hour or so) and when it's done you will see the same screens you saw when you first turned on your phone out of the box. You'll have to sign in with your Microsoft account again and start over.

    How to make your Lumia's batter last longer: See the thread over at the Nokia Discussion Forum here.

    How to reset your device's camera: Go to settings>applications>photos+camera>reset.[/NOTE]

    Remember to keep your posts as descriptive as possible so that we can try to help you fix your issue as quickly as possible!
    02-18-2014 01:57 PM
  2. hopmedic's Avatar
    Good to see that there aren't any yet!
    02-20-2014 01:26 PM
  3. KevinRahimi's Avatar
    I don't know if it's a bug but my phone won't charge with with the wall charger if it's plugged into the wall. It'll charge at first and then stop. If i use the same USB cable and plug it into my computer then it will charge.
    02-20-2014 01:41 PM
  4. Indistinguishable's Avatar
    I don't know if it's a bug but my phone won't charge with with the wall charger if it's plugged into the wall. It'll charge at first and then stop. If i use the same USB cable and plug it into my computer then it will charge.
    That sounds like a problem with your adapter, the thing that goes into the wall. Or the outlet itself. Not your phone.
    02-20-2014 01:43 PM
  5. willied's Avatar
    I don't know if it's a bug but my phone won't charge with with the wall charger if it's plugged into the wall. It'll charge at first and then stop. If i use the same USB cable and plug it into my computer then it will charge.
    Try a different wall charger.
    02-20-2014 03:07 PM
  6. barkins's Avatar
    [Quick disclaimer, I'm very particular about this sort of stuff.]

    Owned the Icon for about 4 hours now, here's what I noticed. When messing around with the Nokia Pro Cam, the phone got really hot. Almost to the point of burning your skin hot. I was also downloading a bunch of the Podcasts at the same time, not sure if it's related.

    Second thing I noticed, the keys are not consistently lit up, this was the same thing on the Lumia 928. Not biggie, but just bad quality control in my opinion.

    Lastly, when pressing down on the back of the device, it feels like inside back is sticking up against the battery pack and then quickly unsticking making a squishy noise. It seems there's a bit of room between the inside back of the case and the battery. Once I receive a case for the phone, this will become less noticeable I hope.
    02-20-2014 06:17 PM
  7. slowburnaz's Avatar
    [Quick disclaimer, I'm very particular about this sort of stuff.]

    Owned the Icon for about 4 hours now, here's what I noticed. When messing around with the Nokia Pro Cam, the phone got really hot. Almost to the point of burning your skin hot. I was also downloading a bunch of the Podcasts at the same time, not sure if it's related.

    Second thing I noticed, the keys are not consistently lit up, this was the same thing on the Lumia 928. Not biggie, but just bad quality control in my opinion.

    Lastly, when pressing down on the back of the device, it feels like inside back is sticking up against the battery pack and then quickly unsticking making a squishy noise. It seems there's a bit of room between the inside back of the case and the battery. Once I receive a case for the phone, this will become less noticeable I hope.

    Sounds like it might be the Qi coil unit that's giving way.
    02-20-2014 06:20 PM
  8. barkins's Avatar
    Sounds like it might be the Qi coil unit that's giving way.
    Ah makes sense.
    02-20-2014 07:18 PM
  9. ObviouslyLost's Avatar
    My start button seems to be much less sensitive than the back and search buttons. I'm not sure if this is intended or not. It wouldnt even work when I had it in an OtterBox. I figured the OtterBox was the issue, but I'm not so sure now. I can lightly touch the start button and it wont do anything. After lightly touching it i can press it all I want to no avail. If I remove my thumb/finger from it for a few seconds, then touch it a little harder, it will work fine. Is this intended or should I revisit vzw?
    02-20-2014 11:06 PM
  10. PhreePhlyer's Avatar
    Just noticed. In settings, even though "find my phone" is on, it says off. When I toggle it off it still says off in the settings screen.
    02-20-2014 11:43 PM
  11. RSailer's Avatar
    Noticed the "find my phone" thing as well. If you first set it to "off", back out of it, then go back in and set it to "on", it seems to take.
    mortecai likes this.
    02-20-2014 11:46 PM
  12. PhreePhlyer's Avatar
    RSailer,

    Yep, I played around with it and now it takes. Not a bug, anymore ;)
    02-21-2014 12:05 AM
  13. palaudawg's Avatar
    I've been having Bluetooth radio problems. The audio and speech quality is choppy and broken. I have had a poor experience when streaming to my Yamaha receiver, using my hands free built into my Toyota and on my Bluebuds-X earphones. I had no issues before that when using the same devices with my L928. I hope its only a firmware fix that's needed. Anyone else having similar issues?



    UPDATE:
    A soft reset (Power+Volume) did the trick. I am so relieved. The Bluetooth radio is working great!
    Last edited by palaudawg; 02-21-2014 at 05:45 PM.
    02-21-2014 05:58 AM
  14. Quantify's Avatar
    I've been having Bluetooth radio problems. The audio and speech quality is choppy and broken. I have had a poor experience when streaming to my Yamaha receiver, using my hands free built into my Toyota and on my Bluebuds-X earphones. I had no issues before that when using the same devices with my L928. I hope its only a firmware fix that's needed. Anyone else having similar issues?
    You may have a device issue. Was streaming BT in car yesterday and this morning with no issues.
    02-21-2014 07:05 AM
  15. pci2k's Avatar
    I'm noticing with the Battery app (From Enless Soft) that after some regular phone use, the "time remaining until power off" will go from a day to as little as 2,3, or 4 hours. A reboot of the phone fixes the trick, but it's scary to see. I don't trust any of these battery apps anymore. The only reason I like the Enless Soft battery app is that it has shortcuts to mt Wi-Fi, location, data, and airplane mode.
    02-21-2014 08:38 AM
  16. Zippier's Avatar
    I'm noticing with the Battery app (From Enless Soft) that after some regular phone use, the "time remaining until power off" will go from a day to as little as 2,3, or 4 hours. A reboot of the phone fixes the trick, but it's scary to see. I don't trust any of these battery apps anymore. The only reason I like the Enless Soft battery app is that it has shortcuts to mt Wi-Fi, location, data, and airplane mode.
    I don't trust them either. I use Battery Performance and it says my battery size is 3400 mAh
    02-21-2014 08:52 AM
  17. Indistinguishable's Avatar
    I don't trust them either. I use Battery Performance and it says my battery size is 3400 mAh
    Jackpot!
    02-21-2014 09:00 AM
  18. TheArcaneFlame's Avatar
    I use Battery Performance as well, it shows battery capacity of 2420 mAh on my Icon.
    02-21-2014 09:05 AM
  19. JjonesWI's Avatar
    BlueTooth isn't auto connecting in my car like my HTC did. Actually when I first paired it it only set up voice, not audio. Did it a second time and everything worked well. Then when I got back into the car later it wouldn't pair without going through the entire pairing process again. Kind of a drag. Anyone else? Any advice on fixing it? I want to sit down in the drivers seat and have everything paired and ready to go without doing anything just like I had before.
    02-21-2014 09:15 AM
  20. etlahrs's Avatar
    Just noticed. In settings, even though "find my phone" is on, it says off. When I toggle it off it still says off in the settings screen.
    I have this same issue on my HTC 8X, which I hope to upgrade to the Icon this weekend.
    02-21-2014 09:23 AM
  21. JBConforti's Avatar
    I'm noticing with the Battery app (From Enless Soft) that after some regular phone use, the "time remaining until power off" will go from a day to as little as 2,3, or 4 hours. A reboot of the phone fixes the trick, but it's scary to see. I don't trust any of these battery apps anymore. The only reason I like the Enless Soft battery app is that it has shortcuts to mt Wi-Fi, location, data, and airplane mode.
    Typically if I just open the app it refreshes the live tile.
    02-21-2014 09:59 AM
  22. pci2k's Avatar
    Typically if I just open the app it refreshes the live tile.
    I've found that the battery % is correct, but the time remaining is way off sometimes, despite a refresh. A soft reset or reboot does the trick.
    02-21-2014 10:24 AM
  23. Kage Maru's Avatar
    The only issue I've had with my Icon so far is Bing voice would pop up after unlocking my phone. I'm not sure if it's because I was out in the cold or not, but after getting inside, I shut down my phone and haven't seen the issue once it restarted.
    02-21-2014 10:39 AM
  24. donebrasko's Avatar
    Anyone else having problems with setting up email Twitter and Facebook accounts? They won't sync in the settings
    altonNH likes this.
    02-21-2014 11:07 AM
  25. macroweb's Avatar
    I contacted the developer and he said that it was a database error, the next update will correct it. You probably can uninstall/re-install to get the fix sooner.
    02-21-2014 11:36 AM
458 123 ...

Similar Threads

  1. Replies: 3
    Last Post: 09-24-2014, 02:48 AM
  2. [Official] Nokia Lumia 822 Black Update Thread
    By Muessig in forum Nokia Lumia 822
    Replies: 97
    Last Post: 04-17-2014, 08:10 PM
  3. Fall Out Boy and Flappy Bird collide in new game on Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:47 PM
  4. Lumia Black hitting Nokia Lumia 920 on Rogers today
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:46 PM
  5. Verizon Lumia 822 now receiving Black software update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:46 PM
LINK TO POST COPIED TO CLIPBOARD