06-08-2014 01:31 AM
28 12
tools
  1. Jeffrey Davidson's Avatar
    I just got my Icon from the store this morning, and am back at work now! The biggest issue I have now is I put it on my charging stand, and it works great. Unfortunately, the screen keeps timing out after a minute. I found under settings->lock screen that there's a setting for this. It looks like 5 minutes is as long as I can set this to. I was really hoping to have it stay on all the time while on the stand while I'm here at work. Especially with no glance or notification light, I'm kind of wondering what the deal is with this.

    Is there some workaround? Poking around, it looks like the 1520 has the same issue.
    02-20-2014 11:08 AM
  2. Zippier's Avatar
    Are you talking about the lock screen timing out or the start screen?
    02-20-2014 11:27 AM
  3. Jeffrey Davidson's Avatar
    I'll have to work on getting all this terminology down. Basically I have it on the start screen, and then five minutes later, the screen turns off. I don't want that to turn off.
    02-20-2014 11:33 AM
  4. xrs22's Avatar
    What phone are you on? Goes from 30 secs, 1 min, 3min, 5min, 15min, 30min and never.
    02-20-2014 11:37 AM
  5. Lance_WPCentral's Avatar
    Yes the maximum is 5 minutes. Even I wish the screen could time out after a longer time. Especially when apps are installing or downloading I hate it when the screen goes off.

    What phone are you on? Goes from 30 secs, 1 min, 3min, 5min, 15min, 30min and never.
    Which phone are you using? This is the Windows Phone 8 OS feature and should be same for all users.
    02-20-2014 11:39 AM
  6. sph0308's Avatar
    The 928 under settings >lock screen, Screen times out after 30 sec, 1 min, 3 min, 15 min, 30 min and Never. Believe this came with the Amber update.
    02-20-2014 11:51 AM
  7. Jeffrey Davidson's Avatar
    Well that's a big bummer if the older phones have the longer and never settings, but not the new ones.
    02-20-2014 11:54 AM
  8. Zippier's Avatar
    The 928 under settings >lock screen, Screen times out after 30 sec, 1 min, 3 min, 15 min, 30 min and Never. Believe this came with the Amber update.
    I admit I don't have the Icon up and running yet (I'm trying to work....haha) but my 928 with the black update has those same settings. Disappointing to know the Icon won't.
    02-20-2014 11:59 AM
  9. techgeek32#WN's Avatar
    That is a Verizon thing. They have done that to all of their Windows Phones and eventually they provide an update to increase the standby time. They do that because they don't think customers are smart enough to manage their devices screen time and they don't want customers coming in to complain about poor battery life if they turn it to never turn off and leave it. That is one thing I really hate about Verizon. They always think they know best!
    02-20-2014 12:01 PM
  10. Jeffrey Davidson's Avatar
    That is a Verizon thing. They have done that to all of their Windows Phones and eventually they provide an update to increase the standby time. They do that because they don't think customers are smart enough to manage their devices screen time and they don't want customers coming in to complain about poor battery life if they turn it to never turn off and leave it. That is one thing I really hate about Verizon. They always think they know best!
    As much as I enjoy a good Verizon rant, it looks like the 1520 on AT&T cuts down the options on this too: http://forums.windowscentral.com/nok...en-active.html
    02-20-2014 12:03 PM
  11. Jaskys's Avatar
    Just choose "never" option
    02-20-2014 12:12 PM
  12. Jeffrey Davidson's Avatar
    Just choose "never" option
    That's the issue. There is no "never" option. 5 minutes is as long an option as it gives you on the Icon and the 1520, and maybe some others.
    02-20-2014 12:21 PM
  13. fonefan's Avatar
    That's the issue. There is no "never" option. 5 minutes is as long an option as it gives you on the Icon and the 1520, and maybe some others.
    You know the screen lights up when you get a notification, right? Why would you need to keep your screen on?

    Posted via the WPC App
    DatabaseMX likes this.
    02-20-2014 12:40 PM
  14. airjeff's Avatar
    Are you syncing with corporate email? An Exchange server can, and usually will, push out device required settings. Like timeouts and pin requirements. We have ours set to 5 minutes.
    Jeffrey Davidson likes this.
    02-20-2014 12:42 PM
  15. Jeffrey Davidson's Avatar
    Are you syncing with corporate email? An Exchange server can, and usually will, push out device required settings. Like timeouts and pin requirements. We have ours set to 5 minutes.
    Yes... I am. I hadn't considered that. It's a Zimbra server, but I'm sure it has the same kind of Exchange behaviors. I'll have to look into this. Great suggestion.

    As far as the "why", not all notifications will wake the screen up. For example, receiving an email to my personal outlook.com won't wake the screen, and I'd like to be able to see that.
    02-20-2014 12:54 PM
  16. kingenu's Avatar
    i have this on my 925 as well! don't really understand it
    02-20-2014 01:05 PM
  17. JaiMento's Avatar
    You know the screen lights up when you get a notification, right? Why would you need to keep your screen on?
    Posted via the WPC App
    So I can change tracks easily while driving when playing music from my phone to my car stereo via aux cable.
    throwback114 likes this.
    02-20-2014 01:10 PM
  18. fonefan's Avatar
    So I can change tracks easily while driving when playing music from my phone to my car stereo via aux cable.
    I don't play music from my phone, so I wouldn't know...sorry.

    Posted via the WPC App
    02-20-2014 01:13 PM
  19. Jeffrey Davidson's Avatar
    I just tried removing my corporate account, and then restarted the phone. The 5 minute option was still the highest that was available. Not to say that that wasn't the initial cause, or it's a phone thing. Hell, I just don't know why.
    02-20-2014 01:16 PM
  20. JaiMento's Avatar
    I don't play music from my phone, so I wouldn't know...sorry.

    Posted via the WPC App
    Just providing one example of why someone (me, particularly) would need to keep the screen on, to answer your question.
    02-20-2014 01:24 PM
  21. kingenu's Avatar
    hey again, just read that it depends on your carrier
    Laura Knotek likes this.
    02-20-2014 01:48 PM
  22. Laura Knotek's Avatar
    hey again, just read that it depends on your carrier
    You are correct. Certain carrier firmware enables or disables this feature.
    02-20-2014 01:51 PM
  23. mary beth hale's Avatar
    That's the issue. There is no "never" option. 5 minutes is as long an option as it gives you on the Icon and the 1520, and maybe some others.
    same here. Ativ S
    02-20-2014 01:56 PM
  24. radmanvr's Avatar
    My HTC 8x on Verizon had a never option. Man do I miss it. Damn Icon keeps timing out. Me no likes it
    02-26-2014 10:11 AM
  25. Starrbuck's Avatar
    That's really going to wear out the screen faster...

    "OLEDs also age more rapidly than LCDs, according to experts, which means that the red and blue colors deteriorate faster than green, which can further throw the color balance out of whack."

    Read more: ABCs of smartphone screens: 1080p and more (Smartphones Unlocked) | Dialed In - CNET Blogs
    02-26-2014 12:59 PM
28 12

Similar Threads

  1. Here drive wont always work. Gps is fine
    By Nick Segers in forum Nokia Lumia 920
    Replies: 5
    Last Post: 03-02-2014, 01:15 PM
  2. WP8 on Lumia 1520 is a fail.
    By Azurus in forum Nokia Lumia 1520
    Replies: 51
    Last Post: 02-25-2014, 03:41 PM
  3. Official Facebook app from Facebook is coming!!
    By monzki in forum Windows Phone 8.1
    Replies: 6
    Last Post: 02-21-2014, 11:15 AM
  4. When is 8.1 available for Nokia Lumia 520 ?
    By stalemate1 in forum Windows Phone 8.1
    Replies: 9
    Last Post: 02-21-2014, 05:46 AM
  5. Replies: 2
    Last Post: 02-19-2014, 11:54 PM
LINK TO POST COPIED TO CLIPBOARD