1. rkiels's Avatar
    Has anyone else had any problems with their headphone jack? Mine has been working perfectly well until this morning. I don't have Bluetooth in my truck so I almost always am listening to podcasts or audible via a 3.5mm cable. I drove to a job this morning, did what I needed to do, then got back in the truck and all of a sudden everything is coming out of my external speaker. Tried a soft reset, nope; tried a hard reset (ugh), nope. I've since been on the phone with Amazon and am getting a replacement but was wondering if anyone else has observed the same. I couldn't find anything after a quick search in the sticky thread about defects.
    03-06-2014 06:25 PM
  2. Kage Maru's Avatar
    Haven't had any issues myself and I used the headphone jack daily. Sorry about your luck =/
    03-06-2014 06:44 PM
  3. jt09xlt's Avatar
    Maybe try another set of headphones?
    03-06-2014 07:04 PM
  4. rkiels's Avatar
    It's done it again! After getting a new phone, admittedly this one lasted a bit longer, everything was going swimmingly for one trip, I get back in the truck for another and again I can only get sound from the external speaker! It continues even with the headphone jack in as if it wasn't. Man, this is frustrating!
    03-23-2014 12:00 PM
  5. MobileVortex's Avatar
    have you tried other headphones? is it just the 1 cord its not working with?
    03-23-2014 02:56 PM
  6. anon6002755's Avatar
    I had a problem where the phone wouldn't function with corded headphones with an inline remote and mic. It wouldn't respond to input from the buttons or recognize that the headset had a mic
    03-24-2014 06:31 PM
  7. gomezz's Avatar
    You can get a portable Bluetooth receiver adapter to give your van Bluetooth capability. I use a Samsung HS3000 to do this.
    03-25-2014 08:41 AM
  8. chuckdaly's Avatar
    I have the exact same problem. First with my wife's 1020, then with my 1520. After using the headphone jack, one can only hear calls by pressing the "Speaker" key. What I can see, from inspecting the jack, one of the conductors gets stuck. After using a paper clip to bend the connector back into place, everything goes back to normal. On the 1020, it first occurred with a generic 3.5mm extension cable for used in my car, and on the 1520, it first occurred with a pair of headphones using a Canare F-12 connector. It now happens with any headphone plug. Its simply a flaw in the design of the jack. I use to be the service manager of a hifi retail store for over 10 years and have never seen something like this. I no longer use the headphone jack, or I keep a paper clip in my wallet if I think I may be willing to risk it. My 1520 is still under warranty, but having Nokia fix or exchange it won't change the problem.
    Last edited by chuckdaly; 03-31-2014 at 11:52 PM.
    Beast of Haeven likes this.
    03-31-2014 11:36 PM
  9. peter12756's Avatar
    Im going to be straight up,i have the Nokia lumia 1320,i am having some issues with the headphone port (jack) i had my phone connected to my hifi its a hx-gd7 however at this time i didn't know the hifi its self was dodgy and the aux cable was connect to my Nokia lumia 1320 not i don't have any sound coming out of the headphones,it works through the loud speaker on the phone,but not the headphones,the phone knows the headphones are connected bit no sound,is this a trip to the phone shop? Oh everything else on the phone is fully working,please let me know asap! Thanks peter
    08-06-2014 04:33 PM
  10. Jack Nichols's Avatar
    I have a Nokia 1520 which has been working great until today. If you plug in the headphones, the music still plays through the phone speaker and no sound from the headphones. I've tried different headphones that have worked in the past, but the results are the same.
    08-06-2014 09:45 PM
  11. peter12756's Avatar
    Im going to be straight up,i have the Nokia lumia 1320,i am having some issues with the headphone port (jack) i had my phone connected to my hifi its a hx-gd7 however at this time i didn't know the hifi its self was dodgy and the aux cable was connect to my Nokia lumia 1320 not i don't have any sound coming out of the headphones,it works through the loud speaker on the phone,but not the headphones,the phone knows the headphones are connected bit no sound,is this a trip to the phone shop? Oh everything else on the phone is fully working,please let me know asap! Thanks peter
    08-08-2014 06:45 AM
  12. Brenda Smeby's Avatar
    I swear I think every Lumia phone has headphone jack issues. I had to replace my 928 after 3 weeks because of it, and my Ickn has had the issue once even though I've never plugged in headphones. I now use BT exclusively to avoid running into it again.
    09-30-2014 10:44 PM
  13. arbyjr's Avatar
    I had a problem with my old phone, and the headphones Jack. The problem turned out to be pocket lint. Lint got into the headphone jack and it was preventing the headphones from clicking properly into place. They looked like they were seated all the way in, buy they were out just enough to cause problems.
    So for any headphone problems I always suggest for people to check the hole to make sure it's clean. Also since that I always make sure to put my phone into my pocket headphone jack up...
    10-01-2014 01:47 AM
  14. DennisvdG's Avatar
    Has anyone found a fix for this? :'(
    03-19-2015 09:50 AM
  15. jtranchina's Avatar
    When the Icon first came out I had this problem... The lady at the Microsoft store swapped it out for me and said that a decent amount of the head phone jacks were defective on the icons
    03-20-2015 08:59 AM
  16. dkediger's Avatar
    I had a problem with my old phone, and the headphones Jack. The problem turned out to be pocket lint. Lint got into the headphone jack and it was preventing the headphones from clicking properly into place. They looked like they were seated all the way in, buy they were out just enough to cause problems.
    So for any headphone problems I always suggest for people to check the hole to make sure it's clean. Also since that I always make sure to put my phone into my pocket headphone jack up...
    Yes, Common problem. All phones are susceptible to it as well. You can use a small round *wooden* toothpick to gently loosen any compacted material and also use some canned air - sprayed from a distance - not too close and directly into the port.

    Not to say that there may truly be an issue with the Icon's headphone port - but this is an easy step to take.
    03-20-2015 01:03 PM
  17. matt john2's Avatar
    I do have the same problem with the headphone port and also with the usb connection issues, basically a faulty micro usb port . It sucks, ports are poorly made.
    03-20-2015 01:10 PM
  18. lokesh lokesh's Avatar
    Hi i m lokesh
    i am using nokia lumia 1320 mobile. i am getting a problem with a audio jock
    09-05-2015 07:24 AM
  19. KobeyFenty's Avatar
    I solved my problem by first placing my mouth by the headset and inhaling so that whats ever in it can come out. the smallest piece of lent can mess up your headphone set. but it did WORK!!
    Cache likes this.
    09-28-2015 02:03 PM
  20. SteveNoza's Avatar
    I have noticed that the audio jack on my Icon takes a lot of pressure to fully engage, could this be the problem?
    09-29-2015 08:36 AM
  21. Deepak Dominic's Avatar
    Me too facing the same problem...
    Even i did upgrade of the sw considering abu the driver fails...
    But still dint a solution...
    Is there a way to solve this issue?
    09-18-2016 08:36 AM
  22. Ad-Lonn's Avatar
    I have the same problem with my Lumia 1020. You have fixed it with a paperclip, but I cannot see enough when I look in the socket. Is it possible to just remove the headphone socket and cut the leads?
    10-09-2016 09:31 AM
  23. The Lumia God's Avatar
    I am having this problem on my 650 there probably software issues.
    12-23-2016 12:05 PM

Similar Threads

  1. Blue&Me Phonebook Empty Problem
    By Doohickie in forum Windows Phone 8
    Replies: 9
    Last Post: 05-30-2014, 12:37 PM
  2. PROBLEM of downloaded uc browser videos
    By adam rock in forum Applications
    Replies: 6
    Last Post: 05-08-2014, 12:29 AM
  3. Wireless charging problem
    By sanuj_bhatia_54 in forum Nokia Lumia 820
    Replies: 1
    Last Post: 03-06-2014, 10:45 AM
  4. Lumia 1520 Graphic Problem
    By Shouvik Mazumdar in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 03-06-2014, 12:31 AM
  5. App Authenticator regional format and syncing problems
    By fantakk in forum Windows Phone 8
    Replies: 0
    Last Post: 03-05-2014, 07:58 PM
LINK TO POST COPIED TO CLIPBOARD