09-21-2014 09:54 PM
41 12
tools
  1. Andygoes's Avatar
    Update! LTE apparently works fine on T-Mobile in my area in southern Michigan! I just changed my max connection to LTE for my commute this morning and, though it shows I have no connection, emails were coming in. So, I fired up the Hardware Tests app and it said I was connected to T-Mobile's LTE. Then I did a speed test in Network Speed Test and got about 26Mbps down, but still no connection on data indicator. Called my wife to test voice and indicator changed to H+ on the call, but has gone back to no signal as I type this.

    Moral of the story: don't trust the data indicator, at least not while on a different network!
    03-26-2014 07:55 AM
  2. Micahveli42's Avatar
    was wondering if anyone found correct APN and MMS settings to get Icon to work properly on ATT network
    05-07-2014 07:18 PM
  3. petersun21's Avatar
    It worked without MMS
    05-08-2014 10:41 AM
  4. Adiliyo's Avatar
    sorry i haven't logged in here for a while and it never seems to tell me when i've been quoted...

    not that it matters probably, but yea i did mean from craigslist off contract (used/new 3rd party) vs on contract at the store.
    08-10-2014 08:48 PM
  5. Blackout3890's Avatar
    I just got an Icon today and my AT&T SIM worked fine once I had them update my plan with the IMEI number. The internet, texts and calls work but no MMS and I can't figure how to update it with 8.1. I feel like I'm just over looking where to do the MMS APN settings.
    08-22-2014 12:03 AM
  6. jiovine's Avatar
    I just got an Icon today and my AT&T SIM worked fine once I had them update my plan with the IMEI number. The internet, texts and calls work but no MMS and I can't figure how to update it with 8.1. I feel like I'm just over looking where to do the MMS APN settings.
    So do you get LTE? Curious as I have an Icon and thinking of taking it to straight talk AT&T
    08-22-2014 09:29 AM
  7. jiovine's Avatar
    I feel like I'm just over looking where to do the MMS APN settings.
    It is under celluar & sim settings -- >>sim settings >>> edit apn
    08-22-2014 09:34 AM
  8. Blackout3890's Avatar
    So, do I have to edit and add BOTH internet and MMS APNs? The internet and data works fine, just an issue with the MMS. I'm assuming it is LTE. I have it selected to connect to LTE and it is quite fast. It displays "H" or "H+" where LTE would normally be.
    08-24-2014 11:51 AM
  9. ssapre's Avatar
    So, do I have to edit and add BOTH internet and MMS APNs? The internet and data works fine, just an issue with the MMS. I'm assuming it is LTE. I have it selected to connect to LTE and it is quite fast. It displays "H" or "H+" where LTE would normally be.
    Install Access point. Then you can go to Settings > Access Point and update data / MMS settings in it and can check if that works.
    08-25-2014 10:28 AM
  10. manicottiK's Avatar
    I have it selected to connect to LTE and it is quite fast. It displays "H" or "H+" where LTE would normally be.
    "H" is HSPA (possibly just HSDPA); "H+" is HSPA+. Both are fast, but LTE is faster.

    You aren't going to get LTE on AT&T's network with Verizon's handset. The OP got LTE on T-Mobile's network with the Verizon phone, probably because of a big frequency swap that T-Mo and VZW did in January. (I'm guessing that T-Mo is now using the VZW spectrum in the area where the OP lives.) Sorry.
    09-01-2014 09:49 AM
  11. Blackout3890's Avatar
    Well, the internet works fine for me but I still cent get mms for whatever reason. I've tried so many APN variations but nothing...
    09-02-2014 11:29 PM
  12. raqball's Avatar
    I have an Icon on Verizon but I also have an AT&T family plan.

    So what I gather is that the Verizon Icon will work on AT&T but no LTE and no MMS.

    Do you simply put an AT&T sim card in and go or do you have to add in APN settings?
    09-04-2014 01:30 PM
  13. Blackout3890's Avatar
    I was able to just put the SIM and go. Just no MMS.
    raqball likes this.
    09-07-2014 01:30 PM
  14. raqball's Avatar
    Thanks!

    I will wait for the 8.1 update before moving it over on the family plan as I don't think I'd get it if I had an AT&T sim card in..
    09-07-2014 01:53 PM
  15. psiu_glen's Avatar
    I was able to just put the SIM and go. Just no MMS.

    Try the Nokia Access Point app, I put my AT&T GoPhone SIM into my 928. I don't have data with that account, and initially had data disabled. MMS failed, so I tried turning data on. Still failed. Downloaded the Access Point app, and now even without data MMS works on my 928.

    Didn't try it with the Icon yet since I need to grab a SIM adapter first.
    09-14-2014 07:30 AM
  16. Bodeanicus's Avatar
    MMS definitely works on Verizon's phone with Straight Talk and Net10 SIM's (same settings for both.) Both are using ATT's network. I still cannot find an APN MMS setting for an official ATT SIM anywhere. It has to exist, I went to an ATT store once to get on their prepaid plan for a month to try it out, and no one could tell me the information, not even after calling the mothership.
    09-21-2014 09:54 PM
41 12

Similar Threads

  1. Active Stylus for handwriting?sketching on Lumia 520 ???
    By mike160304 in forum Cases & Accessories
    Replies: 8
    Last Post: 05-27-2014, 02:55 AM
  2. Replies: 4
    Last Post: 03-22-2014, 01:19 AM
  3. Wireless Charging on the Lumia 925
    By dronkula in forum Nokia Lumia 925
    Replies: 9
    Last Post: 03-12-2014, 05:34 AM
  4. Colors on lumia 1520
    By NokiNoki in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 03-09-2014, 11:27 AM
  5. South Park Stick of Truth plays perfectly on First-Gen Surface Pro - 30 on Amazon
    By evilrob in forum Microsoft Surface for Windows 8 Pro
    Replies: 3
    Last Post: 03-09-2014, 09:10 AM
LINK TO POST COPIED TO CLIPBOARD