1. Paul S3's Avatar
    Hi, fresh android defector.

    I stream a ton through blue tooth to my vehicle (Jeep wrangler via Uconnect). I get bad skipping periodically. To explain a song will be playing and I notices there is a "skip" in the song and as time goes on the skipping gets worse, the song fast forwards a second. Mostly happens on the Nokia + app, but occasionally happens on pandora.

    I tried head pones and I didn't notice it, but to be fair I only did it for one or two songs. I do not know if it is a BT issue or if it is something to do with the storage. I turned off driving mode, turned it back on.... Also, music occasionally stops when I get a text message or an email. Not all the time, just maybe 50% of the time? I have to pause the stream/song and hit play again for the music to continue. I had no issues with my GNEX (went through several....POS phone....).

    Is this an app issue? A BT issue? I'm still on my first month so I can return it for another ( I bought the phone) and I do not want a refurbished. Any suggestions?

    Thanks in advance,

    Paul
    03-12-2014 06:12 AM
  2. flackberry's Avatar
    I had this issue with both the 928 and Icon on my Clarion car stereo. I don't think it is a defective phone as voice calls seem to work fine. My issue is that the Clarion cannot handle the Bluetooth stream of the newer devices. I have a unit that is a few years old so I'm not surprised. This was all confirmed with their tech support. If you have an aux input you might try one of those Bluetooth to min connector devices on Amazon. I think they run about 25-35 bucks.
    03-12-2014 10:06 AM
  3. Starrbuck's Avatar
    Mine seems to be working well with the Alpine system in my Mustang, and a few skips I've noticed with Ford Sync. My iPhones had trouble with Sync as well so I lean toward it being a Sync issue..
    03-12-2014 11:11 AM
  4. Jonnny4's Avatar
    I had this issue for a while with my 920 but it has done much better with my 1020. My biggest issue across both devices is Xbox Music streaming sometimes it will take forever to load and play a song or sometimes it won't play at all and skip to the next song. Annoys the crap out of me because I have so much music committed to the Zune/Xbox Music platform yet it streams without issue on the Android Xbox Music app.
    03-13-2014 12:29 AM
  5. Paul S3's Avatar
    I figured it out and it works beautifully now.

    I live in NY and we have a tag that gets us through tolls; it sends out a radio signal to communicate with the toll system so we can just drive through. It is called EZ-pass. I had an idea since my phone and pass were near each other that they might be fighting for signals? And when I hid the tag in my glove box the skipping stopped!!

    So I hope this helps someone else.

    Paul
    03-13-2014 06:04 AM
  6. Starrbuck's Avatar
    OMG, I never thought of that! We have a similar system for tolls here in Dallas/Fort Worth.
    03-13-2014 02:33 PM
  7. Camaroon's Avatar
    Just recently got a 925 and have been experiencing this. I never experienced it with my 8X before. I haven't noticed it in the car but I have a Bluetooth stereo (Supertooth) in my office that I was using today. I played some albums off of Xbox music and everything went fine. Stopped for a while then went to play more music from Xbox and it started to skip. Thought maybe it was Xbox so I tried Nokia Radio and it did it there too. The only thing I have in my office that's wireless is a keyboard and it doesn't use Bluetooth. Could it be that?
    03-21-2014 03:21 PM

Similar Threads

  1. 8.1 Music [Search Beta Testers for the next version]
    By xtrose in forum Developers Beta Testing
    Replies: 9
    Last Post: 03-20-2014, 03:42 PM
  2. Issue with Proximity Sensor
    By Aniket Kushare in forum Nokia Lumia 720
    Replies: 4
    Last Post: 03-13-2014, 05:16 PM
  3. Xbox One Sign-in issues
    By unstoppablekem in forum The Xbox Lounge
    Replies: 12
    Last Post: 03-11-2014, 11:10 PM
  4. Replies: 1
    Last Post: 03-11-2014, 05:28 PM
  5. Replies: 0
    Last Post: 03-11-2014, 03:43 PM
LINK TO POST COPIED TO CLIPBOARD