1. Coolaaron88's Avatar
    So I got my Icon earlier today and after fiddling to get my att sim card to work on my new phone a new problem seems to have arisen. When I took the phone out of the box I tested the camera and it worked just fine. Now when I try the camera it launches to a blank screen. I'm not able to do anything. Nokia camera and the default camera both do nothing and third party apps that access the camera don't work when you try to take a picture. I tried factory resetting the phone and that didn't fix the issue either.

    I mean I have no issue taking the phone back to have them swap it out but I am just trying to figure out what happened for the camera to no longer work. Note that I have not dropped the phone in any way since having it.

    Thank you!
    03-15-2014 01:55 AM
  2. romant56's Avatar
    This happened to the first Icon I got. I posted a thread about it on here. Mine took two pictures, then broke on the third one with just a black screen in both camera apps. It's a hardware problem. Just take it back, take some pics with your new one to make sure it works and you'll be fine.
    03-15-2014 04:15 AM
  3. Coolaaron88's Avatar
    This happened to the first Icon I got. I posted a thread about it on here. Mine took two pictures, then broke on the third one with just a black screen in both camera apps. It's a hardware problem. Just take it back, take some pics with your new one to make sure it works and you'll be fine.
    It's good to know that I wasn't crazy. Thank you for replying!


    Sent from my iPhone using Tapatalk
    03-15-2014 04:20 AM

Similar Threads

  1. Fix for wake issue not working
    By Marc_With_a_C in forum Microsoft Surface 2
    Replies: 12
    Last Post: 03-21-2014, 08:50 AM
  2. Face Tracker on Nokia Camera
    By galbenush in forum Applications
    Replies: 1
    Last Post: 03-17-2014, 12:00 AM
  3. integrated Facebook chat stoped working
    By Blac Kee in forum Nokia Lumia 920
    Replies: 2
    Last Post: 03-15-2014, 05:47 AM
  4. Replies: 2
    Last Post: 03-14-2014, 03:44 PM
LINK TO POST COPIED TO CLIPBOARD