1. LordKyll's Avatar
    When I call using bluetooth, the party on the other end hears me like I have wind blowing all around me. It happens at any speed (including stopped in a parking lot). I have tried pairing it with a headset and still get the wind tunnel effect, but is quieter than in my car. I do not get this effect when I use my Droid RAZR MAXX. Has anyone else experienced this? I am leaning towards it is the Icon and it has a bad bluetooth antenna or some other part causing issues rather than a general failure of the Lumia line and Ford Sync.
    04-15-2014 11:19 AM
  2. Laura Knotek's Avatar
    Do you have the latest Ford Sync firmware?
    04-15-2014 09:55 PM
  3. LordKyll's Avatar
    Yes. First thing I checked. I also checked my phone's firmware.
    04-16-2014 06:25 AM
  4. bayanii's Avatar
    Could it be a possibility that it could be the other end with the problem?

    Wind tunnel. Its probably the four recording mics. Lol. Nah.

    Shoot maybe. I doubt it. Try turning off that option under video, but that would be your last alternative because I really don't see that being the issue.
    04-18-2014 03:31 AM
  5. falconrap's Avatar
    I use my Icon with my 2013 Focus and Ford Sync without any issues. Loud and clear on both ends. Could be the cell service or something funny going on with the phone.
    04-18-2014 10:15 PM
  6. gernerttl's Avatar
    Could it be a possibility that it could be the other end with the problem?

    Wind tunnel. Its probably the four recording mics. Lol. Nah.

    Shoot maybe. I doubt it. Try turning off that option under video, but that would be your last alternative because I really don't see that being the issue.
    I don't think Synch uses the phone's microphones. I think it uses the vehicle's microphones which are probably not as good as the phones. I use MyLink (Chevy) and once I connect via Bluetooth it is using the vehicle's microphones and not the phone's.
    04-20-2014 12:28 AM
  7. WScottCross's Avatar
    It works fine in my 2014 Fiesta ST with Sync. Did you try unpairing and re-pairing it?
    04-23-2014 11:35 AM
  8. Starrbuck's Avatar
    No issues in my 2012 Ford Edge or 2013 Ford F150. Also works great in my 2006 Ford Mustang GT with an Alpine system. It seems to have a bit of trouble connecting since I upgraded to WP 8.1 but once it's connected there are no audio issues.
    04-24-2014 08:47 AM
  9. LordKyll's Avatar
    Thanks all for the responses.

    I did try unpairing and re-pairing the device to the sync. - No good.
    I made calls to other people and that had the same background noise complaint
    I used my wife's DROID and did some calls and it did not have any loud background noise
    I checked the updates for the 2013 Ford Focus and my car is up to date
    I went back to Verizon and changed the phone with another Icon and still have the same issue with the new phone.
    Right now, I am using a headset and that is not posing any problems, so that has been my quasi-hands free workaround, but it is really odd that I cannot get it to be noiseless.
    04-24-2014 11:01 AM
  10. Jonas Bujok's Avatar
    My relative had a same issue with a Ford Mondeo MK5. After some research he found out that it was air condition that was blowing air directly into the microphone because the air outlets were directed that way. Just try to switch off the fan and see if it helps.
    06-13-2017 05:47 AM

Similar Threads

  1. Facebook not Syncing after WP8.1 Update
    By hethler in forum Windows Phone 8.1 Preview for Developers
    Replies: 50
    Last Post: 04-18-2015, 05:39 PM
  2. Theme doesn't sync
    By Psyk00 in forum Windows Phone 8.1 Preview for Developers
    Replies: 17
    Last Post: 04-21-2014, 06:15 PM
  3. IE Favorites/Bookmark Sync
    By webdave in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 04-16-2014, 07:23 AM
  4. Windows Phone 8.1 also has independent volume for Bluetooth and headphones
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 04-15-2014, 02:20 PM
  5. cortana with ford sync in 2013 f150
    By Quethrosar in forum Cortana
    Replies: 5
    Last Post: 04-15-2014, 11:27 AM
LINK TO POST COPIED TO CLIPBOARD