The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Dreamspell's Avatar
    My Icon's display goes purple, especially in grey areas such as the keyboard, when the display goes into the very low brightness mode while using the automatic mode.

    I'm on 8.1. I see that the same issue existed before on the Lumia 900 - Nokia reportedly has identified the purple-hue screen issue for Lumia 900, will fix with future update | Windows Phone Central

    Anyone else have this issue?
    04-20-2014 04:57 PM
  2. quantum tao's Avatar
    yes when set to low automatic, and only while scrolling
    04-20-2014 07:28 PM
  3. AlastorX50's Avatar
    I've posted this in the Nokia forums, it seems to be firmware related issue with the sensor and its color profile.

    Purple hue on Lumia Icon - Nokia Support Discussions
    http://social.msdn.microsoft.com/For...8-4ef712142498
    Last edited by AlastorX50; 04-22-2014 at 11:41 PM. Reason: Added link
    04-22-2014 11:31 PM
  4. Dreamspell's Avatar
    By the way, it got fixed with the Verizon firmware update a while back, 1028.3566.1417.0047.
    07-22-2014 05:16 PM
  5. AlastorX50's Avatar
    By the way, it got fixed with the Verizon firmware update a while back, 1028.3566.1417.0047.
    I am still on WP8.1 never downgraded to obtain the update. I wonder if the update will be pushed to 8.1 when Verizon releases it?
    07-23-2014 02:32 AM
  6. Dreamspell's Avatar
    I am still on WP8.1 never downgraded to obtain the update. I wonder if the update will be pushed to 8.1 when Verizon releases it?
    You can get it on the 8.1 DP now :) - Verizon is delivering new firmware for Lumia Icon owners using 8.1 Preview for Developers | Windows Phone Central
    07-23-2014 01:07 PM
  7. fredd's Avatar
    I am still on WP8.1 never downgraded to obtain the update. I wonder if the update will be pushed to 8.1 when Verizon releases it?
    there is some kind of update now.
    07-23-2014 01:25 PM
  8. mgfootballer's Avatar
    I am currently on that firmware version and still have the problem. Are you on 8.1 DP?

    I am on 8.0.10521.155
    07-31-2014 02:16 PM
  9. Dreamspell's Avatar
    I am currently on that firmware version and still have the problem. Are you on 8.1 DP?
    Yes I am. Try changing your display color profile to this:

    wp_ss_20140722_0002.jpg

    Let me know if this helps.
    07-31-2014 02:20 PM
  10. mgfootballer's Avatar
    No that doesn't help it. I think it got fixed in 8.1? I am not sure though, but I am wondering if it is all the ICON's or just a limited number.
    07-31-2014 02:21 PM
  11. Kasey Pierce's Avatar
    Yes I am. Try changing your display color profile to this:

    Click image for larger version. 

Name:	wp_ss_20140722_0002.jpg 
Views:	11 
Size:	75.0 KB 
ID:	74496

    Let me know if this helps.
    I'm on 8.0 latest firmware and I had that same issue. Only on scrolling. White text on black background. That color change worked for me.
    07-31-2014 02:56 PM
  12. mgfootballer's Avatar
    I'm just wondering if people don't notice it, or they don't have this problem. Like should I bring it back?
    07-31-2014 05:30 PM
  13. Dreamspell's Avatar
    No that doesn't help it. I think it got fixed in 8.1? I am not sure though, but I am wondering if it is all the ICON's or just a limited number.
    For me it didn't happen on 8.0, it only happened on 8.1. It's a software issue for sure since it's not happening on my Icon anymore. The only 2 things that I changed was the display color profile and update the firmware, and I both did around the same time which is why i'm not sure what exactly cured it.

    It should be fixed with Cyan or a display app update, but I wouldn't hold my breath since the 930 seems to be suffering from it too.
    07-31-2014 05:37 PM
  14. ange1Guardian's Avatar
    I have a Lumia Icon and have this issue on the screen, are like weird lines that are more visible on gray colors and on the camera the appears like pink/purple color, also the black colors background is like a red tint black not pure black. I downgrade to Windows 8.0 BlackWP8.1 Denim but on both have the same issue, Someone knows if its the screen(hardware) or the software? wp_ss_20151028_0001.jpgwp_20151028_16_27_44_rich_li.jpg
    10-28-2015 04:35 PM
  15. shawnmos's Avatar
    I think those are just manufacturing defects inherent in AMOLED displays. They all seem to have it to some extent unfortunately. The red tint is a firmware issue. There is another thread on it. Hopefully it will get fixed when Windows 10 Mobile is released.
    10-29-2015 09:48 AM
  16. frankelweeze's Avatar
    I saw this with Windows 10. I went into Extras > Display and adjusted the brightness and brought it way down. I found the display was oversatured bright and knocking the brightness down made it normal. Also, I changed the color to "Vivid" from standard.
    10-31-2015 07:33 AM

Similar Threads

  1. Start Screen with animated background .gif image
    By Klemen Nemivsek in forum Windows Phone 8.1 Preview for Developers
    Replies: 6
    Last Post: 01-20-2016, 04:26 PM
  2. Windows Phone 8.1 Start Screen Wallpapers
    By karlog in forum Wallpapers & Ringtones
    Replies: 20
    Last Post: 03-26-2015, 09:41 AM
  3. Project my screen
    By Aaron Stark in forum Nokia Lumia 925
    Replies: 6
    Last Post: 09-04-2014, 11:09 AM
  4. my start screen did not get restored after a hard reset. WHY?
    By paras chugh in forum Windows Phone 8.1 Preview for Developers
    Replies: 7
    Last Post: 04-20-2014, 07:02 PM
  5. Nokia camara under lock screen
    By pvcleave in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 04-20-2014, 01:36 AM
LINK TO POST COPIED TO CLIPBOARD