1. skiahh's Avatar
    In the last week or so, my phone has developed an interesting quirk. When I plug in the charger cable, it can take up to a minute to get the ding-da-ding and start charging.

    Today, I plugged it into my computer and got the same thing, but the phone now won't show as a device on the computer to transfer files. It worked just fine before.

    Any thoughts on what I ought to check or what might be gong on with the thing?

    Thanks.

    [edit - a reboot of the phone solved the problem, but still wondering what was causing it]
    05-28-2014 04:51 PM
  2. Himanshu Chowdhary's Avatar
    Hey you may also try a soft reset by holding volume down + lock button at the same time until your phone vibrates and reboot itself.
    05-28-2014 08:15 PM

Similar Threads

  1. Melted usb port
    By rbiasca in forum Nokia Lumia 1520
    Replies: 28
    Last Post: 06-15-2014, 12:52 AM
  2. Will Nokia Cyan bring USB OTG?
    By Rangan Das in forum Windows Phone 8.1
    Replies: 6
    Last Post: 06-01-2014, 05:13 PM
  3. Replies: 2
    Last Post: 05-29-2014, 11:26 AM
  4. I saw USB settings in the Lumia 630 demo piece
    By Lance_WPCentral in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 05-24-2014, 11:15 AM
  5. Strange live update issue !
    By kloby0903 in forum Windows Phone 8.1 Preview for Developers
    Replies: 7
    Last Post: 05-24-2014, 02:06 AM
LINK TO POST COPIED TO CLIPBOARD