06-15-2014 12:35 PM
55 123
tools
  1. JetFixxxer's Avatar
    I have full LTE bars. I check my email and I get "No Network Connection". Use IE and can't open any websites also get "We're Having trouble displaying this page". Reboot works fine and now I'm on my home Wi-Fi and it shows almost full strength. Went to check my mail and received " No Network connection" and can't pull up any pages. Disabled WiFi and again full LTE and still cant' connect.

    I've never 'returned' a phone before. What's the warranty that Nokia has on the phone?
    06-12-2014 10:51 AM
  2. Indistinguishable's Avatar
    1.) What OS are you using? WP8.1 DP or WP8?
    2.) Do you have the setting "Use data when WiFi is weak" enabled?
    3.) Have some patience and learn how to use a phone before whining about it like a child.
    06-12-2014 10:56 AM
  3. meathead88's Avatar
    sounds like a SIM and service issue to me. I dont think anyone is thrilled with Verizon.
    Jazmac and Karthik Naik like this.
    06-12-2014 11:00 AM
  4. xandros9's Avatar
    Welp, sorry to hear about that.

    If its any consolation, that's definitely not normal functionality and doesn't reflect the model as a whole. (thankfully)
    As with most issues, a soft reset is prescribed first, hold the power and volume down buttons until the phone vibrates.

    If that does not help, try a hard reset, which will erase everything,(that will be the reset option under "about"

    If none of those help, then the issue is hardware, and you will have to contact Nokia, this should be a clear cut warranty replacement/repair.

    oop, it could be what meathead said above too.
    06-12-2014 11:01 AM
  5. Indistinguishable's Avatar
    sounds like a SIM and service issue to me. I dont think anyone is thrilled with Verizon.
    On the contrary, I'm thrilled with Verizon's service. I've actually NEVER been anything but thrilled with their service or connection.
    06-12-2014 11:05 AM
  6. meddyrainzo's Avatar
    I have full LTE bars. I check my email and I get "No Network Connection". Use IE and can't open any websites also get "We're Having trouble displaying this page". Reboot works fine and now I'm on my home Wi-Fi and it shows almost full strength. Went to check my mail and received " No Network connection" and can't pull up any pages. Disabled WiFi and again full LTE and still cant' connect.

    I've never 'returned' a phone before. What's the warranty that Nokia has on the phone?
    Sorry about that. My advice, a soft reset (power+ volume down till the phone vibrates).
    Optional: if you're not using wp8.1, I would advice you try it out. It's a better WP experience IMO(that's after you solve your problem) .
    savagelizards likes this.
    06-12-2014 11:06 AM
  7. Gen Pop 1's Avatar
    I would turn off the phone, pull out the sim, blow out the area, put the sim back in, and turn on the phone and give it a try
    06-12-2014 11:08 AM
  8. Gen Pop 1's Avatar
    sounds like a SIM and service issue to me. I dont think anyone is thrilled with Verizon.
    +1 - this is what I think too
    06-12-2014 11:09 AM
  9. tacroy's Avatar
    Are you using the 8.1 preview? I've had a similar issue where wifi would die randomly, still show as active but I would lose all connection.
    I would then need to disconnect, then re-connect to get data working again.
    My understanding is that it is an issue with the firmware and 8.1 being in beta. I assume that once the new firmware is out or 8.1 is final the issue will go away and I just consider it the cost of using beta software.
    06-12-2014 11:12 AM
  10. Blacklac's Avatar
    Slightly over dramatic. Take it in to Verizon. This is why they test phones you buy in-store, before you leave.
    06-12-2014 11:16 AM
  11. drufranco's Avatar
    I would turn off the phone, pull out the sim, blow out the area, put the sim back in, and turn on the phone and give it a try
    Yep this happened recently on my daughters Icon. She took it in to Verizon, they popped out the sim card, blew on it / cleaned it, put it back in, good to go. Had she notified me first I would have saved her some time and told her to try that or I could have done it for her.

    The key is take a deep breath, relax, there is a fix. Zen.
    06-12-2014 11:33 AM
  12. nasellok's Avatar
    This def sounds like a sim card issue, but the fact that its giving wifi issues as well, means it could be something else. Try the sim fix stated above, if that doesn't work, it sounds like you just got the thing - bring it back to the store, and get a new one. Ive been ecstatically happy with my Icon, and Verizon, by far the best phone ive ever used. I do not think your situation is the norm.
    NMCynthia likes this.
    06-12-2014 11:40 AM
  13. Jan Tomsic's Avatar
    I have full LTE bars. I check my email and I get "No Network Connection". Use IE and can't open any websites also get "We're Having trouble displaying this page". Reboot works fine and now I'm on my home Wi-Fi and it shows almost full strength. Went to check my mail and received " No Network connection" and can't pull up any pages. Disabled WiFi and again full LTE and still cant' connect.

    I've never 'returned' a phone before. What's the warranty that Nokia has on the phone?
    There may be something wrong with APN settings. Go under settings -> Access point. Edit it and remove proxy (write it down just in case) and remove authentication (set to none instead of PAP or CHAP). Restart phone, try again.
    If you can't edit the APN, create a new one with the same settings, password should be publicly available, as APN settings aren't exactly a secret.

    It can have full signal but if the settings are wrong signal won't help. It's really not a phone issue, but provider.

    Edit: Oh, wifi isn't working either. Your post was kinda hard to read.
    Try soft reset or just call verizon and let them deal with it.
    06-12-2014 12:45 PM
  14. fredd's Avatar
    i have full lte bars. I check my email and i get "no network connection". Use ie and can't open any websites also get "we're having trouble displaying this page". Reboot works fine and now i'm on my home wi-fi and it shows almost full strength. Went to check my mail and received " no network connection" and can't pull up any pages. Disabled wifi and again full lte and still cant' connect.

    I've never 'returned' a phone before. What's the warranty that nokia has on the phone?
    the icon is the best phone ive ever owned
    06-12-2014 12:50 PM
  15. fatclue_98's Avatar
    I trust that data is enabled on this phone. Sometimes it's the little things that get overlooked while hunting for more exotic issues.
    06-12-2014 12:51 PM
  16. JetFixxxer's Avatar
    I have no sim card for my Icon. The WiFi issue was on 8.0 that's the reason I tried 8.1 , and gotten progressively worse on 8.1 update 1. I'm will try the soft reset and the latest update.
    06-12-2014 03:36 PM
  17. gernerttl's Avatar
    I have no sim card for my Icon. The WiFi issue was on 8.0 that's the reason I tried 8.1 , and gotten progressively worse on 8.1 update 1. I'm will try the soft reset and the latest update.
    How can you have, "full LTE bars" without a SIM card? You should have a "SIM error" icon instead of LTE. So with no SIM card and not connected to Wi-Fi, you will get a "no network connection" error.

    Yes, people have complained about Wi-Fi quality with the Icon, but not everybody is having that problem. That problem will probably be fixed when the official WP8.1 is released with updated drivers.
    jlzimmerman and b23h like this.
    06-12-2014 05:12 PM
  18. gapost's Avatar
    How can you not have a sim card?

    And if you have 8.1 installed, and you haven't done a HARD RESET after you installed it, that should be done asap. As far as restoring from the backup after reset, if I was you, I would not and just re-install my apps.
    06-12-2014 06:05 PM
  19. xandros9's Avatar
    How can you not have a sim card?

    And if you have 8.1 installed, and you haven't done a HARD RESET after you installed it, that should be done asap. As far as restoring from the backup after reset, if I was you, I would not and just re-install my apps.
    Maybe he just doesn't use wireless service? I used several phones sans-SIM before I got my Lumia.
    06-12-2014 07:46 PM
  20. altair679's Avatar
    I have no sim card for my Icon. The WiFi issue was on 8.0 that's the reason I tried 8.1 , and gotten progressively worse on 8.1 update 1. I'm will try the soft reset and the latest update.
    I think the problem is YOU.
    How come there's full LTE bars if you don't have a sim card?
    Are you imagining things?!
    gernerttl and anon(5445874) like this.
    06-12-2014 08:06 PM
  21. Kasey Pierce's Avatar
    Because "Full LTE" indicates hes running off of Verizon's towers...and in order to do that you need a sim card. I feel for this guy for having a bad experience with his phone. Windows Phone is not marketed at all so it's nice when people take a try and at it, but it stinks when the experience is sub par. What i dislike even more though are the people who may get lemons or who do not take every step available to ensure they get their device working properly before whining about it as the OP went about in the fashion he did. Same people who give 1 star reviews and SLAAAAM products before researching/returning the product.
    06-13-2014 03:24 AM
  22. kristalsoldier's Avatar
    How can you not have a sim card?

    And if you have 8.1 installed, and you haven't done a HARD RESET after you installed it, that should be done asap. As far as restoring from the backup after reset, if I was you, I would not and just re-install my apps.
    Why is a hard reset necessary? Though I don't have the Icon or any of the newer phones (I have the L720), I am running 8.1 (and all the subsequent updates including the most recent one) with no problems.
    NMCynthia likes this.
    06-13-2014 04:40 AM
  23. arjunan's Avatar
    I have no sim card for my Icon. The WiFi issue was on 8.0 that's the reason I tried 8.1 , and gotten progressively worse on 8.1 update 1. I'm will try the soft reset and the latest update.
    I strongly advice you to tweet to @nokia or nokia US about your problem.. They are the experts. .. And about the warranty, you lost it immediately at the moment you changed your OS to 8.1...
    06-13-2014 06:57 AM
  24. Abhishek Upadhyay's Avatar
    I strongly advice you to tweet to @nokia or nokia US about your problem.. They are the experts. .. And about the warranty, you lost it immediately at the moment you changed your OS to 8.1...
    Stop talking out of your *** man.
    Your warranty is still intact OP.
    xandros9, gernerttl and NMCynthia like this.
    06-13-2014 07:17 AM
  25. Games Goblin's Avatar
    Use Nokia Software Updater to flash the phone back to stock firmware before handing it over to Verizon/Nokia for claiming warranty.
    06-13-2014 07:23 AM
55 123

Similar Threads

  1. Windows Phone to Outlook on PC?
    By tpapictures in forum Windows Phone 8
    Replies: 12
    Last Post: 12-04-2014, 06:03 AM
  2. Unbranding T-mobile 925: RM-983 to RM-982 works
    By Draganta in forum Nokia Lumia 925
    Replies: 15
    Last Post: 06-25-2014, 01:55 PM
  3. Okay, talk me into ditching my Lumia Icon for this 1520.
    By TLRtheory in forum Nokia Lumia 1520
    Replies: 45
    Last Post: 06-24-2014, 12:27 PM
  4. Watch the full response as to why Microsoft is considering Cortana for iOS and Android
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-13-2014, 08:50 PM
  5. Prepare for Transformers: Rise of the Dark Spark, coming to Xbox One and 360 on June 24
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-13-2014, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD