1. mortici's Avatar
    Do any of you guys have a device hub under your settings? This is a new line item that showed up and I have no idea from where. I saw that it was supposed to be part of the cyan update, but my phone is still on black. No phone update was performed...

    I am running WP 8.1 with the latest updates (plus 8.0 firmware update).

    Wondering if all phones got this or if the Icon only did.
    06-18-2014 09:49 PM
  2. Captainbluebanana's Avatar
    I also got it. No idea where or what it does. Using a 920
    06-18-2014 09:59 PM
  3. mortici's Avatar
    Showed up out of no where, I noticed a notification setting under notifications for it, scrolled all the way to the bottom and it was there.

    Seems like it might be all devices?
    06-18-2014 10:01 PM
  4. gernerttl's Avatar
    Yep. I got it too. So THAT'S what was in that last update. Interesting
    06-19-2014 01:05 AM
  5. crav4speed's Avatar
    "Device Hub" used to be "Accessories" and was updated through the store. You guys probably have your settings to automatically update apps from the store and didn't notice it.

    Microsoft updates Extras + Info, Display, Device Hub, and Call + SMS Filter with unknown improvements | Windows Phone Central
    Manu6901 likes this.
    06-19-2014 10:55 AM
  6. Torcher Death's Avatar
    am i the only one who didn't get the device hub update ???

    wp_ss_20140619_0001-1-.png
    06-19-2014 11:14 AM
  7. gernerttl's Avatar
    am i the only one who didn't get the device hub update ???
    Be glad you didn't. It has royally screwed up what my phone does with my DT-910 and, I suspect, my CR-200. I used to be able to tap my DT-910 and it would start the desktop mode app. Now it brings up device hub and doesn't allow me to choose desktop mode as a default action. *sigh*

    Edit: Yep, it did the same thing with my CR-200 too. When I tap the NFC tag on either device it just brings up the device hub app. Before they updated it, it brought up the appropriate app (i.e. Nokia Car App for the CR-200).
    Last edited by Timothy Gernert; 06-20-2014 at 01:13 AM.
    redmisfitx likes this.
    06-19-2014 03:14 PM
  8. redmisfitx's Avatar
    Be glad you didn't. It has royally screwed up what my phone does with my DT-910 and, I suspect, my CR-200. I used to be able to tap my DT-910 and it would start the desktop mode app. Now it brings up device hub and doesn't allow me to choose desktop mode as a default action. *sigh*

    Edit: Yep, it did the same thing with my CR-200 too. When I tap the NFC tag on either device it just brings up the device hub app. Before they updated it, it brought up the appropriate app (i.e. Nokia Car App for the CR-200).
    Same thing happened to me, this sucks!
    06-20-2014 04:15 PM
  9. gernerttl's Avatar
    Now my next question. Is this a WP8.1 issue or is it a problem for WP8.0 as well? Any WP8.0 users having this same problem?
    06-20-2014 10:15 PM
  10. CommieCOZY's Avatar
    Reporting that Weather & Calendar is also missing after the switch.
    primortal likes this.
    06-22-2014 10:59 PM
  11. gernerttl's Avatar
    Reporting that Weather & Calendar is also missing after the switch.
    Are you running 8.1 or 8.0?
    06-23-2014 01:40 AM
  12. primortal's Avatar
    Reporting that Weather & Calendar is also missing after the switch.
    Just noticed this today Wonder why they removed it or there is something better with Cyan.

    Windows Phone 8.1 Developers Preview; latest updates installed.
    06-25-2014 02:11 PM
  13. gernerttl's Avatar
    I hope so. Because I use my DT-910 and CR-200 everyday. THAT's why I got them in the first place.
    06-25-2014 04:30 PM
  14. jayruguitar's Avatar
    I hope so. Because I use my DT-910 and CR-200 everyday. THAT's why I got them in the first place.
    Ditto. Very upset after this!
    07-07-2014 02:26 PM
  15. gernerttl's Avatar
    Btw, I got the CR-200 updated (aka: CR-201) and I got my Nokia Car app working again. Now to see if I can the Weather and Calendar app working again. :(
    07-08-2014 12:23 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-11-2016, 07:20 AM
  2. Replies: 0
    Last Post: 06-18-2014, 09:20 PM
  3. Replies: 0
    Last Post: 06-18-2014, 09:00 AM
  4. How to get back am/pm settings on alarm?
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 06-17-2014, 08:39 PM
  5. Does Lumia 630 has device hub with cyan update.?
    By lum5 in forum Ask a Question
    Replies: 2
    Last Post: 06-17-2014, 12:16 PM
LINK TO POST COPIED TO CLIPBOARD