1. alamosimp's Avatar
    I switched to a new bluetooth headphones and the new headphones show connected to the Icon but I am not getting sound. Has anyone else had this trouble and if you were able to get it fixed how did you do so. I am not able to test the old headphones to see if they still have sound as they will no longer hold a charge.
    Last edited by alamosimp; 08-03-2014 at 05:54 AM. Reason: clarification
    08-03-2014 05:53 AM
  2. SteveNoza's Avatar
    Are the new headphones showing up on the list of Bluetooth devices in settings?
    The Icon seems to need to have the device (headphones in your case) initiate Bluetooth pairing.
    08-03-2014 11:12 AM
  3. Kasey Pierce's Avatar
    Are you on 8.0 or 8.1
    08-03-2014 11:44 AM
  4. alamosimp's Avatar
    I am using 8.1.
    08-03-2014 07:09 PM
  5. Brenda Smeby's Avatar
    I think 8.1 without Cyan just has Bluetooth issues. I ran 8.1dp for about a week. My LG headphones connected fine, but text to voice was gone, music play was choppy and I lad much lower range. And if I passed my arm between my Icon and myself while using them the connection would break. I ended up rolling back to 8.0 and everything is right as rain again.
    09-30-2014 10:50 PM

Similar Threads

  1. Nokia luna bh 220 not connecting
    By Ravindra P Sharma in forum Ask a Question
    Replies: 4
    Last Post: 09-09-2014, 01:42 PM
  2. 920 no sound on speakers or bluetooth
    By yohannyphm in forum Nokia Lumia 920
    Replies: 4
    Last Post: 08-20-2014, 07:54 AM
  3. Windows 8.1 update connecting to att microcell
    By dbgman in forum Ask a Question
    Replies: 2
    Last Post: 08-17-2014, 11:33 AM
  4. USB data connection
    By Dieter Vanmarcke in forum Nokia Lumia 930
    Replies: 2
    Last Post: 08-06-2014, 11:31 AM
  5. Nokia Lumia 520 paired by Bluetooth Volvo V50 audio system
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-03-2014, 05:17 AM
LINK TO POST COPIED TO CLIPBOARD