The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. wpdev's Avatar
    Whenever I boot my Lumia Icon I noticed that the bluetooth is turned off.

    Is there a setting I need to adjust to make it come on automagically?

    ​Thanks!
    09-05-2014 10:53 AM
  2. nunyazz's Avatar
    If it's on when I reboot, it's on when the phone comes back up.
    09-05-2014 01:01 PM
  3. wpdev's Avatar
    Nope. Just tested it again.

    ​Whenever I turn off the phone and reboot the bluetooth is off even if it was on before I reboot.

    No one else has seen this?
    09-07-2014 05:18 PM
  4. Tepid's Avatar
    Are you turning it off and back on, or doing a reset by holding the power and down volume?
    My BT is staying on regardless.
    No settings to change, just turned BT on.
    09-07-2014 10:51 PM
  5. airjeff's Avatar
    Wonder if it's an 8.1DP thing vs. 8.0 stock? My stock Icon always has BT off after a reboot.
    09-08-2014 06:37 AM
  6. Patriots1959's Avatar
    Same here. Started about two weeks ago. Bluetooth on I shutdown the phone. Then startup - Bluetooth is off. Same thing occurs after using the Reboot Now app or a (power and down volume button) reset.
    09-08-2014 01:12 PM
  7. nunyazz's Avatar
    Never had this issue on 8.0 or the 8.1 dp.
    09-08-2014 08:51 PM
  8. vancevep's Avatar
    Bluetooth working normally on my Icon
    09-09-2014 02:29 AM
  9. wpdev's Avatar
    Hmmm...sounds like a Firmware issue. I'm using OS 8.0.10521.155

    Firmware 1028.3566.1417.0047

    ​Can anyone else confirm this happens with this version?
    09-10-2014 07:06 PM
  10. ericadnelson's Avatar
    I had a customer come in today with the exact same OS and Firmware version mentioned here, having the same issue.
    09-13-2014 03:43 PM
  11. wpdev's Avatar
    I tried turning off the battery saver but it doesn't make any difference. :-(

    Thinking about updating to developer preview just to fix this issue but I was kinda waiting on Verizon.

    Do we know when an official 8.1 is coming for the Icon?
    09-14-2014 07:38 PM
  12. wpdev's Avatar
    I had a customer come in today with the exact same OS and Firmware version mentioned here, having the same issue.
    ​Do you work at Verizon?
    09-14-2014 07:40 PM
  13. wpdev's Avatar
    Installing WP 8.1 Dev Preview solved the problem for me.
    Last edited by wpdev; 09-24-2014 at 10:02 AM.
    09-23-2014 03:14 PM
  14. Patriots1959's Avatar
    Outta the blue, the problem disappeared, Bluetooth now works after a reboot
    10-10-2014 04:45 PM

Similar Threads

  1. multiple bluetooth devices paired simultaneously ?
    By hillpeopl in forum Ask a Question
    Replies: 0
    Last Post: 09-04-2014, 05:53 PM
  2. Lumia 520 changing screens by itself
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2014, 03:09 PM
  3. How much are you willing to fork out for THE flagship by MM?
    By hidayat225 in forum Microsoft News & Rumors
    Replies: 2
    Last Post: 09-04-2014, 01:47 PM
LINK TO POST COPIED TO CLIPBOARD