01-03-2017 01:41 PM
2,618 ... 96979899100 ...
tools
  1. The19thD0CT0R's Avatar
    Odd; I noticed after upgrading to Denim official, the MS Camera is no longer on the app menu; I had it as a tile on my SS, so after restoring a backup, I still had it. But if you didn't, it seems the only way one could get to it would be to set it as the default camera app, then push the camera hardware button. Reminds me of how Nokia would yank the native maps from the menu, and people created tiles in the store that acted as shortcuts. With this update, native maps is in the menu, but now native camera is not. Anyone else see this?
    02-12-2015 12:58 PM
  2. TheJoester09's Avatar
    Odd; I noticed after upgrading to Denim official, the MS Camera is no longer on the app menu; I had it as a tile on my SS, so after restoring a backup, I still had it. But if you didn't, it seems the only way one could get to it would be to set it as the default camera app, then push the camera hardware button. Reminds me of how Nokia would yank the native maps from the menu, and people created tiles in the store that acted as shortcuts. With this update, native maps is in the menu, but now native camera is not. Anyone else see this?
    It's there. It's just called "Camera."
    02-12-2015 01:03 PM
  3. The19thD0CT0R's Avatar
    Trust me. It's not. Not when I search the apps either. Only if I use my SS tile, or if I set the default to it and press the hardware button. I updated using the recovery too, not OTA; that might be a factor?
    02-12-2015 01:05 PM
  4. TheJoester09's Avatar
    Trust me. It's not. Not when I search the apps either. Only if I use my SS tile, or if I set the default to it and press the hardware button. I updated using the recovery too, not OTA; that might be a factor?
    Strange...I suppose that could be why. It's definitely there on mine, and I updated OTA:

    wp_ss_20150212_0001.jpg
    02-12-2015 01:10 PM
  5. The19thD0CT0R's Avatar
    Bizarre. I'm trying a hard reset now to see if that brings it back.
    02-12-2015 01:12 PM
  6. Indistinguishable's Avatar
    Trust me. It's not. Not when I search the apps either. Only if I use my SS tile, or if I set the default to it and press the hardware button. I updated using the recovery too, not OTA; that might be a factor?
    Could be. I see it listed for me as well.
    02-12-2015 01:13 PM
  7. kloar's Avatar
    Odd; I noticed after upgrading to Denim official, the MS Camera is no longer on the app menu; I had it as a tile on my SS, so after restoring a backup, I still had it. But if you didn't, it seems the only way one could get to it would be to set it as the default camera app, then push the camera hardware button. Reminds me of how Nokia would yank the native maps from the menu, and people created tiles in the store that acted as shortcuts. With this update, native maps is in the menu, but now native camera is not. Anyone else see this?
    I don't have it either and I upgraded from 8.0 OTA.
    The19thD0CT0R likes this.
    02-12-2015 01:18 PM
  8. The19thD0CT0R's Avatar
    I don't have it either and I upgraded from 8.0 OTA.
    Well there goes the recovery vs. OTA theory!
    02-12-2015 01:25 PM
  9. Trent Vann's Avatar
    So my old ICON that had black/8.0 that has been off since Sept is going through the OTA update now, but I can't get my new ICON that had the test firmware on it to update. Do you think if I attach to the Dev Preview program it may update it?
    02-12-2015 01:27 PM
  10. Harrie-S's Avatar
    So my old ICON that had black/8.0 that has been off since Sept is going through the OTA update now, but I can't get my new ICON that had the test firmware on it to update. Do you think if I attach to the Dev Preview program it may update it?
    Yes for Verizon on pfd the box must be enabled. So enable pfd in the app.
    02-12-2015 01:35 PM
  11. Trent Vann's Avatar
    Yes for Verizon on pfd the boc must be enabled.
    Even if it had a higher firmware? 02061.00086.14405.24010 ??
    02-12-2015 01:44 PM
  12. gernerttl's Avatar
    02-12-2015 01:58 PM
  13. MikeSo's Avatar
    Strange...I suppose that could be why. It's definitely there on mine, and I updated OTA:

    Click image for larger version. 

Name:	wp_ss_20150212_0001.jpg 
Views:	13 
Size:	128.6 KB 
ID:	96732
    I have the Camera app s well, OTA from PfD.
    02-12-2015 02:03 PM
  14. magmagnus's Avatar
    Mine is called Lumia Camera. Is that the same app as Camera?
    02-12-2015 02:09 PM
  15. The19thD0CT0R's Avatar
    Mine is called Lumia Camera. Is that the same app as Camera?
    No, there should also be a "Camera" which is the stock MS camera. If you go into your camera settings, there should be a choice between the two, MS and Lumia. There's no "Camera" in your apps list either? How did you update, OTA or recovery?
    02-12-2015 02:24 PM
  16. gernerttl's Avatar
    Mine is called Lumia Camera. Is that the same app as Camera?
    No. Camera is the camera app built into the OS. Lumia Camera is the what used to be called Nokia Camera (originally Nokia Camera Pro). It is only available for Lumia Devices; it is part of Denim, not the OS.
    02-12-2015 02:26 PM
  17. anywhereanytime's Avatar
    Trust me. It's not. Not when I search the apps either. Only if I use my SS tile, or if I set the default to it and press the hardware button. I updated using the recovery too, not OTA; that might be a factor?
    For me, not there until I "pressed the camera button" and then the app asks "setup now" or later?

    The only camera app I have after setup is "Lumia Camera"
    02-12-2015 02:31 PM
  18. magmagnus's Avatar
    I just have Lumia Camera. My Camera is MIA also. I did the OTA update from 8.0. Camera does not show up in the settings or as a Lens option.
    02-12-2015 02:36 PM
  19. magmagnus's Avatar
    I just found it. Go to Settings..Applications..photos+camera. From there you have a choice of default camera app, Lumia Camera or Microsoft Camera.
    aximtreo likes this.
    02-12-2015 02:38 PM
  20. anywhereanytime's Avatar
    I just found it. Go to Settings..Applications..photos+camera. From there you have a choice of default camera app, Lumia Camera or Microsoft Camera.
    Nice find - you are correct!
    02-12-2015 02:46 PM
  21. Kieta's Avatar
    Just another comment about the WiFi. When I tested the Icon at the spot in my bedroom where it previously was literally just a few feet outside of decent WiFi strength, whereas my Lumia 521 had good signal there, it now worked without problems. I always had to shut off WiFi on the Icon right there and use cellular data instead, because the WiFi signal was too weak. This morning, it worked just fine.
    I really didn't expect the WiFi issue to be fixed in Denim, but I'm so glad it is. :)
    I have noticed my signal strength to be better after Denim as well. Guess it was correctable with software. I was worried they wouldn't be able to but so glad they did.
    MikeSo likes this.
    02-12-2015 02:48 PM
  22. jmaudi0's Avatar
    So after my OTA update my Lumia Camera app wouldn't work. It would launch but then kick me back to my home screen. I uninstalled it thinking I could reinstall from the app store, but when I search the app store from my phone I only see "Lumia Camera Classic". If i search the app store from a computer I can find "Lumia Camera" but it won't install to my Icon.

    ....help
    02-12-2015 02:50 PM
  23. magmagnus's Avatar
    I noticed there is an option to reset the camera. Go to Settings..Applications..photos+camera. Give that a try.
    aximtreo likes this.
    02-12-2015 02:56 PM
  24. gernerttl's Avatar
    Been on with customer support and she says I have to wait until there's a newer update ! I haven't got Denim yet, but the OS version says I have. Says the number is 8.1.14219.341. How do I get Denim? Im on PFD and have the box checked etc. and yes I've pressed check for updates, turned the phone off, checked for updates etc. Any help??
    The firmware should be the following: 02540.00019.15024.38022
    02-12-2015 03:06 PM
  25. jmaudi0's Avatar
    I noticed there is an option to reset the camera. Go to Settings..Applications..photos+camera. Give that a try.
    didn't do anything for me. any one else have an idea?
    02-12-2015 03:12 PM
2,618 ... 96979899100 ...

Similar Threads

  1. MSN News app "disappeared" on my phone, shows as installed in the store. Help?
    By Isaac Wurm in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 10-10-2014, 10:05 PM
  2. Why doesn't windows offer an app for Hoopla ?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-10-2014, 04:31 PM
  3. Gameloft releases Cars: Fast as Lightning kids game for Windows 8.1
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-10-2014, 03:00 PM
  4. Watch live sports action with the official Starsports.com app for Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-10-2014, 02:50 PM
  5. Weekend Poll Do you want the AT&T Lumia 830 or AT&T HTC One for Windows?
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-10-2014, 02:11 PM
LINK TO POST COPIED TO CLIPBOARD