1. nikholaspappas's Avatar
    A few days ago I woke up late as my alarm didn't go off. I had it set for 640am on weekdays and have been using it this way since I bought it in July. I pulled the phone off the charger and the screen would not wake up, it seemed dead. So I held down power and volume and it reset and came up fine. Until it happened again the next day... Now, I had woken up around 530am and checked my phone for the time, it was fine then, I went back to sleep and when I woke up after 7 (late again for work) the phone once again, would not wake up and I had to reset it.
    So, I went to work and did a full software reset and went through setting up my phone. I set my alarm for 5 minutes earlier, 635am and went to sleep without plugging it in(it was about 80%). This morning my alarm went off fine, and I hit snooze as I normally would... then woke up after 7 to find my phone again locked up(Snooze alarm failed to sound), unresponsive and I had to do a hard reset.

    This is very frustrating as you can imagine. One thing of note, Every morning after I have done the hard reset, the alarm sounded once the phone was booted up.

    This is on a Lumia Icon with DP 8.1. Any help or suggestions?
    11-19-2014 01:53 PM
  2. tgp's Avatar
    Any help or suggestions?
    Yeah, don't rely on it as your alarm clock!

    But to try to be a bit more helpful, it sounds like your device has some kind of issue. If I'm reading correctly it's now happened both when charging and when not charging. Can you get it replaced under warranty?
    11-19-2014 02:04 PM
  3. nikholaspappas's Avatar
    Yeah, don't rely on it as your alarm clock!

    But to try to be a bit more helpful, it sounds like your device has some kind of issue. If I'm reading correctly it's now happened both when charging and when not charging. Can you get it replaced under warranty?
    Probably, But it is a hassle. I was hoping this would be a software glitch someone knew how to take care of.
    11-19-2014 02:44 PM
  4. 64GUNSHIP's Avatar
    This exact thing happened to me Tuesday morning... Frustrating to say the least.
    11-20-2014 07:16 AM
  5. feeked's Avatar
    are you using a clock tile? I used to have that problem when I used one
    11-20-2014 09:28 AM
  6. tgp's Avatar
    are you using a clock tile? I used to have that problem when I used one
    That's a good point. The lockups are probably caused by a buggy app and/or a Live Tile.
    11-20-2014 09:42 AM
  7. nikholaspappas's Avatar
    It has not done it again since that third time. No I am not using a clock tile
    11-24-2014 11:52 AM

Similar Threads

  1. Is there a Dr driving game for Windows phone?
    By Windows Central Question in forum Ask a Question
    Replies: 5
    Last Post: 08-14-2016, 03:04 PM
  2. HP Stream 7 for $80 at Office Depot
    By Richard Moore in forum Expired & Archived Deals
    Replies: 8
    Last Post: 11-23-2014, 11:03 PM
  3. Could my SD card and Memory Sensor be broken?
    By chicchio in forum Nokia Lumia 820
    Replies: 9
    Last Post: 11-21-2014, 03:13 AM
  4. Replies: 1
    Last Post: 11-20-2014, 08:44 AM
  5. Why am I not able to receive multiple files at a time in Windows phone?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-19-2014, 11:03 AM
LINK TO POST COPIED TO CLIPBOARD