1. tearfalls's Avatar
    I updated my Icon to Denim the day before yesterday. I have PfD checked on and everything seemed really smooth and nothing went wrong the first after the phone got updated. Tonight, after I changed the system language to try out Cortana in different language, the phone started to freak out. First, the Tiles became extremely large and rearranged themselves. I went to the theme and start-up screen and found there was a "Show More Tiles" option available which is not normal since Icon has a 1920*1080 screen it should always show more tiles. Nevertheless, I checked on Show More Tiles and rearranged my tiles to previous condition thinking everything should be fine now. Of course not the case, the screen started to suddenly show pure white or pure green instead of dimming itself after not touching it for a while. Press the power button will bring the screen back to the lock screen and everything still seemed fine. After then 20 minutes or so, the phone suddenly rebooted and after the Nokia logo, various of different logos showed up. The most common one was an exclamation mark or an exclamation mark plus a gear. After numerous soft resetting and hard resetting, the phone still would not boot up. I finally gave up and flash it with Lumia Recovery Tool. Again, just when I thought things should be fine after flashing the phone, I noticed my screen has a crimson tint which is super annoying and noticable!! It is definitely not there when I updated OTA to Denim the first time. All in all, good job Verizon and Microsoft, for delaying the update for 9 months and killing my phone and then adding a red tint to my previous perfect black screen!
    02-13-2015 01:14 AM
  2. Mr Question himself's Avatar
    post a screenshot!
    02-13-2015 01:29 AM
  3. tearfalls's Avatar
    post a screenshot!
    I don't have any screenshots for all these problems. It occurs all of a sudden and in a really weird way which I doubt could even be screen captured. And before I can do anything, it won't boot. Also, the red tint does not show up in a screenshot.
    02-13-2015 01:32 AM
  4. aximtreo's Avatar
    I think that your only solution is to do a factory reset and then used the Insider app to reflash your phone. I would not do the data recovery but do a fresh install of your apps to see if the problems persist.

    Let us know what you decided to do and if it worked for you.
    02-13-2015 08:30 AM
  5. tearfalls's Avatar
    I think that your only solution is to do a factory reset and then used the Insider app to reflash your phone. I would not do the data recovery but do a fresh install of your apps to see if the problems persist.

    Let us know what you decided to do and if it worked for you.
    I used the Lumia Recovery tool to re-flash the 8.1 + Denim firmware. It's not the Windows 10 I'm talking about so Insider app won't matter. The system runs fine after flashing but the red tint is still there.
    02-13-2015 09:45 AM
  6. Harrie-S's Avatar
    I used the Lumia Recovery tool to re-flash the 8.1 + Denim firmware. It's not the Windows 10 I'm talking about so Insider app won't matter. The system runs fine after flashing but the red tint is still there.
    See also this thread. More people have this problem
    http://forums.windowscentral.com/nok...ter-denim.html
    02-13-2015 09:56 AM
  7. Indistinguishable's Avatar
    I think that you need to call a priest to perform an exorcism on your Icon.
    aximtreo and DavidinCT like this.
    02-13-2015 09:59 AM

Similar Threads

  1. Windows 10 update for Lumia 630
    By Aby George Zachariah in forum Ask a Question
    Replies: 6
    Last Post: 02-19-2015, 10:52 AM
  2. Replies: 1
    Last Post: 02-13-2015, 03:41 AM
  3. Battery Performance after w10p TP installed!
    By geoghotas in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 02-13-2015, 01:07 AM
  4. How to come back 8.1 from windows 10
    By narayankawachat in forum Ask a Question
    Replies: 1
    Last Post: 02-13-2015, 01:02 AM
LINK TO POST COPIED TO CLIPBOARD