1. shann123's Avatar
    I went to adjust the bass filter on my videos and found that the option was gone. I used the option post-Denim update so I know it was present. Did anyone else lose it? I updated to Denim via LSRT.

    EDIT: I might have been wrong about having it post-update (but I'm about 80% sure I had it post update in Lumia Camera), now the option is only available via Lumia Camera Classic if you need to get more aggressive with your audio filtering

    EDIT: Editted title
    Last edited by shann123; 02-18-2015 at 11:01 AM.
    02-17-2015 02:27 PM
  2. Mr Lebowski's Avatar
    And still available with Nokia Camera too.
    02-17-2015 03:46 PM
  3. shann123's Avatar
    And still available with Nokia Camera too.

    I don't have it in Lumia camera, could have sworn I did at one point. Just wondering if anyone else is missing/lost this setting.

    wp_ss_20150218_0001-1-.jpg
    02-18-2015 09:55 AM
  4. Florin_Anghel's Avatar
    I am missing it to. It is a very useful feature.I don't know why they removed it from the new camera
    02-18-2015 09:59 AM
  5. vepac's Avatar
    I didn't notice until you mentioned it. I'm pretty sure that was a very useful feature to some people.
    02-18-2015 10:31 AM
  6. shann123's Avatar
    I tried uninstalling and reinstalling but that didn't help. Does anyone for sure have this setting in Lumia Camera?
    02-18-2015 10:48 AM
  7. supraska's Avatar
    I tried uninstalling and reinstalling but that didn't help. Does anyone for sure have this setting in Lumia Camera?
    Like you I'm not 100% sure, but I think it was there. Maybe is lost after yesterday's update of Lumia camera.
    02-18-2015 12:06 PM
  8. feeked's Avatar
    it was there before.
    02-18-2015 01:36 PM
  9. Mr Lebowski's Avatar
    it was there before.
    It was NEVER in LUMIA CAMERA 5.0
    02-18-2015 06:50 PM
  10. shann123's Avatar
    It was NEVER in LUMIA CAMERA 5.0
    Then did you mean Lumia Camera Classic in your first reply when you said they were still available in "Nokia Camera"?

    I'm still about 80% sure the option was there because I went through all the new settings after the update and remember seeing that option. At the time I didn't have Camera Classic installed, so I know I wasn't just in the wrong app.
    02-19-2015 07:37 AM
  11. feeked's Avatar
    It was NEVER in LUMIA CAMERA 5.0
    mother****er I saw it the day after the denim update. and it's there now after the camera update today
    02-19-2015 04:34 PM
  12. nikholaspappas's Avatar
    mother****er I saw it the day after the denim update. and it's there now after the camera update today

    I still don't have the settings. Even after todays update
    02-19-2015 05:09 PM

Similar Threads

  1. Where do audios get stored?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-25-2015, 03:06 AM
  2. How do I unmute my audio with or without headphones?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-17-2015, 01:00 PM
  3. Replies: 3
    Last Post: 02-17-2015, 03:06 AM
  4. Severe Loss of Bass After Icon Denim Update
    By Erik Walther in forum Nokia Lumia Icon
    Replies: 16
    Last Post: 02-15-2015, 02:20 AM
  5. Downloading an audio file as ringtone from Onedrive.
    By vincenoir in forum Nokia Lumia 520
    Replies: 6
    Last Post: 02-14-2015, 06:00 AM
LINK TO POST COPIED TO CLIPBOARD