1. bulls96's Avatar
    It started with the windows phone app not responding to my phone. But when I looked into windows explorer, my Icon was there but it was empty. I have no access to the pictures on my phone. Neither can I copy any files into it. So Denim has done something to my phone's USB function. I switched computers already and its the same problem.

    I have hard reset my Icon already twice with the same result.

    Anyone with the same experience?
    03-01-2015 03:13 PM
  2. TechFreak1's Avatar
    I presume you have already tried different cables?

    You may need to reflash your icon using the recovery tool.
    03-01-2015 03:23 PM
  3. bulls96's Avatar
    So I did reflash my phone and it saw my phone for a moment.

    But now that everything is reinstalled, it wont recognize it again!

    Could it be because I have a company exchange account on it?
    03-01-2015 08:52 PM
  4. TechFreak1's Avatar
    How bizarre, that may be a possibility. The only way to tell is, see if a hard reset without restore works. Then connect your exchange account and check?

    I doubt it is a rogue app, as apps are sand boxed.
    03-02-2015 11:45 PM
  5. bulls96's Avatar
    So I did and it worked without the exchange account setup yet. Have some suspicion about the device hub app too, but was not able to single out which one 😞
    03-03-2015 03:07 PM
  6. TechFreak1's Avatar
    Then it would be most likely due to the exchange account, you may need to speak your to IT department in regards to the permissions / policy.

    The other alternative to transferring files would be via Bluetooth. However if that too is restricted (once you have set up your exchange account) then you would need to speak your IT dept as there isn't really anyway round it unless your the IT admin :P.
    03-04-2015 03:35 AM
  7. bulls96's Avatar
    So I removed the exchange account and I was able to copy files to my phone.

    May EAS encrypts the phone in a way I cannot copy files to and from.

    My workaround was to remove the account, place my needed files then put the account back in.

    Wonder why this has not come up much on the forums.

    Thanks for your help man!
    TechFreak1 likes this.
    03-04-2015 05:18 AM
  8. TechFreak1's Avatar
    No problem at all, glad to help .

    Unfortunately many users don't really utilise all the features on their phones (including myself - don't really use the social media side on my phone lol).

    I would suggest speaking to your IT department about it as I imagine having to remove and add every time it would get pretty cumbersome . Never the less try bluetooth as that may prove to be more convenient in the long run and you have the additional benefit of lowering the wear & tear on your usb port :).
    bulls96 likes this.
    03-04-2015 05:35 AM
  9. David Feifer's Avatar
    Could be encryption OR, They are running Exchange 2013 and in their Mobile device mailbox policy settings they have Allow Desktop Sync to false. Mobile device support in exchange 2010 was fairly minimal, 2013 seems to be able to control all aspects of the device.

    Here we allow support for onedrive, icloud and dropbox for transferring data to phones.
    bulls96 likes this.
    03-04-2015 06:17 PM
  10. bulls96's Avatar
    I have confirmed with my IT guy that ActiveSync does encrypt the phone, thus the error. But they can enable my USB use on their end.

    Glad I didn't flash my phone a second time for this.
    03-11-2015 07:22 AM
  11. arbyjr's Avatar
    I had this problem this morning with my phone, in the Windows phone app it was saying that my phone was locked, that confused me, but then I looked at my phone and noticed that the lock screen was on, so I put in the lock screen code and everything was fine,
    This was the first time since the update that I plugged in to rotate some music. Before just plugging the phone into the computer and all was good to go, but it seems that now every time if the screen lock is on it reports the phone as "locked". So I have to put in the lock screen code every time...
    03-11-2015 12:52 PM
  12. gernerttl's Avatar
    I had this problem this morning with my phone, in the Windows phone app it was saying that my phone was locked, that confused me, but then I looked at my phone and noticed that the lock screen was on, so I put in the lock screen code and everything was fine,
    This was the first time since the update that I plugged in to rotate some music. Before just plugging the phone into the computer and all was good to go, but it seems that now every time if the screen lock is on it reports the phone as "locked". So I have to put in the lock screen code every time...
    Yeah... There is a reason for that. If you lose your phone and the screen is locked, whomever finds it (or stole it) can't just plug it in to see what's on the phone. At least not without special software. Smart phones are becoming more valuable to steal, not for the resale price, but for the data potentially stored on it.
    03-15-2015 01:26 AM

Similar Threads

  1. When is the Lumia 920 getting Denim?
    By josuan in forum Nokia Lumia 920
    Replies: 6
    Last Post: 03-03-2015, 10:45 AM
  2. Replies: 1
    Last Post: 03-02-2015, 02:06 AM
  3. Why won't my Lumia 830 (Windows 10 TP) backup?
    By keenanray27 in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 03-02-2015, 12:14 AM
  4. hey cortana does not work on my 930
    By mohsen_tavakolinia in forum Cortana
    Replies: 2
    Last Post: 03-01-2015, 02:55 PM
  5. Microsoft reveals Coship Mobile as new Windows Phone hardware partner
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-01-2015, 02:50 PM
LINK TO POST COPIED TO CLIPBOARD