12-12-2016 11:57 PM
1,191 ... 1415161718 ...
tools
  1. hopmedic's Avatar
    Has anyone had problems with the video not starting with LUMIA Camera? I press the camera button, it does it sound like it is recording but never records...works fine with WINDOWS Camera.
    Lumia Camera (and beta) both just open the camera, and continually say "Saving..." They won't do a thing. Windows Camera works some of the time. Often when taking a still, it crashes the app. Oddly, this hasn't happened when shooting video... Yet...
    MikeSo likes this.
    10-28-2015 11:40 PM
  2. garak0410's Avatar
    Lumia Camera (and beta) both just open the camera, and continually say "Saving..." They won't do a thing. Windows Camera works some of the time. Often when taking a still, it crashes the app. Oddly, this hasn't happened when shooting video... Yet...
    I've had general problems with the camera in this last build...can stay on PROCESSING for a long time too...waiting on this next build.
    10-29-2015 07:52 AM
  3. shawnmos's Avatar
    New build out now. Fixes Hey Cortana.
    10-29-2015 11:35 AM
  4. hopmedic's Avatar
    Hopefully 10581 will fix a number of things not mentioned in Gabe's post. Installing now.
    10-29-2015 11:54 AM
  5. shawnmos's Avatar
    This build is even faster than the last one.
    MA70mgte likes this.
    10-29-2015 01:13 PM
  6. hopmedic's Avatar
    Wow - the start screen is fixed! Camera didn't crash! Lumia Camera and beta are gone, though, but allegedly they're bringing that functionality into Camera. I'll have to watch to see if updates are fixed, but for the moment, I still can't open Age of Empires Castle Siege, and it's not giving me the install button in the store.

    I agree, though, it is definitely faster, just in the two minutes I've used the phone.

    EDIT: AoE just gave me the update button and it seems to be installing. We will see (as it has repeatedly failed before).

    EDIT: AoE and Podcast+ Pro are still both erring out on the update. :frown: Also, the Windows Central app is faster to switch between the news list and individual articles, but it still isn't near as fast as it was on WP8.x

    EDIT: AoE and Podcast+ Pro both finally had success in updating the apps. It's about time - it's been a week or more, if I remember correctly. This build DEFINITELY has improvements that I can see. I haven't been able to say that for the last several builds.
    Last edited by hopmedic; 10-29-2015 at 02:38 PM.
    MA70mgte likes this.
    10-29-2015 01:34 PM
  7. Todd Acheson's Avatar
    I deployed the fast-track W10 on my ICON today.
    But, no Wi-Fi.
    Is this normal?
    I get the message:
    "Can't do this right now. Try again in a litlle while..."

    Is there a workaround?
    I've approached my limit on cell downloads with all the updates that came after the first one.
    10-29-2015 03:11 PM
  8. shawnmos's Avatar
    I deployed the fast-track W10 on my ICON today.
    But, no Wi-Fi.
    Is this normal?
    I get the message:
    "Can't do this right now. Try again in a litlle while..."

    Is there a workaround?
    I've approached my limit on cell downloads with all the updates that came after the first one.
    Did you try rebooting the phone? If that doesn't fix it you might have to do a hard reset (data wipe).
    10-29-2015 03:22 PM
  9. Indistinguishable's Avatar
    Is this normal?
    Nope. I'd definitely follow the advice from the post above me.

    To do a soft reset on the device: Hold down the power button for 15 seconds, or until it vibrates.

    I do recommend a hard reset for everyone when installing new builds. But I know not everyone likes doing that.
    10-29-2015 03:49 PM
  10. Todd Acheson's Avatar
    Thanks! Hard Reset did the trick, and restored my Win10 saved settings.
    Gonna suck getting that Verizon Bill late next month though. i've used 75% of my 3gb family shared load and my turnover is the 26th each month.
    rats.
    oh well, I'm really liking the win10 so far..
    10-29-2015 04:23 PM
  11. Kieta's Avatar
    Updated to the new build today as well. Curious if battery life is indeed better as noted in the log. Got Hey Cortana to work!
    10-29-2015 04:43 PM
  12. Todd Acheson's Avatar
    So what's the trick to get my first generation Microsoft Band to connect with BlueTooth?
    Pairing always fails. It can see it, but refuses to pair with it.
    10-29-2015 06:04 PM
  13. MikeSo's Avatar
    Updated to the new build today as well. Curious if battery life is indeed better as noted in the log. Got Hey Cortana to work!
    I updated mine too. So far so good! Battery life seems about the same as on 10549 so far but it's always hard to tell right away. Glad that Hey Cortana is back!
    10-29-2015 08:37 PM
  14. Todd Acheson's Avatar
    Figured it out.
    Factory reset the band, then it paired.
    Had to "add" a band in the Microsoft Health app

    But still no success...always get the "Oops...an unknown error occurred with your band."
    10-29-2015 08:58 PM
  15. joshualafleur's Avatar
    Has anyone had a problem with making calls and texts with Cortana not working?
    10-29-2015 10:29 PM
  16. MikeSo's Avatar
    Has anyone had a problem with making calls and texts with Cortana not working?
    Not that I've noticed. I made phone calls and texts without problems after the upgrade.
    10-30-2015 12:47 AM
  17. robnhl's Avatar
    I left my Icon unplugged over night. Battery dropped from about 75% to about 3%. Was really hoping for better than that.
    10-30-2015 06:46 AM
  18. MikeSo's Avatar
    I left my Icon unplugged over night. Battery dropped from about 75% to about 3%. Was really hoping for better than that.
    The first couple of days after an upgrade, especially if you hard reset, will always have more intense battery usage. Hopefully it should get better.
    10-30-2015 08:43 AM
  19. jt09xlt's Avatar
    upgraded last night, only issue ive had is edge will not open. ive tried a soft reset multiple times with 0 luck, what r hard reset steps for win 10
    10-30-2015 09:12 AM
  20. Indistinguishable's Avatar
    Has anyone had a problem with making calls and texts with Cortana not working?
    I've had some problems with calls and texts not working properly when connected to my cars bluetooth.
    10-30-2015 10:25 AM
  21. bgwalls's Avatar
    I also upgraded last night and edge or maps will not open. Have you had any luck yet?
    10-30-2015 10:41 AM
  22. Todd Acheson's Avatar
    I had similar problems, and after a hard reset most issues self-resolved.
    Hard-Reset Instructions...google it. I can't post a link due to I have less than 10 posts (newbie)
    it's a series of button presses that worked the first time I tried it.

    Battery life seems a bit marginal so far. I connected with a gotoMeeting/gotoWebinar today for an hour and lost 1/2 my battery life. That seems a bit much, but there is visual component to the GTM stuff that could relate to the large battery drain.
    GoToMeeting App operated flawlessly for me, which is good.

    Those of you with a 1st Gen Microsoft Band:
    Hard-Reset Phone
    Factory-Reset Band
    Uninstall Microsoft Health
    Pair the band with Bluetooth
    Re-install Microsoft Health
    back to normal :)

    The Microsoft Podcast App crashes every time I attempt to download. I've had it with that app anyways...always buggy and often would soft-reset my phone at the end of a podcast.
    Instead I broke down and spent $2.99 on Podcast Pro +. Lovin' it.
    10-30-2015 10:57 AM
  23. jt09xlt's Avatar
    working on hard reset now, when it comes up should i start from scratch or is it ok to do a restore for a backup point
    10-30-2015 11:22 AM
  24. jt09xlt's Avatar
    just did fresh and restored contacts and apps, working good now
    10-30-2015 11:35 AM
  25. MA70mgte's Avatar
    I also have issues with the Bluetooth in my car. It stutters and takes a while to smooth out.
    10-30-2015 03:39 PM
1,191 ... 1415161718 ...

Similar Threads

  1. For those with sound blaster cards
    By Asskickulater in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 06-20-2015, 10:19 AM
  2. W10 for phone comes for PFD or only in Insider preview?
    By Karthik Sampath in forum Ask a Question
    Replies: 5
    Last Post: 05-30-2015, 04:16 AM
  3. my lumia 720 is not charging
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 05-30-2015, 02:45 AM
  4. Why isn't my Lumia 930 charging above 98?
    By deepak12345 in forum Windows Phone 8.1
    Replies: 1
    Last Post: 05-30-2015, 01:42 AM
  5. Replies: 1
    Last Post: 05-30-2015, 01:04 AM
LINK TO POST COPIED TO CLIPBOARD