12-12-2016 11:57 PM
1,191 ... 3233343536 ...
tools
  1. Spangl01's Avatar
    The battery on my ICON almost drains faster than I can charge it. I can let the phone sit for 2 hrs and not even touch it and it'll drop to 40% from a full charge. It gets hot while charging AND in-use. Never had this issue (this bad) before the update.
    PPCFreak and frankelweeze like this.
    05-18-2016 11:46 AM
  2. SilhouetteBS's Avatar
    My Icon is also having problems with the battery draining with the latest build 14342. I am going to try turning off Cellular Data as was mentioned in an earlier comment to see if that works. I'll update once I try it.
    frankelweeze likes this.
    05-18-2016 11:57 AM
  3. robgantt2's Avatar
    Same here... was no problem at all and now overnight I can't keep battery charged. I am talking in just a few hours dead. I have battery saver on and have played around with up to 60 % and it doesn't make much difference. Any Ideas???
    05-18-2016 01:02 PM
  4. PPCFreak's Avatar
    there is lots of discussion on Icon and a few other recently added devices to Redstone build causing massive battery drain and cpu running wild (aka phone heating up)

    check out threads in the Insider Thread for the issues: http://forums.windowscentral.com/win...ne-branch.html
    05-18-2016 01:13 PM
  5. electricgary's Avatar
    OK so from 11:40ish to now my battery has gone down to 28% much better than it was this morning. Turn off cellular data and now its stable and the phone is cool.
    05-18-2016 01:37 PM
  6. rafael garrido's Avatar
    Latest windows insider fast ring compilation makes the battery completely empty, some apps previously installed as spotify ,waze can not be opened, whatssup app can not be updated, pls would u mind to fix up asap , we are not able to use the phone with a very poor battery perfomance due this fuc*ing upgrading, Lumia 930
    05-18-2016 02:14 PM
  7. hopmedic's Avatar
    Well, I reset my phone again on this build this morning. It has literally been charging, both on Qi and wire, all day long, and it now sits at 89%, with my hardly using it at all. I will be leaving the house in a little bit, so I don't have time now to do it, but tomorrow, I will be using the device recovery tool, and taking it back to 8.1 and then putting it on the production ring (the 10586 builds). This is just not acceptable, and I will be out of town on Saturday, so I need my phone to work correctly while I'm gone.

    I hope others have better experience with this build on Icon than I've had, but I cannot recommend letting this build install.

    EDIT: I just saw a tip on the insider hub, suggesting to let the phone go all the way dead, let it sit an hour, then charge it, and his 930 worked fine after that. I'll give it a shot, I guess. I'm thinking the battery should be dead in less than an hour.
    DTPhoto likes this.
    05-18-2016 04:41 PM
  8. Sheamartin's Avatar
    I had a hard time with the Band myself until I realized that Microsoft Health required an update. I wasn't even thinking about the fact that Microsoft Health was required to manage all the tiles and everything on the Band. After that update, it worked perfectly.
    Which build are you on? Also I'm on the 10586.107 I think there is an update past that I may need to do. Anyone know? And do I need to download the Insider app to get that?
    05-18-2016 06:19 PM
  9. jayblazer's Avatar
    I'm on the 10586.318 its the production version that you get with the insiders app and its very stable. I would recommend upgrading to that.
    MsftMan and sahib lopez like this.
    05-18-2016 07:52 PM
  10. hopmedic's Avatar
    Well, in the middle of playing videos to run my phone dead fast, the article came about about the 14342.1003 update. So I discharged completely, then plugged in (I was away from home) to charge. That charge got me up to 30% while I was plugged in, and the phone was cool. I came home and dropped the phone on my wireless charger, and now it's hot, and not charging very quickly. It's at 42% right now. I'm thinking this is a problem with wireless charging.

    So right now, it's plugged into USB, and downloading the .1003 update. We'll see what happens. I still may or may not reset and go back to the prod ring tomorrow. We'll see what happens.
    05-18-2016 09:11 PM
  11. electricgary's Avatar
    Build 14342.1003 Day 2 With cellular data off and wifi on the phone seems to act normal. No heat no battery drains just a good phone. Location services is on also. Seems to be a lot better than yesterday.
    05-19-2016 05:57 AM
  12. hopmedic's Avatar
    Build 14342.1003 Day 2 With cellular data off and wifi on the phone seems to act normal. No heat no battery drains just a good phone. Location services is on also. Seems to be a lot better than yesterday.
    Day 2? The build has been out for 15 hours at the time of this writing.....

    I'm glad you're having a good time with it, though....

    I'm about to get out the time machine and go back to the prod ring. My phone was plugged in overnight, and when I woke up this morning, it was at 89% and warm. Using it while plugged in, for about 45 minutes, it was down to 60%. That's just facebook, news, Dilbert.app - you know, the morning grind. Then I decided to just run it dead. Unplugged it, and 15 minutes of YouTube and it asked me if I wanted the battery saver mode on. Nope. Another 10 minutes of YouTube (YouTube using MetroTube, that is), and it shut off.

    I threw it into the freezer for about 20 minutes, and now it's charging. Once I get it charged, I'll start the rollback process to 8.1, and then I'll bring it up to the 10586 prod ring. I'll be a bit more cautious about Threshold builds, and won't be the first one installing it the next go-around.
    Indistinguishable likes this.
    05-19-2016 08:34 AM
  13. Indistinguishable's Avatar
    Day 2? The build has been out for 15 hours at the time of this writing.....

    I'm glad you're having a good time with it, though....

    I'm about to get out the time machine and go back to the prod ring. My phone was plugged in overnight, and when I woke up this morning, it was at 89% and warm. Using it while plugged in, for about 45 minutes, it was down to 60%. That's just facebook, news, Dilbert.app - you know, the morning grind. Then I decided to just run it dead. Unplugged it, and 15 minutes of YouTube and it asked me if I wanted the battery saver mode on. Nope. Another 10 minutes of YouTube (YouTube using MetroTube, that is), and it shut off.

    I threw it into the freezer for about 20 minutes, and now it's charging. Once I get it charged, I'll start the rollback process to 8.1, and then I'll bring it up to the 10586 prod ring. I'll be a bit more cautious about Threshold builds, and won't be the first one installing it the next go-around.
    Well, if it makes you feel any better, your experience, and the detailed description there of, helped me make the decision to stay on Threshold for the time being. Redstone is clearly not ready for daily driver usage.
    hopmedic likes this.
    05-19-2016 08:41 AM
  14. electricgary's Avatar
    So I must have gotten another update last night and did not know. I did go to 14342 Tuesday afternoon but I didn't realize it wasn't 1003. Cool maybe I can turn on My Cellular and see if it still heats up. I can tell you this and that is with cellular data turned off the phone is great.. I know it kinda defeats the purpose of a data plan but with WIFI I can do just as much. and the phone does not heat up. It also charges normally.
    05-19-2016 08:47 AM
  15. Indistinguishable's Avatar
    So I must have gotten another update last night and did not know. I did go to 14342 Tuesday afternoon but I didn't realize it wasn't 1003. Cool maybe I can turn on My Cellular and see if it still heats up.
    Yup. Hopefully .1003 will fix some of the more debilitating bugs.

    Windows 10 Mobile preview build 14342.1003 launched for Fast ring Insiders | Windows Central
    05-19-2016 08:49 AM
  16. electricgary's Avatar
    Still heats up.. I guess I can live without Cellular data on for a while till its fixed.
    05-19-2016 09:39 AM
  17. muneshyne21's Avatar
    One thing to try is changing your sim settings from Global to LTE & CDMA. Just a thought. Im on the stable Release Preview and not the fast ring but for those of you on the latest It might be worth a shot.
    05-19-2016 11:28 AM
  18. hopmedic's Avatar
    Well, if it makes you feel any better, your experience, and the detailed description there of, helped me make the decision to stay on Threshold for the time being. Redstone is clearly not ready for daily driver usage.
    Glad I could help. Now I'm headed out to my church to update from 8 to 10, because on the original build of 8 my phone won't connect to my home wifi. :/
    05-19-2016 11:32 AM
  19. Spangl01's Avatar
    I went from full charge fresh off the charger this morning after the latest update, to 44% in 20 minutes and all I did was send one text, receive one phone call for about 45 seconds and read one article on MSN... It has since been back on the charger and in the last 4 hours gotten back to a whopping 58%. This build REALLY sucks.
    05-19-2016 11:43 AM
  20. BBurke33609's Avatar
    The lastest redstone build has severe battery drain / heat issues but before this last one it was very smooth and every function worked incredibly well. Do a hard reset and you will probably be fine but I would upgrade to the latest one.
    05-19-2016 11:46 AM
  21. Spangl01's Avatar
    The lastest redstone build has severe battery drain / heat issues but before this last one it was very smooth and every function worked incredibly well. Do a hard reset and you will probably be fine but I would upgrade to the latest one.
    I am on the latest build AND I did a hard reset prior to the small update last night.
    05-19-2016 11:48 AM
  22. Spangl01's Avatar
    The lastest redstone build has severe battery drain / heat issues but before this last one it was very smooth and every function worked incredibly well. Do a hard reset and you will probably be fine but I would upgrade to the latest one.
    I am on the latest build (i.e. .1003) AND I did a hard reset prior to the small update last night.
    05-19-2016 11:51 AM
  23. cmack0's Avatar
    Look at your battery usage by app. For me on my Icon it was the MS Health and fitness app killing the battery. I'm guessing maybe the Bluetooth connection to my band??? But I have uninstalled the app for now and SO FAR the battery seems a bit better
    05-19-2016 01:56 PM
  24. Spangl01's Avatar
    Oddly enough this app was not the highest user last night but when I looked just now it was, so I also uninstalled it, we'll see if that helps. Additionally however I noted in my apps list that MSN news is also one of the top users and it shows as "Pending" in the app list and won't launch from the Start screen but instead links me to the app in the Store where it then gives me the Launch app button which then starts the app. Sheesh.. I wonder if there is some kind of "install loop" that I am stuck in that is overworking my phone. Unfortunately since it shows as pending I cannot simply uninstall the app so unless someone knows a trick I seem to be stuck for now.
    05-19-2016 02:10 PM
  25. buzzard75's Avatar
    Which build are you on? Also I'm on the 10586.107 I think there is an update past that I may need to do. Anyone know? And do I need to download the Insider app to get that?
    I'm on 10586.318. It's the latest Release Preview build. You're actually a couple updates behind. I know there was a .242 and now .318. Not sure if there was anything else before or between those. Once you've updated to W10M, you should already have the Insider app. There may be an update for it, but you shouldn't need to run or install it again once you've opted in and selected your ring. You just have to go into Settings>Update & Security>Phone Update and let it look for an update.
    05-19-2016 02:23 PM
1,191 ... 3233343536 ...

Similar Threads

  1. For those with sound blaster cards
    By Asskickulater in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 06-20-2015, 10:19 AM
  2. W10 for phone comes for PFD or only in Insider preview?
    By Karthik Sampath in forum Ask a Question
    Replies: 5
    Last Post: 05-30-2015, 04:16 AM
  3. my lumia 720 is not charging
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 05-30-2015, 02:45 AM
  4. Why isn't my Lumia 930 charging above 98?
    By deepak12345 in forum Windows Phone 8.1
    Replies: 1
    Last Post: 05-30-2015, 01:42 AM
  5. Replies: 1
    Last Post: 05-30-2015, 01:04 AM
LINK TO POST COPIED TO CLIPBOARD