12-12-2016 11:57 PM
1,191 ... 56789 ...
tools
  1. Robinsonmac's Avatar
    Hard reset then go to latest build
    07-16-2015 01:37 AM
  2. GreenScrew's Avatar
    I'm experiencing this as well. Seems to work after a restart, but eventually the audible notification seems to stop working. Need to feedback this issue. I have a custom sound for messaging, but I'm pretty sure I had the exact same experience before I set up the custom sound.

    Edit: meant to quote the post regarding text notifications not working...
    07-16-2015 09:40 AM
  3. Rich215's Avatar
    Since I do not get any message notifications on the tile pinned to my screen.....I found that if I enable Cortana to announce alerts and other info.....I can at least get a audible txt message alert from my contacts. Works for now anyway.

    Cortana- Hamburger - Notebook - Settings- then toggle the alert info and ect. to On.
    07-16-2015 12:13 PM
  4. Kasey Pierce's Avatar
    Ok so i think i want to do a hard reset, but i cant figure out how. Every thing I've read says you hold vol down+ camera+ power while device is off, the phone will vibrate then release power and continue holding down vol and cam buttons then it will reset. So far it just goes though normal boot up when i do that. I've also read that going through settings and doing it that way is bad, can anyone testify to this and or tell me if the first way mentioned is correct? Thank you!
    07-16-2015 10:32 PM
  5. Rich215's Avatar
    Settings......System.....About.....then down to bottom RESET your phone.
    07-16-2015 11:47 PM
  6. Rich215's Avatar
    Anyone else using Lumia Camera Beta on their phone with Win10?
    07-17-2015 09:35 AM
  7. xrs22's Avatar
    Nope, don't see an option for it.
    07-18-2015 12:02 PM
  8. Rich215's Avatar
    Since I installed the Lumia Camera Beta before on my account, when I used the Win 10 store it showed up in My Apps....I then downloaded it to the phone. So you might not see it available unless you installed it prior to updating to win 10.
    07-18-2015 12:54 PM
  9. SpaceyO's Avatar
    Not having Lumia Moments is the only thing that's really bugging me lately...the update to Groove Music last night solved my issues perfectly..
    07-18-2015 01:16 PM
  10. NokWinLu's Avatar
    I'm on 10166 and I think it's a very good OS. GREAT battery life. everything seems OK, except WI-FI....I cannot connect. Any known issues ? This is was an upgrade from 10149 (???). I did a hard reset on that build but not on 10166. I guess I should try that. Thoughts?
    07-18-2015 04:37 PM
  11. Kasey Pierce's Avatar
    That actually just started happening to me today, or something similar. I have to agree to terms of service to use wifi at my work which on 8.1 would kick me to ie and id click yes, then it would kick me back in to wifi settings. smooth as butter. now it sends me a cool notification center thing that says "connect to wifi?" and when i go yes, it says "further action needed" then shows no further actions...I'm hard resetting today and hoping that helps things out.
    07-18-2015 05:27 PM
  12. xrs22's Avatar
    Anybody know how to get upside down "e" on the keyboard? Or which keyboard to use or any way how to get it.
    07-19-2015 04:41 PM
  13. gernerttl's Avatar
    Anybody know how to get upside down "e" on the keyboard? Or which keyboard to use or any way how to get it.
    This may sound like a silly question, what does an upside "e" mean?

    Edit: Ok. I know what it means. It's the schwa symbol which represents the sound "uh." So my next question is, what is your usage intent? I can't get that symbol on WP8.1 either.
    07-19-2015 09:23 PM
  14. bigboy29's Avatar
    What is broken for me:
    • Battery life is pretty bad. I regularly see 20% drop in an hour if using my phone.
    • Stuff is broken under PIN: Bluetooth scenarios like sending texts or getting them read. Any voice commands really. Camera does not launch under PIN, must unlock
    • Start screen goes to 'Loading...' at times, requiring reboots and pleads to please start working again
    • Tiles update sluggishly


    Barely ok as a daily dr​iver for me, considering rolling back.
    07-19-2015 10:27 PM
  15. Kasey Pierce's Avatar
    What is broken for me:
    • Battery life is pretty bad. I regularly see 20% drop in an hour if using my phone.
    • Stuff is broken under PIN: Bluetooth scenarios like sending texts or getting them read. Any voice commands really. Camera does not launch under PIN, must unlock
    • Start screen goes to 'Loading...' at times, requiring reboots and pleads to please start working again
    • Tiles update sluggishly


    Barely ok as a daily dr​iver for me, considering rolling back.
    Cortana and camera don't work even without pin when the screen is off. Often times when i pull up camera when screen is locked, swipe up, the ui is blank i can take a picture but there is nothing on the screen. I'm doing a hard reset and hoping that helps some.
    07-19-2015 10:33 PM
  16. Kasey Pierce's Avatar
    Holy sh**. Factory data reset did wonders. So much better.
    07-20-2015 01:12 PM
  17. antonius138's Avatar
    I re-installed build 10166 and did a hard reset. Noticed that the store issues appear to mostly resolved themselves with the recent updates to the store and other apps. Cortana still isn't as useful as she was in 8.1, but I feel that since RTM for PC's is upon us they will get that fixed up pretty quick when the teams transition to working on mobile. No real show stoppers for me at this time...
    07-20-2015 01:27 PM
  18. wilks7's Avatar
    ok i updated the insider app chose the insider slow configuration it rebooted my phone and an hour later i get a message saying my phone has an update for it??...so under phone update it says an update is ready to download i tapped show details and is says the following "Insider slow configuration update. developer enhancements windows 10 technical preview for phones (10.0.12648.133)

    I had the choice of slow or fast configuration when i registered the insider app after the update.....should i go for the update or is this a old one? i do own an icon also
    07-20-2015 07:22 PM
  19. Rich215's Avatar
    wilks.....change to fast ring using and get the 10166 current inside build. Its much better than the 648 build.
    07-20-2015 08:17 PM
  20. xrs22's Avatar
    This may sound like a silly question, what does an upside "e" mean?

    Edit: Ok. I know what it means. It's the schwa symbol which represents the sound "uh." So my next question is, what is your usage intent? I can't get that symbol on WP8.1 either.
    For my tribes language, ca.
    07-20-2015 08:21 PM
  21. wilks7's Avatar
    thanks i tried to switch to fast but i have to install 648 first
    07-20-2015 08:23 PM
  22. gernerttl's Avatar
    For my tribes language, ca.
    Ok. You will have to download that keyboard language then. If should have the character sets you need.
    07-20-2015 10:23 PM
  23. xrs22's Avatar
    Ok. You will have to download that keyboard language then. If should have the character sets you need.
    My language wouldn't be anywhere on there. I'm probably 1 of 15 that know or learning our language. I'll have to dig deeper or use my pc.
    gernerttl likes this.
    07-21-2015 12:20 AM
  24. bulls96's Avatar
    Messaging has been failing me lately. Not only are the notifications lacking but sometimes I am unable to send texts and have to reset the phone. Makes me worried I ma not getting texts on time.

    Anyone else w text problems?

    Sent from my VS880 using Tapatalk
    07-21-2015 04:03 PM
  25. Scorpio5x0's Avatar
    Taking the plunge to the latest build Win10. Wish me luck.
    07-21-2015 08:40 PM
1,191 ... 56789 ...

Similar Threads

  1. For those with sound blaster cards
    By Asskickulater in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 06-20-2015, 10:19 AM
  2. W10 for phone comes for PFD or only in Insider preview?
    By Karthik Sampath in forum Ask a Question
    Replies: 5
    Last Post: 05-30-2015, 04:16 AM
  3. my lumia 720 is not charging
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 05-30-2015, 02:45 AM
  4. Why isn't my Lumia 930 charging above 98?
    By deepak12345 in forum Windows Phone 8.1
    Replies: 1
    Last Post: 05-30-2015, 01:42 AM
  5. Replies: 1
    Last Post: 05-30-2015, 01:04 AM
LINK TO POST COPIED TO CLIPBOARD