1. NoogMan9605's Avatar
    Upgraded to newest build, all photos, etc. have sync'd, but not a single text message has downloaded from prior to installing this preview. I've changed every setting I can think of, but nothing works....I've never had this issue with 8.1. I let it sit overnight on wifi, and , I'm having no luck at all. Not trying to be pessimistic, but I hope my texts aren't gone. I really don't want to have to go back to 8.1 to get them back, as I'm digging WP10.
    10-30-2015 07:06 AM
  2. frankelweeze's Avatar
    they usually come back over time. I've seen 12 to 24 hours for them to restore. I wouldn't change settings. Try restarting the phone, then soft reset a couple times and wait. Sometimes patience pays off.
    10-30-2015 07:31 PM
  3. fitchalcyone's Avatar
    I'm interested in hearing others' experience with this as well. My phone recovered a very small amount shortly after moving to the last build, then abruptly stopped and never resumed.
    10-30-2015 07:35 PM
  4. NoogMan9605's Avatar
    I even rolled back to 8.1 with the recovery tool and 3 years worth of texts came through without a hitch. Since I knew at that point that my texts were "safe" for now, I re-updated to the new 10 build and it won't get any texts except the ones I sent using windows 10 YESTERDAY (and a few odd scraglers it had downloaded yesterday). I did a fresh install without restore this time and it made no difference. It's really bizarre.
    10-30-2015 09:59 PM
  5. frankelweeze's Avatar
    I even rolled back to 8.1 with the recovery tool and 3 years worth of texts came through without a hitch. Since I knew at that point that my texts were "safe" for now, I re-updated to the new 10 build and it won't get any texts except the ones I sent using windows 10 YESTERDAY (and a few odd scraglers it had downloaded yesterday). I did a fresh install without restore this time and it made no difference. It's really bizarre.
    I looked at both my Icons (one has 10572, the other 10581). The phone I upgraded to 10572 and then did a hard reset - txt msgs are wonky and incomplete. Even after a week. The phone with 10581 is definitely more complete, but I'm not sure it's 100%.

    I think there's still a bug with 10581. I don't think I got all mine back, but got most. I also notice that messaging +skype forces close when I try to attach a photo directly to a txt msg from OneDrive or Photos. Had a few times when txt msg's stop typing and txt is invisible for whatever reason. I still think messaging integration with Skype is ongoing and mostly sketchy.

    Only thing I recommend is revert to 8.1 denim which will wipe the phone. Sign into MS account. Let all your messages come in on 8.1 denim and all the apps update 100%. Then sign in to Insider app and do the upgrade. See if that brings them back.
    10-31-2015 02:37 PM

Similar Threads

  1. Why can't I see Technical Preview Build 10582 in Fast Ring, only 10572?
    By Windows Central Question in forum Nokia Lumia 830
    Replies: 3
    Last Post: 11-12-2015, 09:05 AM
  2. Cant connect L930 to pc with build 10581
    By Remcov250 in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 11-09-2015, 12:32 PM
  3. Why is my battery taking a lot of time to charge?
    By ezio11 in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 10-31-2015, 06:20 AM
  4. My start screen and Internet Explorer have been minimized!
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 10-30-2015, 06:46 AM
  5. EE introduces new international calling packs and add-ons
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-30-2015, 05:11 AM
LINK TO POST COPIED TO CLIPBOARD