1. Windows Central Question's Avatar
    After upgrading from 8.1 to 10 this morning, the phone was working okay, except some apps that needed to be updated. I restarted a couple times and then the phone restarted on its own. Now I have no response from the touch screen, to log on, power off, or command the camera via screen.

    How can I fix without rolling back to 8.1 again?
    10-30-2015 03:59 PM
  2. vovakyan's Avatar
    Have you tried a soft reset? Hold down the power and Volume down button for about 10 seconds. It should restart. Sometimes I need to do this twice.
    10-30-2015 04:46 PM
  3. skypoodle's Avatar
    Thanks, I forgot how to do the soft reset and I was unable to do the hard. I rolled back to 8.1, but i will give w10m another shot.
    10-30-2015 05:45 PM
  4. abulafia53's Avatar
    when i installed the .29 build, i needed to do the soft reset to get back touch response. but after upgrading to the .63 build, it was not necessary. (Lumia 929 Icon)
    01-16-2016 01:23 PM
  5. FearL0rd's Avatar
    if you have the phone off and connect to the charger it keeps happening for me
    04-04-2016 02:46 PM

Similar Threads

  1. Avoiding google on android
    By theefman in forum Android Phones
    Replies: 6
    Last Post: 01-09-2016, 08:41 AM
  2. The absolute best review on a Surface Book thus far
    By AbsoluteZerow in forum Microsoft Surface Book
    Replies: 6
    Last Post: 11-02-2015, 09:41 PM
  3. Is Window 10 build 10851 good for day to day work?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-30-2015, 04:01 PM
  4. Check out this Xbox Elite Wireless Controller concept based on Ford GT
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-30-2015, 03:42 PM
  5. Replies: 0
    Last Post: 10-30-2015, 03:33 PM
LINK TO POST COPIED TO CLIPBOARD