1. jschipmann's Avatar
    So with the release of the Windows 10 Fall update I decided it was time to say the heck with it and upgrade my Icon to WP10 Insiders preview. I did this as I have really been wanting the missed call and text message capabilities form my desktop (with hopefully full messaging and phone features coming soon)

    This has been my experience so far, and what I have found just in case someone else decides to go this route.

    I am in the US, my carrier is Verizon (thanks work)

    So I had my icon for a while on the latest 8.1 build that Verizon pushed out. Everything works extremely well.... but ya know... cool new tech stuff

    I loaded up the Windows Insider app from the MS Store (I previously did all the registration stuff back when 8.1 was still not released, so not sure if you still have to do that). Upon launching the app I made my first mistake and selected slow ring. DO NOT DO THIS, and I'll explain why in a bit. I went to phone update, let it do its thing, went through all the setup stuff, then did a hard reset of the phone. After all of this I was excited to begin tinkering and exploring.

    But I read I made my first mistake by selecting the slow ring I didn't get on the 10581...so I load up Windows insider again, reconfigure it again to use fast ring and go through all the motions again. Once completed...

    So... let's see how this send a text message from my PC thing works... I clicked on the microphone icon on my desktop, spoke the words to Cortana "Send So and So a text message" ok what do you want to say..."Hi, how are ya".. ok you want to say Hi how are ya, send it? "Send" Great I'll send that message using your phone.

    Minutes go by, and the message doesn't appear in my text messages. so I think ok, hmmm.... let's try it again...and again. No luck.

    So I think to myself ok maybe I need to turn something on on the phone, I do some research and find out maybe I don't have Cortana setup on my phone, along with hey Cortana. So I proceed to look for the Cortana icon.... that's weird where did it go??? Ok...settings, extras and look for the hey Cortana option...it's not there... whats going on. I hold the manifying glass button and nothing. NOOOOoooOOOooooooo

    Here is what happened. Apparently on the slow ring build (10166 I think) they excluded Cortana from the Build on the Icon and a few other phones. So even updating to the 10581 build you still didn't have Cortana installed / activated. I had to get the Windows Device Recovery tool, revert back... do all the regular phone updates, make sure I was on the latest 8.1 build, setup Cortana, then use the windows insider build and selected fast ring which gave me 10581

    So going back and trying the text messaging thing it now works and I get a blip on the phone letting me know the text message was sent.

    Next step, call my phone and see how the missed call notification works. I call it, leave it ring and miss the call and sure enough a notification pops up on my desktop to let me know that I missed a call from (insert phone number here).

    From here I proceed to re-install all my apps that I wanted, arrange my icons, set my backgrounds and colors and etc etc.

    Here is the list of bugs or problems I have found and need some help with:

    Hey Cortana does not work and I can not seem to train it at all. It just keeps going to I could not catch that, try again.Voice recognition works if I hold the magnifying glass icon.

    I thought that this was also supposed to show missed texts on your PC and allow you to reply back form the PC? am I mistaken on this?

    Several times now but for some reason it seems to hit solitaire the most, the keyboard keeps popping up for no reason and will not go away when you hit back forcing you to quickly hit back to get it out of the way for a moment and then click on whatever dialogue box or button is up.

    When I take a picture with my camera, usually to quickly edit in rich capture I can click on the little round thumbnail picture in the upper left to get to it.... but this is faded out and will not allow you to click on it.

    I can not get to motion data settings. The page comes up for a flash, then is blank.

    I can not set or change the Alarm sound, nor hear what the default is.

    I'm sure I'll find more as I go along but I figured I would start now to see if there are any fixes.
    Last edited by jschipmann; 11-18-2015 at 12:52 PM.
    11-18-2015 11:28 AM
  2. aximtreo's Avatar
    New build out this AM. Give it a try and see if it improves your blips.
    11-18-2015 01:02 PM
  3. shawnmos's Avatar
    Latest build is 10586.11. It is supposed to be the RTM build. Only available on the fast ring for now.
    11-19-2015 09:41 AM
  4. grafixguy#AC's Avatar
    Back up and do a hard reset. It makes a world of difference.
    11-19-2015 09:46 AM
  5. SafeSchoolsCzar's Avatar
    I also installed 10586 last night, but I have a few questions. I can not get Hey Cortana to train. No matter how many times I try, it doesn't hear my voice, but it does listen if I hit the mic in Cortana.

    Next, I have Windows 10 Enterprise on my Yoga-3 Pro. How do I get notifications and SMS to sync? Is that only something available in a preview build?

    Thanks for your help!
    11-19-2015 10:45 AM
  6. jschipmann's Avatar
    10586.11 I installed last night with no luck, still same issues.

    I'll try another hard reset to see what happens. After the hard reset is it advisable to not restore and just start fresh again?
    11-19-2015 10:46 AM
  7. IcyPwnage's Avatar
    10586.11 I installed last night with no luck, still same issues.

    I'll try another hard reset to see what happens. After the hard reset is it advisable to not restore and just start fresh again?
    Yes, do not restore from backup (that is what i did after going to 10586). Just make sure you run a backup onto your computer (connect your phone and copy the folders on it to your computer)
    11-19-2015 12:17 PM
  8. jschipmann's Avatar
    Well... I don't know what did it but something has gone to hell on my phone :(

    I did a reset with 10586, installed all my basic apps and the like. I'm sad to say it didn't fix any of my issues... but I pressed on. Everything for the most part was working great... up until Thanksgiving day. I first noticed my battery was draining very fast. By fast I mean I sent a few texts out, checked e-mail twice, was on the phone for a total of 15 minutes....and my battery was down to 30%. I thought at first maybe it was because I traveled a bit and maybe it was bouncing from tower to tower and causing the drain.

    but alas... I cant make it on most days now without my phone about to die by about 5-6pm with light to average use.

    I also have been having odd random lockups and reboots. Sometimes I go to load an app and it tries to load then just dumps out to the start screen. a couple times now I get a phone call and I see nothing but my wallpaper and cant answer the phone. It seems the longer I go on the worse the issues are getting :(

    I may try one more wipe back to 8.1, fast ring to 10586, wipe 10586 to 10586 and see how it goes... but if things continue I'll have to revert back :(
    11-30-2015 03:02 PM
  9. tsax6010's Avatar
    Next, I have Windows 10 Enterprise on my Yoga-3 Pro. How do I get notifications and SMS to sync? Is that only something available in a preview build?

    Thanks for your help!
    What version of Win10 Enterprise are you on? I have had issues with some of my test boxes not upgrading past 10240 without a kick in the pants from our insider account. Personally I am on Win10 Ent x64 build 10.0.10586 and this feature works great. I did have to clean out a lot of old phone entries from my Microsoft account before I got it working - even my current Icon test build was showing as an older build via the manage devices section of my Microsoft account. I removed all phone devices and did a hard reset on the Icon to get it to show back up with the 10586 build number. I believe Cortana needs to see a PC and phone device with at least a 1058x build or newer for this to work.
    11-30-2015 03:18 PM
  10. tsax6010's Avatar
    I may try one more wipe back to 8.1, fast ring to 10586, wipe 10586 to 10586 and see how it goes... but if things continue I'll have to revert back :(
    To give a glimmer of hope, I have all features working on my Icon with no issues - Hey Cortana, motion data, etc. I do have noticeable battery drain compared to 8.0/8.1 but nothing I have found to be an issue since I just keep my phone on a Qi charger at work when at my desk. I will echo the response that a hard reset with no restore does wonders.

    Really, the only outstanding issue I have is one that was introduced with 8.1 - and that is Wi-Fi dropping out completely after an indiscriminate amount of time when connected to Cisco APs. Every day at work I have to reboot 3 or more times to get Wi-Fi to re-establish. If I am home and connected to my ancient Apple Airport Extreme dual N I never have it drop. This issue did not exist for me on the original factory provided 8.0 build and Lumia Amber firmware. My guess is by now this is something driver related that can only be addressed by firmware, and with Verizon being how they are...
    11-30-2015 03:26 PM

Similar Threads

  1. [Showing Off] My Lumia 950 Start + Lock Screens
    By rhapdog in forum Microsoft Lumia 950
    Replies: 90
    Last Post: 07-20-2017, 02:16 AM
  2. [Real Users] My Lumia 950 Review
    By rhapdog in forum Microsoft Lumia 950
    Replies: 182
    Last Post: 04-23-2017, 11:02 PM
  3. Lumia 920 - is it worth it these days?
    By Magikal in forum Nokia Lumia 920
    Replies: 3
    Last Post: 11-28-2015, 10:35 AM
  4. chance of new build today!
    By Paul1266 in forum Windows 10 Mobile
    Replies: 34
    Last Post: 11-18-2015, 04:18 PM
  5. Lumia 950 and 950 XL pre-orders go live at Vodafone Germany
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-18-2015, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD