1. Windows Central Question's Avatar
    Howdy! I have a Lumia Icon, now running Windows 10 Mobile, v10.0.10586.71 (the problem has persisted through several previous versions, too), and i have 3 different Windows computers, all running Windows 10 1511. I used to be able to plug my phone into the computers and the system would recognize it and I could copy files to & from the phone all day, and everything was happy.

    I did a reset on the phone about a month and a half ago, and ever since then the phone seems to be invisible. None of my computers will see it any more. When i plug it in, there's no sounds to say the OS saw it; it does not show up in My Computer; it does not show up in Devices and Printers; nothing shows up in Device Manager (not even when i select 'Show hidden devices'). And not even the Windows Device Recovery Tool will acknowledge that it's plugged in. And no errors anywhere either, popups, in event log or bangs in device manager. I have tried different cables, different ports on the computers, nothing.

    The phone does charge while it's plugged in, so the connector on the phone would seem to be okay. And the fact that it happens across computers suggests that it's something on the phone. Does anyone know of some mysterious setting somewhere that might do this that i have not found yet?
    02-10-2016 08:47 PM
  2. Chintan Gohel's Avatar
    Howdy! I have a Lumia Icon, now running Windows 10 Mobile, v10.0.10586.71 (the problem has persisted through several previous versions, too), and i have 3 different Windows computers, all running Windows 10 1511. I used to be able to plug my phone into the computers and the system would recognize it and I could copy files to & from the phone all day, and everything was happy.

    I did a reset on the phone about a month and a half ago, and ever since then the phone seems to be invisible. None of my computers will see it any more. When i plug it in, there's no sounds to say the OS saw it; it does not show up in My Computer; it does not show up in Devices and Printers; nothing shows up in Device Manager (not even when i select 'Show hidden devices'). And not even the Windows Device Recovery Tool will acknowledge that it's plugged in. And no errors anywhere either, popups, in event log or bangs in device manager. I have tried different cables, different ports on the computers, nothing.

    The phone does charge while it's plugged in, so the connector on the phone would seem to be okay. And the fact that it happens across computers suggests that it's something on the phone. Does anyone know of some mysterious setting somewhere that might do this that i have not found yet?
    there's no setting per se but you might want to consider another hard reset or going back to 8.1
    02-11-2016 03:24 AM
  3. gernerttl's Avatar
    Read this thread. I had the same problem. You need to revert back to WP8.1

    http://forums.windowscentral.com/sho...d.php?t=406026

    Posted via the Windows Central App for Android
    03-06-2016 12:38 PM
  4. DavidinCT's Avatar
    Read this thread. I had the same problem. You need to revert back to WP8.1

    Usb mass storage does not work - Windows Central Forums

    Posted via the Windows Central App for Android
    Had this exact problem on my ICON for a while. After looking for over a week, and searching, the ONLY option that I found was to hard reset and roll back to 8.1 then upgrade again.

    Windows Device recovery does work, There is a setting in the program "computer does not detect my phone" after that connect the USB cable and reboot it a few times.... It will connect (took me 3 attempts but, it did get it)
    gernerttl likes this.
    04-09-2016 09:15 AM

Similar Threads

  1. Any other option for repair?
    By michaelkriss in forum Microsoft Band & Band 2
    Replies: 8
    Last Post: 02-12-2016, 01:54 PM
  2. My phone has stopped working. Not getting started.
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-11-2016, 03:25 AM
  3. 8.1 destination of downloads?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 1
    Last Post: 02-11-2016, 03:20 AM
  4. Usb doesn't work on Windows Mobile 10. How can I fix it?
    By mikojeki in forum Windows 10 Mobile
    Replies: 4
    Last Post: 02-10-2016, 08:17 PM
  5. Why doesn't my phone ring when playing games?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 0
    Last Post: 02-10-2016, 08:05 PM
LINK TO POST COPIED TO CLIPBOARD