1. chefster74's Avatar
    Greetings! I'm not finding this build as good as prior ones. I'm on slow ring, mainly because it's my daily driver. My bottom line is that as long as I can text, email and make and receive calls I can live with most anything. The newest and worst thing I've gotten is that I've lost the ability to open the camera with the camera button without the screen going CRAZY! Then it goes blank and will actually take a picture, but i see nothing. By turning the screen off and back on it seems ok. I love the camera button and hope they fix this asap!! I haven't had anything open on it's own yet. Bluetooth connects faster in my car now, but seems to play 1 song on Pandora and then nothing. If I hit the go to next song, one will start, WTH? It also doesn't restart Pandora when I get back in my car, which I hate. My 928 worked flawlessly. I've seen, rather not seen photo's taken but they don't show up in the photo collection for a while. Also when posting a comment on Facebook, it takes a while sometimes for it to be published, sometimes it just won't post. When I re-post eventually I'll see it posted twice. Messenger still takes it's time opening and would still rather text. I saw something about messenger 2, but haven't read up on it yet. I love my Icon, but am very interested in the upcoming Windows phones, especially from Hp. I'd love to know if anyone else has the camera problem.
    11-20-2016 12:38 PM
  2. C4H4AsH's Avatar
    Yes, I have the same issue with the Camera app on my Lumia Icon (same build). Other PITAs include:

    (1) Failure of the Quick Status apps on the Lock Screen to display counts (present since Build 14946.1000)
    (2) Failure of the e-mail live tiles to display counts
    (3) Failure of sound notifications for e-mails
    (4) Slow loading of web pages in Edge browser (delayed read of CSS results in reformatting of displayed web pages 8-14 seconds after initial text load)
    (5) Failed Bluetooth pairing unless driver on external device updated prior to each sync
    (6) Resetting of Equalizer app to neutral (will not retain a selected preset)
    (7) Battery loss (upwards of 30%) when conducting a soft reset and not connected to a power source

    Lastly, the Phone Companion app on Windows 10 Pro fails to autoload under this build; however, the app will launch manually and access the phone successfully. While it is a development build with blemishes expected, I'm amazed at the "extent of wrongness" with some bugs from one build to the next. The worst, though, is the crippling battery drains present with some previous builds.
    11-22-2016 02:19 PM
  3. jpharwood's Avatar
    Thanks so much for the warning. I was considering bumping up from Release Ring to Slow Ring, but I'll stay put for now. Hope these problems get resolved soon...
    11-22-2016 07:24 PM
  4. GhostEchelon's Avatar
    Boy with these issues makes me think I'm glad I have a spare phone to test these builds with out using my primary dd for testing. Thanks for the info guys.
    11-22-2016 07:56 PM
  5. speedfrk305's Avatar
    I'm on 448 and it is the best yet. Did yours update from 448? I checked for updates last Sunday and there were none so I guess 1001 just came out? I'll stick with 448 since it seems like everything is working well.
    11-23-2016 06:22 PM

Similar Threads

  1. where i can buy screen digitizer for my BLU win HD lte X150E ?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 12-15-2016, 10:42 AM
  2. Get my money back
    By LWH1991 in forum Microsoft Band & Band 2
    Replies: 5
    Last Post: 11-30-2016, 07:31 PM
  3. I recently saved photos to Yahoo Photos from my mobile.How do I find them?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2016, 04:26 AM
  4. Save up to 50% on Logitech PC accessories!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-20-2016, 08:30 AM
  5. Replies: 1
    Last Post: 11-20-2016, 07:47 AM
LINK TO POST COPIED TO CLIPBOARD