1. GraemeT's Avatar
    So I buy my first app. After a bit of confusion (all on my part) I get it on my phone. It's a gem. I want to rate it. I can select the stars but everything else is disabled. I can't enter a comment and I can't submit it. It doesn't really bother me, but once again I think why doesn't this really simple stuff work. Any ideas, anyone?
    02-11-2013 03:11 PM
  2. Blkacesvf41's Avatar
    From the start screen swipe to the left. Find the app, press and hold it and should give you the option to rate and review.
    02-11-2013 03:21 PM
  3. GraemeT's Avatar
    Thanks for that, B...41. I was trying to do it from my desktop. I tried your method but got pretty much the same result. Maybe something's down somewhere. Anyway, you've still taught me something I didn't know. I hear there's been some issues with the store so maybe I'll try in a day or two.
    02-11-2013 03:53 PM

Similar Threads

  1. Replies: 2
    Last Post: 01-22-2013, 08:29 AM
  2. Replies: 0
    Last Post: 01-15-2013, 09:26 PM
  3. Cinematography app on the 810?
    By awesumjon in forum Nokia Lumia 810
    Replies: 2
    Last Post: 11-18-2012, 07:22 PM
  4. Cant find this app on the store!! (Epson Print Center)
    By SHOBOKSHY in forum Microsoft Surface for Windows RT
    Replies: 0
    Last Post: 11-07-2012, 01:44 AM
  5. Can you put a password on specific apps?
    By Guitarpik in forum Windows Phone 8
    Replies: 3
    Last Post: 10-11-2012, 05:02 PM
LINK TO POST COPIED TO CLIPBOARD