1. N_LaRUE's Avatar
    Very cute! ��
    It's almost accurate except it needs another monitor and piles of paper. :P
    Laura Knotek likes this.
    01-16-2015 03:25 AM
  2. N_LaRUE's Avatar
    Hmm... This is interesting....
    Attached Thumbnails uploadfromtaptalk1421402545316.jpg  
    01-16-2015 05:03 AM
  3. Mohamed Ashid's Avatar
    What is?
    01-16-2015 05:42 AM
  4. Ed Boland's Avatar
    I've installed Denim. Will put it through its paces this weekend.
    I wish we'd get that here on our 1520's on AT&T already...
    01-16-2015 06:06 AM
  5. N_LaRUE's Avatar
    What is?
    I put it up with TapaTalk it's possible it's not showing. It's just the weather.
    01-16-2015 06:22 AM
  6. Mohamed Ashid's Avatar
    I put it up with TapaTalk it's possible it's not showing. It's just the weather.
    I'm using the Windows Central app. Maybe that's why I can't see it.
    01-16-2015 06:25 AM
  7. N_LaRUE's Avatar
    I'm using the Windows Central app. Maybe that's why I can't see it.
    Possible. I find the WC app rather limiting.
    01-16-2015 06:27 AM
  8. Muessig's Avatar
    I think its being completely rewritten, so maybe it won't be as limiting soon?
    Ed Boland likes this.
    01-16-2015 06:33 AM
  9. N_LaRUE's Avatar
    I think its being completely rewritten, so maybe it won't be as limiting soon?
    That's great to know. Would be nice to a have a full fledge app for the forum.
    Muessig and Ed Boland like this.
    01-16-2015 07:18 AM
  10. Lumia Fan1's Avatar
    What OS are you using? Are you on Xp, W7 or W8? Do you have a mix? The reason I ask is so I know how you need to configure things. W7 and W8 are similar but Xp is different.

    You have router/modem. The WiFi and Ethernet are not independent of each other. You have a configuration issue. Nothing more.

    Also, going by the manual, it would appear you can connect a printer to the modem but I'm guessing it's limited.
    Both laptop and desktop are on Windows 8.1. The modem,DSL 2750U has a USB port. I connected the printer to it but couldn't get that working either :( printer model is hp desk jet 1050 j410a.
    01-16-2015 07:21 AM
  11. N_LaRUE's Avatar
    OK, so let's start with the easy stuff and then work our way to the more difficult.

    First, do you know how to setup a Homegroup?

    If not then follow this - HomeGroup from start to finish - Windows Help

    You need to have a homegroup before you can start doing anything. I highly recommend having a password for it as well to prevent other people from joining it.
    Lumia Fan1 and sahib lopez like this.
    01-16-2015 07:28 AM
  12. Sport Driver's Avatar
    Hmm... This is interesting....
    Snow?

    Sent from my Motorola Moto G 2014
    01-16-2015 07:37 AM
  13. N_LaRUE's Avatar
    Snow?

    Sent from my Motorola Moto G 2014
    Possibly but I'm not holding my breath. :P
    01-16-2015 07:40 AM
  14. MSFTisMIA's Avatar
    Morning folks. It is a holiday weekend here in the US, but as much as I love MLK, it still doesn't change the fact that Monday isn't a day off for me...internship still happens.

    Posted Approved by Nexus 7 (2013)
    Last edited by MSFTisMIA; 01-16-2015 at 11:41 AM.
    N_LaRUE and sahib lopez like this.
    01-16-2015 08:18 AM
  15. Sport Driver's Avatar
    Possibly but I'm not holding my breath.
    Meh, no snow here for some time :(
    Hopefully we will get it around the winter holidays at the end of the February.

    Sent from my Motorola Moto G 2014
    N_LaRUE likes this.
    01-16-2015 08:19 AM
  16. MSFTisMIA's Avatar
    I wish we'd get that here on our 1520's on AT&T already...
    Lol@AT&T. But hey, at least you're not a t-mo 810 and or t-mo HTC 8X user, who will never get an update.

    Just hang tight.

    Posted Approved by Nexus 7 (2013)
    N_LaRUE and Ed Boland like this.
    01-16-2015 08:20 AM
  17. Lumia Fan1's Avatar
    Yes,I setup a home group from the desktop first, but while searching for it in the laptop, it gave me the option to create one, as" no home groups were found on the network". I tried vice versa, same result :'(
    01-16-2015 08:22 AM
  18. N_LaRUE's Avatar
    Yes,I setup a home group from the desktop first, but while searching for it in the laptop, it gave me the option to create one, as" no home groups were found on the network". I tried vice versa, same result :'(
    We'll sort it out. One step at a time.

    Just to verify, this is your router? D-Link Wireless N ADSL2+ 4-Port Wi-Fi Router
    01-16-2015 08:25 AM
  19. N_LaRUE's Avatar
    Here's your next stage of things. Do this for both the laptop and the desktop.

    Press the Windows Key and R together. In the pop up type CMD
    When the Command Window comes up type

    ipconfig /release

    Then

    ipconfig /renew

    Then

    ipconfig /flushdns
    01-16-2015 08:36 AM
  20. N_LaRUE's Avatar
    If that doesn't help your situation the next thing is to check the adapters in both computers.

    Control Panel -> Network and Internet -> Network and Sharing Center -> Change adapter settings (you'll see this on the left pane)

    Right click on the adapter and click Properties

    Click on Internet Protocol Version 4 (TCP/IPv4) ( you should do the 6 as well) - click Properties. Make sure both radio buttons are on Obtain an IP address automatically and Obtain DNS server address automatically.

    Both machines should have these settings.
    Lumia Fan1 likes this.
    01-16-2015 08:44 AM
  21. Lumia Fan1's Avatar
    If that doesn't help your situation the next thing is to check the adapters in both computers.

    Control Panel -> Network and Internet -> Network and Sharing Center -> Change adapter settings (you'll see this on the left pane)

    Right click on the adapter and click Properties

    Click on Internet Protocol Version 4 (TCP/IPv4) ( you should do the 6 as well) - click Properties. Make sure both radio buttons are on Obtain an IP address automatically and Obtain DNS server address automatically.

    Both machines should have these settings.
    Yes, both computers are set to these settings by default.
    01-16-2015 08:47 AM
  22. N_LaRUE's Avatar
    Have you checked your router settings? Do you know if you have the latest firmware update for it and is it setup correctly? Have you been in the web interface?
    01-16-2015 08:51 AM
  23. N_LaRUE's Avatar
    Does the router show up in your Network? In Windows Explorer?
    01-16-2015 08:51 AM
  24. Lumia Fan1's Avatar
    Have you checked your router settings? Do you know if you have the latest firmware update for it and is it setup correctly? Have you been in the web interface?
    Yes, shall I send screenshots of the web interface of the router? Yes the latest firmware has already been installed.
    01-16-2015 11:15 AM
  25. Lumia Fan1's Avatar
    Does the router show up in your Network? In Windows Explorer?
    Yes
    01-16-2015 11:15 AM
145,230 ... 38753876387738783879 ...

Similar Threads

  1. WC app: Can't log on?
    By Nogitsune Micah in forum Windows Central for Windows Phone - App Support
    Replies: 18
    Last Post: 10-23-2014, 07:53 AM
  2. Do you use HipChat? Tell them why you want a native app for Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-22-2014, 02:42 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD