1. N_LaRUE's Avatar
    And I was listening to ABBA and Beach Boys today, I'm weird, I know

    Poslano z mojega SM-T520 z uporabo Tapatalk
    That's not weird.

    Listening to this would be weird.

    the_smurfs_all_star_show_album.jpg
    sahib lopez and Sport Driver like this.
    09-13-2015 01:55 PM
  2. Sport Driver's Avatar
    That's not weird.

    Listening to this would be weird.

    Click image for larger version. 

Name:	The_Smurfs_All_Star_Show_Album.jpg 
Views:	9 
Size:	40.5 KB 
ID:	112082
    Well this music was 35 years old when I was born

    Poslano z mojega SM-T520 z uporabo Tapatalk
    09-13-2015 02:10 PM
  3. worldspy99's Avatar
    This afternoon's project...doing the GF's upgrade..

    Posted via Xperia Z3
    Galaxy Note 5?
    09-13-2015 03:01 PM
  4. sahib lopez's Avatar
    MSFT is not going to provide you with an ad free solution anytime soon.
    I know sucks :/ but at least 8gb of r provides me enough of a headroom to keep on computing


    Sent from my iPod touch using Tapatalk but I prefer my 810 and 830
    09-13-2015 07:00 PM
  5. sahib lopez's Avatar
    Here's the picture...

    Posted via Xperia Z3
    I like the cable management :)


    Sent from my iPod touch using Tapatalk but I prefer my 810 and 830
    09-13-2015 07:01 PM
  6. MSFTisMIA's Avatar
    Here's the picture...

    Posted via Xperia Z3
    Fit it up nice, didn't boot up, unfortunately. Gonna troubleshoot it next week.

    Approved by Z3 Tablet Compact!
    sahib lopez likes this.
    09-13-2015 07:33 PM
  7. sahib lopez's Avatar
    Galaxy Note 5?
    nah that's the new iPhone 7 ;)
    09-13-2015 10:30 PM
  8. sahib lopez's Avatar
    And I was listening to ABBA and Beach Boys today, I'm weird, I know

    Poslano z mojega SM-T520 z uporabo Tapatalk
    reminded me of a scene of rush hour :P
    azcruz likes this.
    09-13-2015 10:33 PM
  9. MSFTisMIA's Avatar
    It's been some time since I saw the inside of a computer. :P

    What's the upgrade?
    Well, she has a Dell that is slow as molasses while running XP and her laptop runs a bad copy of windows 7. So I talked her into spending $350 (including the copy of Windows) for a barebine kit.

    I was trying to recycle her monitor and other peripherals, but I rant into a roadblock. When I connect everything up, the optical drive doesn't work (not opening at all). When I connect both the primary and secondary power supplies, the power button at the front of the PC, turns on but doesn't turn it off. When I connect in both the system and cpu fans, the CPU fan doesn't work.Whenever I connect the monitor, it is still in power saving mode.

    I really feel like I'm just not doing something really obvious. Tried reading the manual - no help. Been looking online for some guidance, no luck so far.

    Thoughts?

    Approved by Z3 Tablet Compact!
    09-13-2015 11:36 PM
  10. azcruz's Avatar
    Won't turn off with long press?


    Sent from my iPhone using Tapatalk
    09-13-2015 11:39 PM
  11. MSFTisMIA's Avatar
    Won't turn off with long press?


    Sent from my iPhone using Tapatalk
    Nope.

    This is the kit I bought...

    http://t.tigerdirect.com/products/9597662

    And a Wester digital 100GB SSD drive.

    Approved by Z3 Tablet Compact!
    09-13-2015 11:46 PM
  12. sahib lopez's Avatar
    Well, she has a Dell that is slow as molasses while running XP and her laptop runs a bad copy of windows 7. So I talked her into spending $350 (including the copy of Windows) for a barebine kit.

    I was trying to recycle her monitor and other peripherals, but I rant into a roadblock. When I connect everything up, the optical drive doesn't work (not opening at all). When I connect both the primary and secondary power supplies, the power button at the front of the PC, turns on but doesn't turn it off. When I connect in both the system and cpu fans, the CPU fan doesn't work.Whenever I connect the monitor, it is still in power saving mode.

    I really feel like I'm just not doing something really obvious. Tried reading the manual - no help. Been looking online for some guidance, no luck so far.

    Thoughts?

    Approved by Z3 Tablet Compact!
    are all the font panel headers connected properly? ( note this just a picture to show what front panel headers I'm talking about)
    are the ram dims compatible with the MOBO? have you tired installing one at a time to see if its the ram stick. that could cause your computer to not turn on ( nvm its only one dim)
    is the CPU seated properly?
    did you accidently connect the 8 pin graphics card connecter to the CPU power slot? It happened to me twice since the look identical in my rig.
    09-13-2015 11:51 PM
  13. azcruz's Avatar
    My limited motherboard experience with Asus, ASrock, and a few others I don't remember, doesn't have the power off issue. That's frustrating.


    Sent from my iPhone using Tapatalk
    09-13-2015 11:52 PM
  14. MSFTisMIA's Avatar
    are all the font panel headers connected properly? http://duhvoodooman.com/mitchedo/del...lconnected.jpg ( note this just a picture to show what front panel headers I'm talking about)
    are the ram dims compatible with the MOBO? have you tired installing one at a time to see if its the ram stick. that could cause your computer to not turn on
    is the CPU seated properly?
    did you accidently connect the 8 pin graphics card connecter to the CPU power slot? It happened to me twice since the look identical in my rig.
    Front panels connected properly.
    CPU appears seated oarperly...heatsink installed over it.
    Only 1stick of RAM came...see the link above I posted with the kit.


    Approved by Z3 Tablet Compact!
    09-13-2015 11:56 PM
  15. azcruz's Avatar
    The power switch is mechanical and is toggled by the bios and I'd look at the power management settings. Try suspend to RAM disabled.

    I'd also look at the display power management as that may be causing the other issue.

    Disconnect it from LAN as maybe, just maybe, wake on LAN is enabled.


    Sent from my iPhone using Tapatalk
    sahib lopez likes this.
    09-13-2015 11:59 PM
  16. MSFTisMIA's Avatar
    The power switch is mechanical and is toggled by the bios and I'd look at the power management settings. Try suspend to RAM disabled.

    I'd also look at the display power management as that may be causing the other issue.

    Disconnect it from LAN as maybe, just maybe, wake on LAN is enabled.


    Sent from my iPhone using Tapatalk
    OK. Will try these in a few hours. About to get some sleep.

    Approved by Z3 Tablet Compact!
    09-14-2015 12:01 AM
  17. MSFTisMIA's Avatar
    If folks have other suggestions, just post them and I'll follow up in a few hours. Thanks again for everyone's help so far.

    Approved by Z3 Tablet Compact!
    09-14-2015 12:02 AM
  18. sahib lopez's Avatar
    The power switch is mechanical and is toggled by the bios and I'd look at the power management settings. Try suspend to RAM disabled.

    I'd also look at the display power management as that may be causing the other issue.

    Disconnect it from LAN as maybe, just maybe, wake on LAN is enabled.


    Sent from my iPhone using Tapatalk
    When I connect both the primary and secondary power supplies, the power button at the front of the PC, turns on but doesn't turn it off. When I connect in both the system and cpu fans, the CPU fan doesn't work.Whenever I connect the monitor, it is still in power saving mode.

    how would he get to the bios if the screen wont turn on o.o?
    09-14-2015 12:03 AM
  19. azcruz's Avatar
    When I connect both the primary and secondary power supplies, the power button at the front of the PC, turns on but doesn't turn it off. When I connect in both the system and cpu fans, the CPU fan doesn't work.Whenever I connect the monitor, it is still in power saving mode.

    how would he get to the bios if the screen wont turn on o.o?
    Power on with a primary power supply, motherboard only, minimal memory. Don't know how many banks he purchased.


    Sent from my iPhone using Tapatalk
    09-14-2015 12:05 AM
  20. MSFTisMIA's Avatar
    Oh, and for good measure, the optical drive doesn't open or close when I've turned on the unit.

    I think I'm not connecting something right here. Anyways, I'm going to sleep.

    Approved by Z3 Tablet Compact!
    09-14-2015 12:05 AM
  21. sahib lopez's Avatar
    Power on with a primary power supply, motherboard only, minimal memory. Don't know how many banks he purchased.


    Sent from my iPhone using Tapatalk
    he said that it only came with one stick of ram.
    09-14-2015 12:07 AM
  22. azcruz's Avatar
    Oh, and for good measure, the optical drive doesn't open or close when I've turned on the unit.

    I think I'm not connecting something right here. Anyways, I'm going to sleep.

    Approved by Z3 Tablet Compact!
    For me, I'd deal with that later. Have to check bios settings first.


    Sent from my iPhone using Tapatalk
    sahib lopez likes this.
    09-14-2015 12:07 AM
  23. MSFTisMIA's Avatar
    Power on with a primary power supply, motherboard only, minimal memory. Don't know how many banks he purchased.


    Sent from my iPhone using Tapatalk
    Here's the kit I bought. What you see is what I have, along with a SSD drive.

    http://t.tigerdirect.com/products/9597662

    I'll try it in the morning with the main power supply connected only, and see what happens.

    Approved by Z3 Tablet Compact!
    09-14-2015 12:09 AM
  24. MSFTisMIA's Avatar
    For me, I'd deal with that later. Have to check bios settings first.


    Sent from my iPhone using Tapatalk
    The monitor isn't responding so I cannot get into BIOS at all. I'm going to use these suggestions when I get up in a few hours. Want to fix this so it doesn't cost me money to compensate the GF who is nagging me about not buying a laptop instead.

    Approved by Z3 Tablet Compact!
    sahib lopez likes this.
    09-14-2015 12:11 AM
  25. azcruz's Avatar
    he said that it only came with one stick of ram.
    If he's not getting the three beeps, the motherboard went to POST and sees the memory. That should be enough to get to the bios.


    Sent from my iPhone using Tapatalk
    09-14-2015 12:13 AM
142,760 ... 45274528452945304531 ...

Similar Threads

  1. WC app: Can't log on?
    By Nogitsune Micah in forum Windows Central for Windows Phone - App Support
    Replies: 18
    Last Post: 10-23-2014, 06:53 AM
  2. Do you use HipChat? Tell them why you want a native app for Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-22-2014, 01:42 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD