1. azcruz's Avatar
    The monitor isn't responding so I cannot get into BIOS at all. I'm going to use these suggestions when I get up in a few hours. Want to fix this so it doesn't cost me money to compensate the GF who is nagging me about not buying a laptop instead.

    Approved by Z3 Tablet Compact!
    Looks like the motherboard has multiple video, I'd try the others too.

    The Intel NUC I assembled won't auto detect a display port with an adapter when booted up, but does on power on. They have their own intricacies.


    Sent from my iPhone using Tapatalk
    09-14-2015 12:17 AM
  2. sahib lopez's Avatar
    If he's not getting the three beeps, the motherboard went to POST and sees the memory. That should be enough to get to the bios.


    Sent from my iPhone using Tapatalk
    but if he cant see the post screen that means something isn't seated right ( stated the obvious) in my mobo it doesn't beep if it doesn't detect the ram. the only indication that its not working is that my screens will not turn on and my fans spin at 100%. could it be the ram?
    09-14-2015 12:17 AM
  3. azcruz's Avatar
    but if he cant see the post screen that means something isn't seated right ( stated the obvious) in my mobo it doesn't beep if it doesn't detect the ram. the only indication that its not working is that my screens will not turn on and my fans spin at 100%. I think it could be the ram
    I don't know of any motherboard that will POST without a memory board. Could be.


    Sent from my iPhone using Tapatalk
    09-14-2015 12:18 AM
  4. sahib lopez's Avatar
    I don't know of any motherboard that will POST without a memory board. Could be.


    Sent from my iPhone using Tapatalk
    maybe he can try moving the memory DIMM to another slot and see if his computers post( after trying your solution :P)
    09-14-2015 12:25 AM
  5. worldspy99's Avatar
    Okay so to derail the thread, here is a weird thought. I know MSFTisMIA is going to get all riled up but if he had just bought a fruit stand device he can just walk into the store and get a Genius Bar person to take care of this issue!
    Standard disclaimer: First born required as a deposit if you want anything from the fruit stand😀
    N_LaRUE, sahib lopez and azcruz like this.
    09-14-2015 12:56 AM
  6. N_LaRUE's Avatar
    If folks have other suggestions, just post them and I'll follow up in a few hours. Thanks again for everyone's help so far.

    Approved by Z3 Tablet Compact!
    My suggestion would be to start from scratch and do a bit at a time. There's been many a time where I thought I did things right only to find I made some silly little error. Usually with the front panel connections.

    My suggestion would be to try a different RAM slot as sometimes the MB can be picky. Try slot 1 or 2, then 3 or 4.
    Make sure the front panel connections are correct. They're always painful.
    The fan and power connections are right.
    Don't connect the HD or the CD-ROM

    You can turn the board on without the CPU to see if it starts up. You can also try clearing the CMOS (there's usually a jumper that shorts it out or take the battery out) If you happen to have a spare battery sometimes those BIOS batteries are dead.

    Once you can turn it on without HD and CD-ROM then add the HD first. I've often found CD-ROMs to be a pain. Check the jumpers on the back to make sure it's in the right place, if the device has jumpers.

    There's always the possibility of faulty components. Unfortunately trying to troubleshoot which one(s) it could be can be difficult which is why it's handy to have another PC on hand to test components.

    If there is anything faulty my guess would be either the MB or the PS. Usual suspects.
    09-14-2015 04:51 AM
  7. MSFTisMIA's Avatar
    Morning folks. This computer thing has been frustrating so far. I'm going to head home and finish up the stuff for my day first. If I get everything done on time, I may try to come back and work on it.

    This is when me living as far away as I do really is a pain in the ***.

    Posted via Xperia Z3
    N_LaRUE likes this.
    09-14-2015 07:11 AM
  8. MSFTisMIA's Avatar
    I'm seriously tempted to tell the GF to return the stuff for the barebones kit. I may work on it one more time, but then if that fails, cut the losses and just send it back.

    Posted via Xperia Z3
    N_LaRUE likes this.
    09-14-2015 08:36 AM
  9. MSFTisMIA's Avatar
    Okay so to derail the thread, here is a weird thought. I know MSFTisMIA is going to get all riled up but if he had just bought a fruit stand device he can just walk into the store and get a Genius Bar person to take care of this issue!
    Standard disclaimer: First born required as a deposit if you want anything from the fruit stand😀
    There are no geniuses to be found at a Genius Bar...especially in an Apple store.

    Posted via Xperia Z3
    N_LaRUE likes this.
    09-14-2015 08:50 AM
  10. MSFTisMIA's Avatar
    I'm seriously tempted to tell the GF to return the stuff for the barebones kit. I may work on it one more time, but then if that fails, cut the losses and just send it back.

    Posted via Xperia Z3
    I think this may happen because if I remember correctly, they may have sent me the wrong hard drive - I believe I ordered a 1TB but was sent a 100GB. More research on this MB stated that it'll run the SSD types slower. I'll go by the GF on Wednesday to box it all up.

    Posted via Xperia Z3
    09-14-2015 09:16 AM
  11. MSFTisMIA's Avatar
    Looks like it got quiet around here. I'll just take the hint and follow along.

    Approved by Z3 Tablet Compact!
    09-14-2015 01:06 PM
  12. worldspy99's Avatar
    Okay, so the lemon just came back from the dealer. After the dash replacement somehow the audio went away from the radio/CD/etc...
    Now tomorrow I get the struts, power steering rack and two idler pulleys and serpentine belt replaced.
    Then over the weekend I might get the brakes (rotors and pads in the front), air filter, cabin air filter and driver side wiper blade replaced (self repair job to save $$).
    After that this car should hopefully run well for the next 50K miles or so...
    MSFTisMIA and N_LaRUE like this.
    09-14-2015 02:16 PM
  13. Sport Driver's Avatar
    Okay, so the lemon just came back from the dealer. After the dash replacement somehow the audio went away from the radio/CD/etc...
    Now tomorrow I get the struts, power steering rack and two idler pulleys and serpentine belt replaced.
    Then over the weekend I might get the brakes (rotors and pads in the front), air filter, cabin air filter and driver side wiper blade replaced (self repair job to save $$).
    After that this car should hopefully run well for the next 50K miles or so...
    How old is that car?

    Poslano z mojega SM-T520 z uporabo Tapatalk
    09-14-2015 03:16 PM
  14. MSFTisMIA's Avatar
    Okay, so the lemon just came back from the dealer. After the dash replacement somehow the audio went away from the radio/CD/etc...
    Now tomorrow I get the struts, power steering rack and two idler pulleys and serpentine belt replaced.
    Then over the weekend I might get the brakes (rotors and pads in the front), air filter, cabin air filter and driver side wiper blade replaced (self repair job to save $$).
    After that this car should hopefully run well for the next 50K miles or so...
    The lemon, eh? Understood. But the must admit, that phrase made me laugh.

    Posted approved via Moto Maxx
    09-14-2015 03:18 PM
  15. worldspy99's Avatar
    How old is that car?

    Poslano z mojega SM-T520 z uporabo Tapatalk
    8 years, 80,000 miles on it....so much for Toyota reliability on their flagship:-(
    N_LaRUE likes this.
    09-14-2015 03:46 PM
  16. worldspy99's Avatar
    The lemon, eh? Understood. But the must admit, that phrase made me laugh.

    Posted approved via Moto Maxx
    And unfortunately if I squeeze this lemon only hazardous chemicals will come out of it, no lemonade can be made with it:-(
    N_LaRUE and MSFTisMIA like this.
    09-14-2015 03:46 PM
  17. Sport Driver's Avatar
    8 years, 80,000 miles on it....so much for Toyota reliability on their flagship:-(
    Doesn't seem like the most reliable car, our is still going strong after 8 years, except having to replace rear springs no problems what so ever.

    Sent from my XT1068 using Tapatalk
    09-14-2015 03:52 PM
  18. worldspy99's Avatar
    Doesn't seem like the most reliable car, our is still going strong after 8 years, except having to replace rear springs no problems what so ever.

    Sent from my XT1068 using Tapatalk
    I have had my other car for 16 years and it is still running better than this one!
    09-14-2015 03:57 PM
  19. Sport Driver's Avatar
    I have had my other car for 16 years and it is still running better than this one!
    Wow, considering how much problems you have with cars I'm kind of afraid of buying my car

    Sent from my XT1068 using Tapatalk
    N_LaRUE likes this.
    09-14-2015 03:59 PM
  20. azcruz's Avatar
    I have had my other car for 16 years and it is still running better than this one!
    My first gen CR-V lasted for ten years and had it not been a victim of flooding, I might still have it. It's demise led to the purchase of two Subaru vehicles.


    Sent from my iPhone using Tapatalk
    sahib lopez likes this.
    09-14-2015 08:05 PM
  21. MSFTisMIA's Avatar
    I seriously just sold off 4 phones over the last 3 days.

    Guess it was time to flip a few anyways. They were just sitting there.

    Using my 5c until the 6s comes in.

    On a positive note, found an iPod touch 4th gen in my drawer. It's so cute and tiny!
    What did you sell?

    Posted via Xperia Z3
    09-14-2015 08:51 PM
  22. MSFTisMIA's Avatar
    99, this one is for you. Normally I don't post Phonearena's reviews - they're great for casual reading though - but this sums up how I feel about the OnePlus Two.

    http://www.phonearena.com/reviews/On..._id4075/page/4

    Now the dude probably reviewed a lemon, but...

    Approved by Z3 Tablet Compact!
    Last edited by MSFTisMIA; 09-14-2015 at 09:15 PM.
    09-14-2015 09:01 PM
  23. azcruz's Avatar
    This two stage 10536 update is taking too long... Now on ita second hour and only the first phase.


    Sent from my iPhone using Tapatalk
    09-14-2015 09:03 PM
  24. MSFTisMIA's Avatar
    I'm seriously tempted to tell the GF to return the stuff for the barebones kit. I may work on it one more time, but then if that fails, cut the losses and just send it back.

    Posted via Xperia Z3
    So I told her to return it and she decided to get a PC guy she knows to check it first...all for the low cost of $70. We'll see what happens tomorrow.

    I know I'm not that incompetent, but I'm amazed as to why I fit up and older model years ago on the first try and was stumped by this.

    Approved by Z3 Tablet Compact!
    sahib lopez likes this.
    09-14-2015 11:01 PM
  25. MSFTisMIA's Avatar
    Well, the battery is charged and the so is the Sony. Gonna test out the Maxx for the next two days to see how I can abuse and break in a 3900mah battery. Phone's heavy...not 920 heavy, but you can feel the weight.

    Approved by Z3 Tablet Compact!
    09-14-2015 11:03 PM
144,469 ... 45284529453045314532 ...

Similar Threads

  1. WC app: Can't log on?
    By Nogitsune Micah in forum Windows Central for Windows Phone - App Support
    Replies: 18
    Last Post: 10-23-2014, 06:53 AM
  2. Do you use HipChat? Tell them why you want a native app for Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-22-2014, 01:42 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD