1. blank's Avatar
    is there a reason i can't view this page ?

    http://forums.wmexperts.com/showpost...&postcount=342

    i get the

    "you do not have permission to access this page. This could be due to one of several reasons:

    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."
    01-11-2009 12:43 PM
  2. ronbo2000's Avatar
    Ha! you are not alone. I get it too. I have reported this one.
    01-27-2009 10:56 PM
  3. Gore 2013's Avatar
    Yeah same here
    01-28-2009 05:57 PM
  4. infamousdevil's Avatar
    me too
    05-19-2009 11:55 AM
  5. StealthyC's Avatar
    Problem still there, I can't access the following link.

    http://discussion.wmexperts.com/showpost.php?p=1437974
    06-19-2009 06:42 PM
  6. ronbo2000's Avatar
    I know this is old but I was still trying to find answers on this. After doing some checking, the forum split actually left some of the links broken. For example the link posted by blank should now read:
    http://discussion.treocentral.com/sh....php?p=1451912

    And the one by Stealthc should now read as:
    http://discussion.treocentral.com/sh....php?p=1437974

    Anyway, just for information for all, the forum split had to be done because Dieter was having problems applying the lastest updates for vBulletin.:(

    So if you have problems clicking a link, change the portion of the link which reads as forums.wmexperts.com to discussion.treocentral.com on the link and you will get to the correct post or thread.
    10-10-2009 01:43 PM
LINK TO POST COPIED TO CLIPBOARD