1. PrathameshThe1's Avatar
    I've a Lumia 720 which I upgraded to Lumia cyan 3 days ago. Since then the OneDrive app on my phone is not at all working! I can't uninstall it and can't update it from the store. The app is only visible in the app list and nowhere else it is to be seen. Has anyone encountered with such an issue? Please help.
    08-19-2014 01:08 PM
  2. ssapre's Avatar
    Try to access it from Photos. Try uploading a photo and then it works. Else check soft reset.
    08-19-2014 01:18 PM
  3. Paul Lazarov's Avatar
    I have the same problem on myLumia 920 Netherlands CV. Uploading photo isn't an option available for me at least. I don' want to reset because it will erase all apps and games. Any other ideas?!?Someone?
    08-21-2014 07:56 AM
  4. mjrtoo's Avatar
    Have you tried a soft test as ssapre suggested? Hold volume down and power until it shuts off and vibrates, could take like 15 seconds. You don't lose anything.
    08-21-2014 07:59 AM
  5. Antistatic's Avatar
    I have the same problem! Lumia 920 Norway. Upgraded to Cyan yesterday.

    My Onedrive app can't be opened, uninstalled, reinstalled or anything... I like the Cyan so far, but this Onedrive issue on Cyan is annoying!

    I have tried soft reset and uploading a photo...but nothing helps. Onedrive app is inactive....
    08-21-2014 10:57 AM
  6. Mark Potts's Avatar
    Same problem on my Lumia 920 after Cyan update. Missing photo folders and no option to manually upload to OneDrive, only the 'pin to start' option is available from the apps context menu, and so can't even uninstall or install a new version. Restarts etc all ineffective. The Office software can access files on OneDrive though. This appears to be a significant oversight given Microsoft's drive for cloud dependency; of which, it seems, I am but one of many victims!
    08-22-2014 04:34 AM
  7. Antistatic's Avatar
    Microsoft should come up with an fix for this... today we can't do anything with broken apps on Windows Phone...
    08-29-2014 02:55 AM
  8. mjrtoo's Avatar
    That's really strange, fine on my 925. Although, I did have a bad load with my update that rendered my GPS non-functional. I had to use the Nokia suite to roll back and do it again, painful, but it worked.
    09-01-2014 12:12 AM

Similar Threads

  1. Store error 800703ee on 1320, anyone experiencing it?
    By Tushar Sehgal in forum Nokia Lumia 1320
    Replies: 2
    Last Post: 09-28-2014, 08:13 PM
  2. No more news on my feed
    By camyers2 in forum Internet Explorer
    Replies: 2
    Last Post: 08-20-2014, 12:36 AM
  3. Installing WP on my Lumia 720
    By Lakshmikanthan Selvarajan in forum Windows Phone 8
    Replies: 1
    Last Post: 08-19-2014, 01:20 PM
  4. WP Central App Login Issues
    By Smashfacemonster in forum Windows Central for Windows Phone - App Support
    Replies: 1
    Last Post: 08-19-2014, 12:32 PM
LINK TO POST COPIED TO CLIPBOARD