1. Daniel Lovett1's Avatar
    Hi Guys,

    Hoping someone can help me out with something.

    I have been using OneDrive for a while and have currently am using about 40GB of space. I got a new laptop which has only 256gb SSD so I cant keep the 40GB on it obvsiouly due to space etc.

    My previous computer had tons of storage so it wasnt an issue however with the new laptop is it. I have several Naz's setup at home Wester Digital and iOmega - both with 2TB each.

    I cant seem to change my OneDrive folder to either of the NAZ. I get "The specified path is invalide" - I am using windows 8.1

    Can someone explain how I can do it? I even tried to MAP the NAZ so it has a drive name such as "Z" and that also didnt work.

    thanks guys appreciate it

    Danny
    06-28-2015 12:09 AM
  2. lexrsk's Avatar
    Similar thread over here that may provide the answer
    http://forums.whirlpool.net.au/forum....cfm?t=2413138
  3. ttsoldier's Avatar
    If i'm reading this correctly, you want to basically set your one drive location to your nas??

    What type of nas?
    Laura Knotek likes this.
    06-28-2015 12:33 AM
  4. lexrsk's Avatar
    Similar thread over here that may provide the answer
    http://forums.whirlpool.net.au/forum....cfm?t=2413138
    Laura Knotek likes this.
    06-28-2015 12:51 AM
  5. Daniel Lovett1's Avatar
    Hi Guys,

    thanks for the quick reply.

    The nas i want to use is a just simple iOmega with 2tb hard drive. Its currently connected to my modern.

    I tried the ones at the whilepool forums and tried to setup the symbolic link however I still wasn't able to get it to work.

    I dont understand why this is so difficult i mean its 2015 not 2000, surely this would be standard thing by now using local nas for backups etc.

    Any other ideas??

    cheers
    06-28-2015 08:17 PM

Similar Threads

  1. Using both my Icon and 822 with cellular service?
    By Lumious in forum Nokia Lumia Icon
    Replies: 9
    Last Post: 07-03-2015, 03:06 PM
  2. Replies: 2
    Last Post: 06-29-2015, 03:44 PM
  3. Replies: 2
    Last Post: 06-29-2015, 05:57 AM
  4. Replies: 2
    Last Post: 06-28-2015, 11:49 PM
  5. [L640XL] Unable to charge phone when switched off?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 06-28-2015, 11:33 PM
LINK TO POST COPIED TO CLIPBOARD