1. Brenthard's Avatar
    I have used OneDrive for some weeks both on a Windows 10 PC and two Android tablets (4.1.2 and 4.4.2). Until today everything has worked alright, but now I have a problem. The files I have been working with on my PC apparently sync perfectly to the tablets, but when I try to open files saved as .docx or .doc in word 2013 I only get the following messages:

    "Files no longer exists. The file may be renamed, moved, cleared, or deleted by other programs".

    The app I usually use is WPS, but I have also tried Polaris office with the same result (which is replicated on both my tablets). Viewed on the PC everything seems to be alright. I have also managed to open a pdf. synced with the PC normally on the tablets, everything opens well also when I go through the browser. Creating a new file with word gives the same result, i.e. cannot be opened on the tablet, so the problem can hardly be connected with renaming.

    Any suggestions how to get it working as it did?
    10-31-2015 12:30 PM
  2. nickmason's Avatar
    Hi Brenthard,

    I'm getting the same issues on 2 Galaxy Note devices. Tried removing WPS and OneDrive but same issue remains. Did you manage to sort it?
    11-11-2015 09:30 AM

Similar Threads

  1. Alerts on phone
    By mikepalma in forum Microsoft Band & Band 2
    Replies: 2
    Last Post: 12-02-2015, 01:54 PM
  2. Using a Band 2 with Android device
    By Kevin Harvell in forum Microsoft Band & Band 2
    Replies: 29
    Last Post: 11-06-2015, 03:51 PM
  3. Problem with opening my Wi-Fi on a new tablet. Can I get some help?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-31-2015, 02:05 PM
  4. Replies: 1
    Last Post: 10-31-2015, 01:57 PM
  5. Replies: 0
    Last Post: 10-31-2015, 10:34 AM
LINK TO POST COPIED TO CLIPBOARD