1. RealtorTechGuy's Avatar
    Is this still being worked on? Photos upload for wife's 950 XL but not for me. Multiple uploads pending. One in yellow says Sorry there was a problem please try again. I ha e stopped it, restarted and re enabled with same results. Images are set to save on SD. Anyone else?
    12-01-2015 11:20 PM
  2. robert peake's Avatar
    im having the same issue, went on a night out, was about to delete the pics from the phone and thought id check and there not on onedrive although the settings are saying that they should be uploaded. do you think changing the settings to save to phone will do it?
    12-05-2015 05:01 PM
  3. Janne73's Avatar
    I'm having same problems with my 950.
    Uploading to onedrive from phone really sucks with WM10.
    12-06-2015 10:09 AM
  4. SteveSAPA's Avatar
    I'm having a similar problem with the 950xl. I took about 20 photos yesterday & I checked today & only half are in onedrive.
    I had a look at the photo details & the ones that didn't upload say the file location is the SD card but the ones that did are cloud only.
    Would anyone know whats going on?
    12-10-2015 11:23 PM
  5. MP3Mike's Avatar
    I had contacted OneDrive support about a number if issues, including files getting stuck in a failed state, and they said that they would be releasing a "permanent" fix to this problem "soon". Of course that was more than a week ago. (Also, a problem when sharing more than one photo from the Photos app to OneDrive.
    12-11-2015 06:11 PM
  6. EspHack's Avatar
    just forget about it for the moment, if you enable autoupload it sends ALL your photos to onedrive, ALL OF THEM, no matter what, if you have taken like 3000 pics since 8.1 your app will simply hang with a non-ending list of uploads failing, from time to time you will see 2 year old photos appearing on your pc, quite the nightmare right... if you disable autoupload and then enable it after a few minutes it will upload any photo you take easily for a while, then it will start uploading everything again and then nothing you shoot will get through since it is being put at the end of the queue

    now if you want to upload manually and it fails too(its w10, what were you expecting?) you can reset the app, there's a setting hidden somewhere and then it will work again for manual uploads
    12-11-2015 10:14 PM
  7. lbp775's Avatar
    I'm seeing the same thing here. My brother's 950 is only uploading half of his pics while I am not seeing any issues.
    12-15-2015 08:29 PM
  8. daniel_sherlock's Avatar
    Issue still happening (Lumia 950)
    12-21-2015 07:27 PM
  9. JMS DRP's Avatar
    Mine keeps crashing on reset in build .36. Uploading is inconsistent and I keep getting errors with manual uploads of videos.
    12-21-2015 07:49 PM

Similar Threads

  1. Why is my Lumia 1520 battery draining fast after the Windows 10 upgrade?
    By Windows Central Question in forum Nokia Lumia 1520
    Replies: 4
    Last Post: 05-23-2016, 05:22 AM
  2. 950 on AT&T GoPhone?
    By Eustis99 in forum Carrier Discussion Lounge
    Replies: 4
    Last Post: 12-12-2015, 12:06 AM
  3. 950 XL email not displaying properly
    By nv00021 in forum General Phone Discussion
    Replies: 2
    Last Post: 12-07-2015, 09:41 AM
  4. WM10 Lumia 950 Canadian Store not showing all apps
    By RealtorTechGuy in forum Ask a Question
    Replies: 4
    Last Post: 12-02-2015, 02:43 AM
  5. Replies: 0
    Last Post: 12-01-2015, 10:48 PM
LINK TO POST COPIED TO CLIPBOARD