04-03-2019 08:49 AM
100 ... 234
  1. Velino_70's Avatar
    One thing I noticed is that the recoveries that Xandros and Memitim posted have all the Dell stuff in them so if you DON'T need all the Dell crap (which you can reinstall from the driver download page on their site anyways) then I'd just reformat using a Windows 8.1 ISO.

    The recoveries DO have all the drivers and whatnot but I assume you'd be going to the Dell site anyway to update them so why not do a clean install instead?
    It's a long story... I upgraded to Windows 10 keeping data and applications. Everything worked fine but the Store which despite trying some workarounds reported on the net refused to work. At this point I performed a clean Windows 10 install, applied all the drivers from the Dell site, everything worked fine including the store apart from the 3g which refused to work... so I decided to revert to the last working configuration which was factory 8.0 upgraded to 8.1, but Windows 10 had removed my recovery partition (no mention of this in the nice Microsoft presentation of the new OS features). I hope to work around this problem, I am quite disappointed from this situation. I hope to activate the recovery image from xandros and establish again a working configuration... thanks again.
    09-29-2015 01:48 AM
  2. WINO0314's Avatar
    I couldn't get that image to work as it reported that it was corrupted. I never did go back and try to download it again.
    10-05-2015 03:45 PM
  3. axllebeer's Avatar
    I'm about to give this a go. Thank you so much for hosting this solution!

    Posted from my Q10 via the power of "Q"

    Start downloading the 43 files from here: https://mega.co.nz/#F!FARQgQCC!MVeKesUeds30EuSTrMsYpQ

    ​Will post the rest of the instructions tomorrow when I'm sober.
    10-11-2015 11:13 PM
  4. axllebeer's Avatar
    This little adapter is great. It works on everything that supports USB OTG. Including my Nexus 7 2013. A must have.

    Posted from my Q10 via the power of "Q"

    You can request a free USB drive with the recovery stuff from Dell. But, you won't be able to boot from it without this adapter, which allows charging and USB at the same time:

    Dell Micro USB Dongle for Data and Charging : Tablets & Mobile Accessories | Dell
    10-11-2015 11:18 PM
  5. Geodude074's Avatar
    This little adapter is great. It works on everything that supports USB OTG. Including my Nexus 7 2013. A must have.

    Posted from my Q10 via the power of "Q"
    If you don't want to use an adapter, I suggest simply using a microSD card. I bought an 8 GB microSD from Amazon for about $5 and put the recovery partition on it. Works great, now I have a permanent backup of the recovery partition on an external memory card that only cost $5.
    xandros9 likes this.
    10-13-2015 12:34 PM
  6. Pushpa Chitrakar's Avatar
    Unrared and created USB drive in a 64GB micro SD. Inserted in the microSD slot, It was not recognized as a bootable media and prompted for a media drive.
    Last edited by Pushpa Chitrakar; 10-15-2015 at 10:30 AM.
    10-15-2015 10:11 AM
  7. Rwlao86's Avatar
    Once you have Enterprise edition installed, you need to boot from your USB using the BIOS screen as opposed to the recovery screen in Windows. Power down, then hold vol - while pressing power until the Dell logo comes up.

    Once in your BIOS, you need to change the boot option 1 to look at your USB instead of the Windows loader. At this point when you exit (ESC) you should be booting from the USB recovery image.

    The screen should ask you about which language you want to use, then go into the usual recovery options. You want to select Troubleshoot>Reset and then follow the prompts.

    Once it boots back into Windows, you should have all the original Dell apps and such from Xandros recovery.

    I will say that the method you are trying isn't the best since the Enterprise Edition will NOT let you activate your copy of Windows. I suggest you either download Dave's image or follow the steps I did. Granted, my method assumes you are a glutton for punishment.
    Hey DCHFoundation, I was able to download Dave's image, do I just copy/paste that into a USB, then try to boot from the BIOS? or do I need to tinker with the image to make it bootable?

    11-25-2015 09:39 PM
  8. vrak1984's Avatar
    thanks for sharing such an useful information.... am planning to buy the same laptop.... can anybody suggest me best place to buy it online or from authorised dealer or any regular dealer ?? Regards
    12-17-2015 08:29 AM
  9. PCTech010101's Avatar
    So glad I stumbled over this thread conversation! I have a similar issue as the others here.

    I have a Dell Latitude 10 ST2 model with a 120GB eMMC drive and Windows 8. Attempting the Windows 10 upgrade, but needed more space. Decided to remove the recovery partition, and actually removed everything off the drive using DiskPart WIPE command.

    Now, I can boot this system using a USB drive, but the Win8 setup does not recogize the internal storage to install to... Every time I click to "Install" it opens a screen looking for a driver, so I am at a loss here. Anyone else had this happen with an ST or ST2 model? Thanks.
    01-19-2016 12:19 PM
  10. Warren Thomas2's Avatar
    Hi, and thanks for supplying the image, unfortunately on my Venue 8 Pro, 5830 just after it boots up with the prepared usb stick it freezes in "Choose the language" resulting in me having to hold the power off button in until it turns off?
    02-26-2016 01:15 PM
  11. anorris218's Avatar
    i need an image of a dell venue with windows 8.1 pro my recovery partition is bad
    07-27-2016 10:44 PM
  12. xandros9's Avatar
    i need an image of a dell venue with windows 8.1 pro my recovery partition is bad
    Look for my post earlier in the thread.

    Do note:

    - I do not believe it is Pro (it may be 8.0, I'm not sure.)
    - It's for the original Venue 8 Pro.
    07-28-2016 09:39 PM
  13. raweh's Avatar
    could you please please upload it again .. your link is not working
    08-26-2016 08:19 PM
  14. LotSixteen's Avatar
    Just noticed your link for the Dell V8P recovery iso download... unfortunately like the parrot of Monty Python fame, it is now dead.
    Is there another link I can use to download this?
    CamBuff likes this.
    11-13-2016 07:18 AM
  15. LotSixteen's Avatar
    Do you have an updated functional link for the Dell Venue 8 Pro image download?
    11-13-2016 07:23 AM
  16. xandros9's Avatar
    I don't know whether you're talking to me or not, but my Mega link is still alive.
    11-13-2016 07:54 PM
  17. newsman2000's Avatar
    I'm not sure if you're still checking this board, but here goes. I have a Dell Venue 8 Pro 5830 that won't boot following recent Windows 10 one-year anniversary upgrade. I get the blue screen with "inaccessible boot device." I downloaded and made a USB windows (32-bit) recovery stick (32 bits). The tablet starts to boot to the USB and asks me if I want to confirm the language and two other things that already have been filled out by default. I do, except I am unable to confirm, since my touch screen has been disabled. There's no way to get to "Next" or hit enter, to get to the actual reinstall of Windows 10. Is there a way to get around this to confirm the windows selections? If so, what?
    12-07-2016 03:31 PM
  18. JLJames5880's Avatar
    Just FYI this does work. Just follow instructions
    I just combined all the previous posts into one

    Download these files


    Then download winrar


    Uncompressed all files into one

    Download USB image tool


    Use USB image tool to create an image on a 8 gig USB flash drive

    Connect the USB Y-Adapter to the tablet, then connect the AC adapter to it using the Micro-USB port of the adapter and insert the USB Operating system media in the USB port.
    Power on the system. Before the Dell Logo is displayed, immediately press the Volume Up button on the right side of the tablet to get to the Windows Boot Menu.
    Boot to Windows 8.1 w/ Bing media.
    Choose your desired language. (Click "See more languages" to show more languages ,if your desired language is not shown.)
    Choose your desired keyboard layout.
    Choose "Troubleshoot" (Tools Icon).
    Choose "Reset your PC" (Cycle Icon).
    If a previous version of Windows was installed, then choose the previous version.
    Click "Next".
    Choose the first option "Yes, repartition the drives".
    Continue installation based on your need to backup data or wipe the partition clean.
    Last edited by JLJames5880; 02-20-2017 at 10:23 PM.
    02-20-2017 09:47 PM
  19. br0adband's Avatar
    I hate to dredge up an older topic (last post a few months ago) but I found a Venue 8 Pro 3845 (the 1GB variant) at a pawn shop yesterday - they simply couldn't get it to power on so they dropped the price way down to just $15+tax and it came with the Folio case and the Bluetooth keyboard too so I took the chance. Sure enough when I got it hope and plugged in a 2A charger for about 30 minutes then pushed and held the power button down about 8 seconds it fired up. It had Windows 10 on it but apparently the previous owner pooched something someplace because it wouldn't finish booting properly.

    Anyway, after grabbing the recoveries posted here (thanks to those that shared them), after downloading not only a clean Windows 8.1 ISO from Microsoft using the Media Creation Tool but then also downloading Windows 10's latest build (15063) all I've been able to get running on this device is that Windows 10 latest build. I've made like a dozen attempts to figure out how to force the Windows 8.1 recoveries that were shared to be recognized and they never ever are. I've used diskpart to wipe the internal storage clean of everything and all partitions (even doing a secure wipe on it just in case using "clean all") and still nothing.

    So, while I can use Windows 10 on this I'd really prefer not to but if there's no other solution then I'll stick with it. It did activate but oddly enough it shows Windows 10 Home - I read the Dell docs for this tablet and I was pretty sure that every Venue 8 Pro 3000 series tablet came with Windows 8.1 Pro from the factory so this should be showing Windows 10 Pro but alas it doesn't (and yes I did specify Windows 10 Pro with the 15063-relevant Media Creation Tool).

    It's tough not having that Dell USB adapter cable thing but I spent an hour scouring various websites like eBay and many others trying to locate one for purchase (even Dell seems to have removed all possible traces of it from their website or maybe I'm just getting stale in my search talents, who knows). I was able to use a 4-port USB hub (non-powered) to get at least a mouse working enough to get Windows 10 running and then install the necessary Atom chipset drivers to get the touch functionality working.

    I've read that the Windows 8.1 Pro ISO should automagically recognize that it's being installed on an OEM device that has the Product Key embedded in the BIOS but it's simply not working. Once I got Windows 10 installed I use a tool called ShowKeyPlus to pull the embedded Product Key and now I have it - the tool also says the OS is Windows 8.1 RTM CoreConnected which is not something I've ever heard of before personally, that could be a reason why I'm having issues I suppose.

    I did locate that CoreConnected ISO and it's currently en route to my laptop so, perhaps that will work to get Windows 8.1 installed and I'll see how it goes from there, I have the 8.1 drivers from Dell already downloaded and can install them after the OS is running, not going into all the trouble of slipstreaming them into the install.wim at this point.

    Anyway, worse comes to worse I can leave Windows 10 on it, and the Bluetooth keyboard is pretty cool I suppose but I have large hands so it's difficult to make use of it. I have a Dell Bluetooth Travel Mouse I found in a thrift store for $4 a few months ago, works fine so I suppose I have a complete Dell tablet package now, just wish I could find that USB adapter cable they had someplace for a decent price (meaning not $30+ which is insane).

    Thanks to the contributors that have shared their recoveries and their knowledge, it's truly been helpful to find this thread.
    05-21-2017 12:29 AM
  20. CamBuff's Avatar
    I'm about to give this a go. Thank you so much for hosting this solution!

    Posted from my Q10 via the power of "Q"
    Do not try this, I recovered my DVP8 8.1 with this image, now almost bricked it. No WiFi, no battery info, No Windows key (physical button) recognized. It's a regular Win 8.1 OS PC installation image I guess.
    08-29-2017 02:30 AM
  21. CamBuff's Avatar
    Start downloading the 43 files from here: https://mega.co.nz/#F!FARQgQCC!MVeKesUeds30EuSTrMsYpQ

    ​Will post the rest of the instructions tomorrow when I'm sober.
    I almost bricked my Tablet. No WiFi, No battery Info, No Widows physical button. It's a regular PC installation image. :(
    08-29-2017 02:35 AM
  22. uxWare's Avatar
    Just to add something:
    Both of the recovery mages posted here are for windows 8.1 Core OEM,
    if your Venue 8 pro comes with OEM Key for windows 8.1 Core Connected (aka 8.1 with Bing)
    there is NO effin ay to activate your tablet. In this case just search for the isos/images
    starting like X19-57134 or X19-57135 (english versions, 32bit), also you need a OTG dongle and USB powered
    hub as those images are generic OEM ,no DELL drivers there
    06-28-2018 05:00 AM
  23. Tablet_User's Avatar
    Hi, I am new to this forum and a Dell Venue 3845 Pro (32GB) owner. The Windows10 upgrade went well in 2015 and the device did its job. Since my tablet has only 32GB, the latest Windows updates wouldn't work. Over time it became slow and I thought, I'd give it a clean install. Long story short... now it doesn't work anymore :-(

    Step 1 (manual installation):
    I didn't know that tablets need a special treatment and standard windows installations don't work. The installation always fails with this error:

    "0xc0000017 - There isn't enough memory available to create a ramdisk device"

    Step 2 (Win10 refresh):
    The Windows refresh did abort with an error message. The blue recovery screen appeared and I tried to repair the system. No success.

    Step 3 (recovery partition):
    The recovery partition doesn't work. Gparted shows it and I can manually boot into it, but it aborts with a bluescreen:

    Your PC couldn't turn off properly

    There isn't enough memory available to create a ramdisk device
    Error code: 0xc0000017

    bla bla
    You need recovery tools
    bla bla

    Press the Windows key for UEFI Firmware Settings"

    Pressing the Windows key on the device or a USB keyboard doesn't do anything.

    Step 4 (Dell Recovery USB stick):
    Luckily I've created a Dell Recovery USB stick in 2015. It boots well and shows a few options. Recovery seems to be successfully and the device is restarting. The Dell logo appears and ... "Windows could not complete the installation. To install Windows on this computer, restart the installation".

    That is my progress at the moment. Is there anything else I can do?
    07-29-2018 12:09 PM
  24. Hallowwww's Avatar
    DCHFoundations can you give me to the tutorial how you changed the files in the win8 setup load to activate the touch.

    i dont wanna use a hub or a keyboard only the touch to continu the setup.
    What files did you changed
    10-15-2018 05:56 PM
  25. Nermin Seljmo's Avatar
    hello to all, i have problem with my dell venue 8 pro 3845 bios version a02... i download recovery from this page to my usb flash and copy all to root of usb... but my tablet allways stuck to recover page with this text:

    ROM Image Update Denied
    EFI_NOT_FOUND ROM Image is not loaded
    Flash Update Parameters

    Dell logo only flash, i cant press nothing i have OTG adapter with 2 usb and power
    04-03-2019 08:49 AM
100 ... 234

Similar Threads

  1. wp8.1 emailed docs won't download or open
    By Steve Bliss in forum Other Operating Systems
    Replies: 11
    Last Post: 06-28-2014, 06:20 AM
  2. Anybody Coverage Improve with 8.1 after the download?
    By justsimpleinfo in forum Other Operating Systems
    Replies: 1
    Last Post: 04-26-2014, 10:50 PM
  3. Podcast app stuck in a download loop
    By pookyjoralyn in forum Other Operating Systems
    Replies: 3
    Last Post: 04-26-2014, 04:04 PM
  4. Can't decide on which Twitter client to download? There's an upcoming app for that!
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 04-26-2014, 09:10 AM
  5. How to download your own ringtone
    By colinkiama in forum Other Operating Systems
    Replies: 3
    Last Post: 04-25-2014, 03:35 PM