1. kenkingdotcom's Avatar
    The tablet currently doesn't have any partitions, because I deleted it with diskpart. Not sure if I should have done that, but before I deleted them, When I tried using the Win8.1 as well as Win10 Install Images for reinstall, neither of them detected storage when it got to the "(I)nstall" screen. I kept messing with it thinking it was the drivers not injecting into the Win Images. Then I realized that the disk had Bitlocker and I deleted the Partitions. I was going to recreate the partitions but diskpart thinks its a "removable disk" and doesn't allow me to perform certain operations. So...


    At this time, I basically have a disk with no partitions on it, what is the best way to get the tablet back to a state where I can perform the Windows install where it would recognize the storage?

    Would one option be to get the "Factory Backup Image" from somewhere and would that recreate all the partitions for me, as well as perform the Win8.1 reinstall? If so, if I were to purchase a used 5830, can I make a "Factory Backup Image" from that one and use that to restore my current one?

    At this point, I don't care whether it's Win8.1 or Win10, I just want to get this working again, and then I can go from there! Thanks!
    05-12-2016 11:50 AM
  2. Robert Novak1's Avatar
    click new on that first screen and it will set one up for you . the default is the max size of free space on the drive -100MB for system reserved.
    05-12-2016 02:16 PM
  3. kenkingdotcom's Avatar
    There are no drives listed in the first image, which is the problem. I cannot create a NEW volume when Win Setup doesn't see any drives. I can however, go into Command Prompt using Shift-F10 and see the disk. Could this be a "driver" issue? Or is it because Windows sees the EMMC as a removable disk and therefore doesn't allow Setup to install to it?
    05-12-2016 02:43 PM
  4. Robert Novak1's Avatar
    Windows should not be seeing it as a removable disk, go into the BIOS and disable secure boot and then run setup again
    05-12-2016 03:13 PM
  5. kenkingdotcom's Avatar
    Secure boot IS already disabled.

    When I run "detail disk" in diskpart, it shows the disk type as "SD". When I tried to run "create partition msr size=128", I get "The operation is not supported on a non-empty removable disk." Other commands also return with a "removable disk" error.
    05-12-2016 03:33 PM
  6. kenkingdotcom's Avatar
    THIS IS THE ANSWER!!! As suggested by another forum user, I updated from A11 to A14 and it sees the EMMC as a FIXED DISK and Windows has been installed!!!! OMG took me like 3 weeks when that should have been the first thing I tried! Wonder how people running A11 back in the days were able to install the Windows then?
    05-23-2016 10:29 AM

Similar Threads

  1. Why does my phone not recognise *one* set of earphones?
    By LondonLumia in forum Ask a Question
    Replies: 2
    Last Post: 11-30-2016, 10:03 AM
  2. Replies: 3
    Last Post: 05-12-2016, 01:29 PM
  3. I keep getting sim error on my Lumia 950XL
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-12-2016, 11:10 AM
  4. AppRaisin updated with new headline editing features and more
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 05-12-2016, 10:30 AM