1. wolf1891's Avatar
    If I'm not mistaken, I think there was an update to the USA Today app the other day and, since then it seems like I've not been able to get the app to start up. I tap the tile and it goes to the USA Today logo while loading like usual but... it never gets past that point to the actual app. Anyone else seeing this happen or is it just me?
    08-03-2011 09:16 PM
  2. 1jaxstate1's Avatar
    Works fine for me. Nice app. Live tile is a nice touch too.

    Sent from my Samsung Focus using Board Express
    08-03-2011 09:30 PM
  3. pdawg17's Avatar
    If I'm not mistaken, I think there was an update to the USA Today app the other day and, since then it seems like I've not been able to get the app to start up. I tap the tile and it goes to the USA Today logo while loading like usual but... it never gets past that point to the actual app. Anyone else seeing this happen or is it just me?
    That happened to me too...to fix it I had to uninstall the program and then redownload the new one...works fine now...
    08-03-2011 09:59 PM
  4. TheWeeBear's Avatar
    Yeah I love this app too it has loads of content.
    08-04-2011 02:38 AM
  5. wolf1891's Avatar
    That happened to me too...to fix it I had to uninstall the program and then redownload the new one...works fine now...
    was thinking that was gonna be the route to go, just wanted to check first to see if anyone else had encountered the same thing. thanks.
    08-04-2011 08:07 AM
  6. wolf1891's Avatar
    Yeah I love this app too it has loads of content.
    agreed. it is a great app so I am definitely going to get this resolved quickly so I can get back to enjoying it.
    08-04-2011 08:08 AM
  7. wolf1891's Avatar
    yep... uninstalled/re-installed the app and all is nifty once again! thanks all!
    08-04-2011 09:37 PM
  8. jabtano's Avatar
    works for me just fine. This is a really good news app the live tiles is great as well.
    08-05-2011 04:06 AM
LINK TO POST COPIED TO CLIPBOARD