1. lbrown's Avatar
    I installed something and now my start page is "random web page" I have scoured the settings, and unless it is in front of me and I am missing it, there is not a way to change it back to the default. Any help is appreciated..
    Last edited by Dave Blake; 08-13-2011 at 04:05 PM. Reason: remove web url
    08-13-2011 03:20 PM
  2. ashykat's Avatar
    Are you sure that's not just your open tab? Try going to tabs and closing that one. I just updated to mango so I don't see any place to set a homepage yet but if I run across it I'll let you know.
    08-13-2011 03:51 PM
  3. lbrown's Avatar
    So, I tried and even did a reboot, and unfortunately it is set to the "Random Web Page".... Maybe something in the registry.. going to check that out. Thanks.
    08-13-2011 05:33 PM
  4. bear_lx's Avatar
    it will always just go to what page you viewed last... so if you want to set a homepage, just go to it and back out... then when you go back to the internet it will take you to your last viewed page.... otherwise the search button always takes you right to bing...

    for example my homepage is msn, because it is the last page i viewed
    08-14-2011 10:55 AM

Tags for this Thread