1. red grenadine's Avatar
    I receive this message when attempting to reply to or create new emails:

    We weren't able to send this message so we've put it in your Drafts folder. Before you try sending it again, you can check to see if the address is correct and that no attachments are too large.

    I've searched online and can't find a solution. I can receive emails just fine, just can't reply or compose.

    Any ideas? I tried powering off and back on. This has happened on a hacked Mango RTM as well as a legit Mango update on AT&T. Started happening yesterday
    09-28-2011 03:11 PM
  2. red grenadine's Avatar
    So in case anyone else gets this and since there is literally nothing else about this error on the googles or the bings:

    I had a linked inbox with live and gmail accounts. the live account was working fine, the gmail account couldn't send. You need to delete whatever account is acting up and then re-add it. (I turned my phone on and off in between those steps just in case). Things should work fine once you re-add, it's just a hassle to go in and toggle all your settings to the way you had them.
    09-28-2011 07:18 PM
  3. the_fly68's Avatar
    I had to re-add one of my email accounts too. Haven't tried the linked inbox yet.

    Sent from my SGH-i917 using Board Express
    09-28-2011 07:20 PM