1. MrKhaki's Avatar
    I deleted the Me tile a while ago and now would like to get it back. Problem is, it doesn't appear in the list of apps.

    Anyone know how to get it back?
    11-11-2011 01:17 PM
  2. 1jaxstate1's Avatar
    Go to the people hub, ALL, then press your pic. The "PIN" icon should be at the bottom.
    Raxy_1980 and LeiChat like this.
    11-11-2011 01:24 PM
  3. Amish Jain's Avatar
    Thank you. It helped me.
    12-14-2013 03:30 AM
  4. Madam ImAdam's Avatar
    this no longer works... no option to pin.
    05-10-2014 11:14 AM
  5. anon(7900571)'s Avatar
    Me tile will not be a live tile anymore since all the social notifications are grouped into notification centre.


    Sent from my iPad using WPCentral Forums

    Edit:- This post applies to windows phone 8.1
    Last edited by Himanshu Chowdhary; 05-11-2014 at 08:12 PM. Reason: Autocorrect fixed , second edit fixed
    05-10-2014 11:17 AM
  6. anon(5445874)'s Avatar
    this no longer works... no option to pin.
    Since I JUST DID IT, you are wrong.
    anon(7900571) and xandros9 like this.
    05-10-2014 11:43 AM
  7. Squachy's Avatar
    Me tile will not be a live tile anymore since all the social notifications are grouped into notification centre.


    Sent from my iPad using WPCentral Forums
    Im not aware that WP7 has a notification center......
    anon(7900571) likes this.
    05-11-2014 02:31 PM
  8. xandros9's Avatar
    Im not aware that WP7 has a notification center......
    he was talking about WP8

    or he could be thinking of the notifications section of People
    anon(7900571) likes this.
    05-11-2014 02:36 PM
  9. anon(5445874)'s Avatar
    Oh, I just noticed that this is in the forum for WP7. People still use that?

    The default answer to anything posted in the wp7 form should be 'go buy a new phone'.
    anon(7900571) likes this.
    05-11-2014 02:48 PM
  10. Squachy's Avatar
    Oh, I just noticed that this is in the forum for WP7. People still use that?

    The default answer to anything posted in the wp7 form should be 'go buy a new phone'.
    I'd like to get a new phone (ive been long off contract) but the damn Lumia 930 isn't here yet.....
    I would have had a 1020 but I just couldn't come to grips with its ancient (but probably still good enough) snapdragon S4 SoC.
    anon(7900571) likes this.
    05-11-2014 03:15 PM
  11. xandros9's Avatar
    Oh, I just noticed that this is in the forum for WP7. People still use that?

    The default answer to anything posted in the wp7 form should be 'go buy a new phone'.
    I guess considering this thread came about in 2011 :D

    You have a point, and it will make things a lot simpler, but we should still try to help those who are stuck for whatever reason.
    anon(7900571) likes this.
    05-11-2014 04:13 PM
  12. anon(7900571)'s Avatar
    I didn't noticed this was in windows phone 7 forums , and it was posted way back in 2011 , Fixed
    05-11-2014 08:13 PM
  13. Madam ImAdam's Avatar
    Sorry about that posting in Windows Phone 7! When I searched for the Me tile, Windows Phone 7 must have come up as the #1 result without me noticing.
    05-17-2014 06:13 PM
  14. anon(5445874)'s Avatar
    Sorry about that posting in Windows Phone 7! When I searched for the Me tile, Windows Phone 7 must have come up as the #1 result without me noticing.
    It happens! And I hardly ever pay attention to the actual forum names, I normally just read thread titles and click.
    Madam ImAdam likes this.
    05-17-2014 08:03 PM
LINK TO POST COPIED TO CLIPBOARD