1. Alteran195's Avatar
    When I had my Focus Flash, I tried adding my iCloud email account to the phone and it never seemed to work. I'm just wondering if anyone has been able to do it, is it even possible? Im only wondering because after they released iOS5 I started using that as my main email address, and would like to keep using it.
    03-06-2012 10:32 PM
  2. bentheoandrews's Avatar
    Yup, I'm using it.

    Set up as imap.

    Type email address where required

    Incoming server
    imap.mail.me.com

    username
    <you>@me.com

    Password

    Outgoing server
    smtp.mail.me.com

    Tick boxes for
    outgoing server requires authentication
    use same username and password
    Require SSL for incoming
    Require SSL for outgoing

    Hopefully that should get you up and running. Is working fine for me.
    03-07-2012 05:56 AM
  3. jcrpr's Avatar
    Any way that this could work 'As item Arrive' like hotmail or gmail mail????

    thanks!

    jcr
    04-19-2012 01:02 PM
  4. cp2_4eva's Avatar
    Any way that this could work 'As item Arrive' like hotmail or gmail mail????

    thanks!

    jcr
    I also have icloud and it sucks in my opinion. The quickest you'll get your mail is 15 minute increments or manual sync. Plus lately on my mobile devices it's icloud has been acting a bit weird. At least on my end. I've been using apple mail services for about 5 years, went through the whole mobile me and then this icloud. I don't really like the way it's laid on and the reliability in my experience has been flaky. So last week I started slowly getting everything setup to my gmail account. Plus I like the way the calendar and all the other things google offers works.
    04-19-2012 02:13 PM
  5. bear_lx's Avatar
    you make me sick!!! use windows live mail with skydrive...
    04-19-2012 05:26 PM
  6. draztikrhymez's Avatar
    You could set icloud to auto forward all new emails to your live or Gmail account
    04-19-2012 05:35 PM
  7. SilentHarp's Avatar
    I got everything working with Windows Phone 7, and could only get it to work with Windows 8 by not requiring SSL on outgoing mail, but I can't get this to work for Windows Phone 8 for love nor money.

    I receive incoming mail fine, but it wont send anything back out.

    Any thoughts?
    11-08-2012 04:19 PM
  8. Ingo Harpel's Avatar
    At Windows phone (this case nokia lumia 920) it works quiet well by giving eMail and password, without any server settings, they applied automatically.
    For calendar etc. i am in testing :-)
    04-01-2013 04:47 AM
  9. rosser's Avatar
    Yup, I'm using it.

    Set up as imap.

    Type email address where required

    Incoming server
    imap.mail.me.com

    username
    <you>@me.com

    Password

    Outgoing server
    smtp.mail.me.com

    Tick boxes for
    outgoing server requires authentication
    use same username and password
    Require SSL for incoming
    Require SSL for outgoing

    Hopefully that should get you up and running. Is working fine for me.
    Thanks for this!!!
    05-03-2013 07:46 PM
  10. emermira's Avatar
    Queria manter meus contatos e agenda do Icloud, como faço para configurar isso no nokia 920. Pois tenho iphone com filhos e esposa e fazem a agenda e atualiza em todos dispositivos. Assim se conseguir sincronizar isso vai ajudar muito.
    08-13-2013 07:52 PM
  11. Gee Are Pabst's Avatar
    Hi,

    you need to switch off SSL for smtp:
    smtp.mail.me.com, SSL = off, Port = 587

    Do you have the right ports?
    A detailed description for Windows 8 / 8.1 is found here (works for Windows Phone 7 and 8 as well): Setting Up iCloud Email in Windows 8.1 Mail App | miApple.me
    08-17-2013 08:31 AM
  12. Fabse Es's Avatar
    Hello!

    First of all. Good that this board is here. I have switched from apple (iPhone) to a Windows Phone, the Lumia 925. But I have also a mac and using the mail for years. So I wanted to install it on my new lumia as well.

    At first there were many problems and it doesn´t work for me. Then I changed the configuration! NOW it works very well! Heres my config:

    Incoming mail:
    p06-imap.mail.me.com

    Outgoing mail:
    p06-smtp.mail.me.com

    SSL ON for booth!

    Loginname: your apple username without the "@me.com"
    email-adress: your fully address "urname@me.com"

    It works for me immediately! So great! Best thing I´ve ever done. Lumia is great! ;)
    DBDev, horvazs and woistcoco like this.
    09-15-2013 07:17 AM
  13. woistcoco's Avatar
    Danke!!!! i am so happy----lumia 920
    10-23-2013 12:06 PM
  14. janopi's Avatar
    ... I have almost four hours on the internet looking for a solution ... thank you very much!
    10-31-2013 11:56 AM
LINK TO POST COPIED TO CLIPBOARD